<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://vegashockeynow.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?resize=1000%2C600&#038;ssl=1" />
		<meta name="twitter:image" content="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?resize=1000%2C600&#038;ssl=1" />
	<meta property="og:url" content="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/" />
<meta property="og:title" content="Comparing the Jack Eichel Trade to Other Top-Line Center NHL Trades" />
<meta property="og:description" content="It has been almost three weeks now since the Jack Eichel trade finally commenced. The Golden Knights acquired superstar center Eichel in a blockbuster six-asset deal. Alex Tuch, Peyton Krebs, and two draft picks were sent to the Sabres whereas Eichel, and a pick headed to Las Vegas. Eichel finally had his artificial disk replacement [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/">
<meta name="twitter:title" content="Comparing the Jack Eichel Trade to Other Top-Line Center NHL Trades">
<meta name="twitter:description" content="It has been almost three weeks now since the Jack Eichel trade finally commenced. The Golden Knights acquired superstar center Eichel in a blockbuster six-asset deal. Alex Tuch, Peyton Krebs, and two draft picks were sent to the Sabres whereas Eichel, and a pick headed to Las Vegas. Eichel finally had his artificial disk replacement [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Comparing the Jack Eichel Trade to Other Top-Line Center NHL Trades" />
<meta property="og:description" content="Most top-line centers in the NHL were acquired through the draft and free agency. But in the instances of trades, how have they worked out?" />
<meta property="og:url" content="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/" />
<meta property="og:site_name" content="Vegas Hockey Now" />
<meta property="article:tag" content="alex pietrangelo" />
<meta property="article:tag" content="Alex Tuch" />
<meta property="article:tag" content="buffalo sabres" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Golden Knights" />
<meta property="article:tag" content="hockey" />
<meta property="article:tag" content="Jack Eichel" />
<meta property="article:tag" content="Mark Stone" />
<meta property="article:tag" content="Mika Zibanejad" />
<meta property="article:tag" content="NHL" />
<meta property="article:tag" content="nhl trade" />
<meta property="article:tag" content="Nick Suzuki" />
<meta property="article:tag" content="nolan patrick" />
<meta property="article:tag" content="Owen Krepps" />
<meta property="article:tag" content="peyton krebs" />
<meta property="article:tag" content="Robin Lehner" />
<meta property="article:tag" content="Ryan Johansson" />
<meta property="article:tag" content="Ryan O&#039;Reilly" />
<meta property="article:tag" content="Shea Theodore" />
<meta property="article:tag" content="st. louis blues" />
<meta property="article:tag" content="stanley cup" />
<meta property="article:tag" content="Tyler Seguin" />
<meta property="article:tag" content="Vegas" />
<meta property="article:tag" content="Vegas Golden Knights" />
<meta property="article:tag" content="VGK" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2021-11-23T15:00:30-08:00" />
<meta property="article:modified_time" content="2021-11-23T18:31:33-08:00" />
<meta property="og:updated_time" content="2021-11-23T18:31:33-08:00" />
<meta property="og:image" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg" />
<meta property="og:image:secure_url" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@vegashockeynow" />
<meta name="twitter:domain" content="Vegas Hockey Now" />
<meta name="twitter:title" content="Comparing the Jack Eichel Trade to Other Top-Line Center NHL Trades" />
<meta name="twitter:description" content="Most top-line centers in the NHL were acquired through the draft and free agency. But in the instances of trades, how have they worked out?" />
<meta name="twitter:url" content="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/" />
<meta name="twitter:image:src" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Comparing the Jack Eichel Trade to Other Top-Line Center NHL Trades</title>
	<meta name="description" content="Most top-line centers in the NHL were acquired through the draft and free agency. But in the instances of trades, how have they worked out?" />
	<link rel="canonical" href="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Comparing the Jack Eichel Trade to Other Top-Line Center NHL Trades" />
	<meta property="og:description" content="Most top-line centers in the NHL were acquired through the draft and free agency. But in the instances of trades, how have they worked out?" />
	<meta property="og:url" content="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/" />
	<meta property="og:site_name" content="Vegas Hockey Now" />
	<meta property="article:published_time" content="2021-11-23T23:00:30+00:00" />
	<meta property="article:modified_time" content="2021-11-24T02:31:33+00:00" />
	<meta property="og:image" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/OKrepps85" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Owen Krepps" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vegashockeynow.com/#website","url":"https://vegashockeynow.com/","name":"Vegas Hockey Now","description":"Your home for the best Vegas Golden Knights news, opinion and analysis","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://vegashockeynow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?fit=2560%2C1707&ssl=1","contentUrl":"https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?fit=2560%2C1707&ssl=1","width":2560,"height":1707,"caption":"Comparing the Jack Eichel trade to other 1C Trades in the Salary Cap Era"},{"@type":"WebPage","@id":"https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/#webpage","url":"https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/","name":"Comparing the Jack Eichel Trade to Other Top-Line Center NHL Trades","isPartOf":{"@id":"https://vegashockeynow.com/#website"},"primaryImageOfPage":{"@id":"https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/#primaryimage"},"datePublished":"2021-11-23T23:00:30+00:00","dateModified":"2021-11-24T02:31:33+00:00","author":{"@id":"https://vegashockeynow.com/#/schema/person/a840d72705bd407c3f2237ccb34a3623"},"description":"Most top-line centers in the NHL were acquired through the draft and free agency. But in the instances of trades, how have they worked out?","breadcrumb":{"@id":"https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/"]}]},{"@type":"BreadcrumbList","@id":"https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://vegashockeynow.com/"},{"@type":"ListItem","position":2,"name":"Comparing the Jack Eichel Trade to Other Top-Line Center NHL Trades"}]},{"@type":"Person","@id":"https://vegashockeynow.com/#/schema/person/a840d72705bd407c3f2237ccb34a3623","name":"Owen Krepps","image":{"@type":"ImageObject","@id":"https://vegashockeynow.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=96&d=mm&r=g","caption":"Owen Krepps"},"description":"Owen Krepps is the new beat writer covering the Vegas Golden Knights for Vegas Hockey Now. He has previously written for RMU Sentry Media, Colonial Sports Network, Pittsburgh Sports Castle, Pittsburgh Hockey Now, and The Titusville Herald.","sameAs":["https://www.clippings.me/owen-krepps","https://twitter.com/https://twitter.com/OKrepps85"],"url":"https://vegashockeynow.com/author/okrepps/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Vegas Hockey Now &raquo; Feed" href="https://vegashockeynow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vegas Hockey Now &raquo; Comments Feed" href="https://vegashockeynow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vegas Hockey Now &raquo; Comparing the Jack Eichel Trade to Other Top-Line Center NHL Trades Comments Feed" href="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vegashockeynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.2' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://vegashockeynow.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://vegashockeynow.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.2' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-add-paypal-express-styles-css'  href='https://vegashockeynow.com/wp-content/plugins/pmpro-add-paypal-express/css/pmpro-add-paypal-express.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://vegashockeynow.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news/css/reset.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-subscribe-css'  href='https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css?ver=7.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.3.1' type='text/css' media='all' />
<style id='easy-social-share-buttons-inline-css' type='text/css'>
.essb-subscribe-form-content.essb-subscribe-from-design3 .essb-subscribe-form-content-top { background-color: #b4975a!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 .essb-subscribe-form-content-bottom { background-color: #000000!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 .essb-subscribe-form-content-bottom { color: #ffffff!important;}.essb-subscribe-from-design3 .essb-subscribe-form-content-title:after { background: #b4975a!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 input.submit { background: #b4975a!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 input.submit:hover { background: #d2b578!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 input.submit { border-bottom: 3px solid #e6c98c!important;}.essb-subscribe-from-design3 .essb-subscribe-loader svg path, .essb-subscribe-from-design3 .essb-subscribe-loader svg rect { fill: #b4975a!important; }.essb-subscribe-form-content.essb-subscribe-from-design3 input.submit, .essb-subscribe-form-content.essb-subscribe-from-design3 input.submit:hover { color: #ffffff!important;}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://vegashockeynow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://vegashockeynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vegashockeynow.com/wp-json/wp/v2/posts/2217" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vegashockeynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vegashockeynow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://vegashockeynow.com/?p=2217' />
<link rel="alternate" type="application/json+oembed" href="https://vegashockeynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vegashockeynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-160257550-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style type='text/css'>img#wpstats{display:none}</style>
		
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/vegashockeynow.com\/wp-admin\/admin-ajax.php","essb3_nonce":"ab73575303","essb3_plugin_url":"https:\/\/vegashockeynow.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/vegashockeynow.com\/","post_id":"2217"};</script><script data-ad-client="ca-pub-2809916846813640" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/08/VHN-Puck.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/08/VHN-Puck.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/08/VHN-Puck.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/08/VHN-Puck.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://vegashockeynow.com/?custom-css=406ad18a0f" /><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nationalhockeynow-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/3f865521-fcc6-4815-9d74-b3930adefc3b.js')</script>
  <!-- End Header Tag Code --></head>
<body class="post-template-default single single-post postid-2217 single-format-standard pmpro-body-has-access essb-7.3.1">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://vegashockeynow.com/"><img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a href="https://vegashockeynow.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://vegashockeynow.com/login/">Log In</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://vegashockeynow.com/membership-account/membership-levels/">Subscribe to VHN+</a></li>
<li id="menu-item-281" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281"><a href="https://vegashockeynow.com/category/vegas-golden-knights/">Golden Knights</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="https://vegashockeynow.com/category/henderson-silver-knights/">Silver Knights</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://vegashockeynow.com/membership-account/">Membership</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://vegashockeynow.com/membership-account/your-profile/">Your Profile</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://vegashockeynow.com/membership-account/membership-billing/">Billing</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://vegashockeynow.com/membership-account/membership-cancel/">Cancel Account</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/vegashockeynow" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/vegashockeynow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://vegashockeynow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/vegashockeynow" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/vegashockeynow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://vegashockeynow.com/"><img itemprop="logo" src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://vegashockeynow.com/"><img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Vegas Hockey Now</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Comparing the Jack Eichel Trade to Other Top-Line Center NHL Trades</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-top-bar-container"><ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a href="https://vegashockeynow.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://vegashockeynow.com/login/">Log In</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://vegashockeynow.com/membership-account/membership-levels/">Subscribe to VHN+</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281 mvp-mega-dropdown"><a href="https://vegashockeynow.com/category/vegas-golden-knights/">Golden Knights</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jack Eichel Ryan O&#039;Reilly Buffalo Sabres St Louis Blues Vegas Golden Knights" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2218" data-permalink="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/eichel-oreilly/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eichel o&#8217;reilly" data-image-description="&lt;p&gt;Comparing the Jack Eichel trade to other 1C Trades in the Salary Cap Era&lt;/p&gt;
" data-image-caption="&lt;p&gt;Comparing the Jack Eichel trade to other 1C Trades in the Salary Cap Era&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?fit=740%2C494&amp;ssl=1" /></div><p>Comparing the Jack Eichel Trade to Other Top-Line Center NHL Trades</p></a></li><li><a href="https://vegashockeynow.com/2021/11/22/vegas-golden-knights-postgame-robin-lehner-owns-loss-st-louis-blues/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Robin Lehner postgame 11/22/2021 Vegas Golden Knights" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2213" data-permalink="https://vegashockeynow.com/2021/11/22/vegas-golden-knights-postgame-robin-lehner-owns-loss-st-louis-blues/lehner-postgame/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?fit=1865%2C969&amp;ssl=1" data-orig-size="1865,969" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lehner postgame" data-image-description="&lt;p&gt;Robin Lehner postgame 11/22/2021 Vegas Golden Knights&lt;/p&gt;
" data-image-caption="&lt;p&gt;Robin Lehner postgame 11/22/2021 Vegas Golden Knights&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?fit=740%2C384&amp;ssl=1" /></div><p>Golden Knights Postgame: Robin Lehner: &#8220;It Is What It Is.&#8221;</p></a></li><li><a href="https://vegashockeynow.com/2021/11/22/st-louis-blues-score-five-unanswered-goals-defeat-vegas-golden-knights-five-two/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Vegas Golden Knights goalie, Robin Lehner" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1459" data-permalink="https://vegashockeynow.com/2021/06/24/breaking-robin-lehner-to-start-game-six-for-vegas-golden-knights/nhl-apr-05-golden-knights-at-blues/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?fit=1000%2C752&amp;ssl=1" data-orig-size="1000,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keith Gillett\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;ST. LOUIS, MO - APRIL 05: Vegas Golden Knights goaltender Robin Lehner (90) sets up to block a shot during an NHL game between the Vegas Golden Knights and the St. Louis Blues on April 05, 2021, at Enterprise Center, St. Louis, Mo. (Photo by Keith Gillett\/Icon Sportswire),&quot;,&quot;created_timestamp&quot;:&quot;1617667870&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL: APR 05 Golden Knights at Blues&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: APR 05 Golden Knights at Blues" data-image-description="" data-image-caption="&lt;p&gt;ST. LOUIS, MO &#8211; APRIL 05: Vegas Golden Knights goaltender Robin Lehner (90) sets up to block a shot during an NHL game between the Vegas Golden Knights and the St. Louis Blues on April 05, 2021, at Enterprise Center, St. Louis, Mo. (Photo by Keith Gillett/Icon Sportswire),&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?fit=740%2C556&amp;ssl=1" /></div><p>Five Unanswered Goals Propel Blues to 5-2 Win over Golden Knights</p></a></li><li><a href="https://vegashockeynow.com/2021/11/22/golden-knights-gameday-19-back-on-the-road-lines-notes-vs-blues/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Vegas Golden Knights St Louis Blues" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2207" data-permalink="https://vegashockeynow.com/2021/11/22/golden-knights-gameday-19-back-on-the-road-lines-notes-vs-blues/stl-vgk/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?fit=2048%2C1152&amp;ssl=1" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="STL VGK" data-image-description="&lt;p&gt;Vegas Golden Knights St Louis Blues&lt;/p&gt;
" data-image-caption="&lt;p&gt;Vegas Golden Knights St Louis Blues&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?fit=740%2C416&amp;ssl=1" /></div><p>Golden Knights Gameday #19: Back on the Road, Lines, Notes vs Blues</p></a></li><li><a href="https://vegashockeynow.com/2021/11/22/vegas-golden-knights-daily-auston-matthews-mustache-return-quebec-nordiques-nhl-gary-bettman/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Joe Sakic Quebec Nordiques Return NHL" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2205" data-permalink="https://vegashockeynow.com/2021/11/22/vegas-golden-knights-daily-auston-matthews-mustache-return-quebec-nordiques-nhl-gary-bettman/nordiques/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nordiques" data-image-description="&lt;p&gt;Joe Sakic Quebec Nordiques Return NHL &lt;/p&gt;
" data-image-caption="&lt;p&gt;Joe Sakic Quebec Nordiques Return NHL &lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?fit=740%2C416&amp;ssl=1" /></div><p>OK Daily: Matthews&#8217; Mustache, The Return of the Quebec Nordiques!?</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815 mvp-mega-dropdown"><a href="https://vegashockeynow.com/category/henderson-silver-knights/">Silver Knights</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://vegashockeynow.com/2021/11/21/silver-knight-sundays-a-weekly-report-on-the-henderson-silver-knights/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Brayden Pachal Henderson Silver Knights (Photo- Henderson Silver Knights via Twitter)" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2200" data-permalink="https://vegashockeynow.com/2021/11/21/silver-knight-sundays-a-weekly-report-on-the-henderson-silver-knights/brayden-paschal/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="brayden paschal" data-image-description="&lt;p&gt;Brayden Pachal Henderson Silver Knights (Photo- Henderson Silver Knights via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Brayden Pachal Henderson Silver Knights (Photo- Henderson Silver Knights via Twitter)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?fit=740%2C494&amp;ssl=1" /></div><p>Silver Knight Sundays: A Weekly Report on the Henderson Silver Knights</p></a></li><li><a href="https://vegashockeynow.com/2021/11/19/vegas-golden-knights-lines-paul-cotter-jake-leschyshyn-jonas-rondbjerg-nhl-henderson-silver-knights/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/first-goals.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Paul Cotter and Jonas Rondbjerg first NHL Goals (Photo- Vegas Golden Knights)" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/first-goals.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/first-goals.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/first-goals.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/first-goals.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/first-goals.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2122" data-permalink="https://vegashockeynow.com/2021/11/11/golden-knights-takeaways-two-firsts-huge-penalty-kill-defense-first/first-goals/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/first-goals.jpg?fit=1861%2C1061&amp;ssl=1" data-orig-size="1861,1061" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="first goals" data-image-description="" data-image-caption="&lt;p&gt;Paul Cotter and Jonas Rondbjerg first NHL Goals (Photo- Vegas Golden Knights)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/first-goals.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/first-goals.jpg?fit=740%2C422&amp;ssl=1" /></div><p>Paul Cotter, Jake Leschyshyn, or Jonas Rondbjerg; Who Keeps a Roster Spot?</p></a></li><li><a href="https://vegashockeynow.com/2021/10/16/silver-knights-staff-knew-of-viveiros-health-issues-a-week-ago/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/51594428598_a8f51af284_o-1536x1024-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Silver Knights celebrate opening night win" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/51594428598_a8f51af284_o-1536x1024-1.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/51594428598_a8f51af284_o-1536x1024-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/51594428598_a8f51af284_o-1536x1024-1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/51594428598_a8f51af284_o-1536x1024-1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/51594428598_a8f51af284_o-1536x1024-1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1903" data-permalink="https://vegashockeynow.com/2021/10/16/silver-knights-staff-knew-of-viveiros-health-issues-a-week-ago/51594428598_a8f51af284_o-1536x1024/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/51594428598_a8f51af284_o-1536x1024-1.jpg?fit=1536%2C1024&amp;ssl=1" data-orig-size="1536,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Zak Krill&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1634363006&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="51594428598_a8f51af284_o-1536&#215;1024" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/51594428598_a8f51af284_o-1536x1024-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/51594428598_a8f51af284_o-1536x1024-1.jpg?fit=740%2C494&amp;ssl=1" /></div><p>Silver Knights staff knew of Viveiros&#8217; health issues a week ago</p></a></li><li><a href="https://vegashockeynow.com/2021/10/15/coach-manny-viveiros-takes-medical-leave-of-absence/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3083-scaled.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Manny Viveiros Henderson Silver Knights head coach" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3083-scaled.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3083-scaled.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3083-scaled.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3083-scaled.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3083-scaled.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1898" data-permalink="https://vegashockeynow.com/2021/10/15/coach-manny-viveiros-takes-medical-leave-of-absence/img_3083/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3083-scaled.jpeg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1633350548&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3083" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3083-scaled.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3083-scaled.jpeg?fit=740%2C555&amp;ssl=1" /></div><p>Coach Manny Viveiros takes medical leave of absence</p></a></li><li><a href="https://vegashockeynow.com/2021/10/04/speltz-likes-what-he-sees-of-silver-knights/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3078-scaled.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Henderson Silver Knights training camp" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3078-scaled.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3078-scaled.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3078-scaled.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3078-scaled.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3078-scaled.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1838" data-permalink="https://vegashockeynow.com/2021/10/04/speltz-likes-what-he-sees-of-silver-knights/img_3078/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3078-scaled.jpeg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1633346886&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0169491525424&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3078" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3078-scaled.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/10/IMG_3078-scaled.jpeg?fit=740%2C555&amp;ssl=1" /></div><p>Speltz likes what he sees of Silver Knights</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://vegashockeynow.com/membership-account/">Membership</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://vegashockeynow.com/membership-account/your-profile/">Your Profile</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://vegashockeynow.com/membership-account/membership-billing/">Billing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://vegashockeynow.com/membership-account/membership-cancel/">Cancel Account</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://vegashockeynow.com/category/features/"><span class="mvp-post-cat left">Features</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Comparing the Jack Eichel Trade to Other Top-Line Center NHL Trades</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">10 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-11-23">November 23, 2021</time></span>
														<meta itemprop="dateModified" content="2021-11-23"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://vegashockeynow.com/author/okrepps/" title="Posts by Owen Krepps" rel="author">Owen Krepps</a></span> <a href="https://twitter.com/OKrepps85" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="2560" height="1707" src="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg" class="attachment- size- wp-post-image" alt="Jack Eichel Ryan O&#039;Reilly Buffalo Sabres St Louis Blues Vegas Golden Knights" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?w=1480&amp;ssl=1 1480w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?w=2220&amp;ssl=1 2220w" sizes="(max-width: 2560px) 100vw, 2560px" data-attachment-id="2218" data-permalink="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/eichel-oreilly/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eichel o&#8217;reilly" data-image-description="&lt;p&gt;Comparing the Jack Eichel trade to other 1C Trades in the Salary Cap Era&lt;/p&gt;
" data-image-caption="&lt;p&gt;Comparing the Jack Eichel trade to other 1C Trades in the Salary Cap Era&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?fit=740%2C494&amp;ssl=1" />																								<meta itemprop="url" content="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?resize=1000%2C600&#038;ssl=1">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina essb_718434155 essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_top_718434155" data-essb-postid="2217" data-essb-position="top" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina" data-essb-counter-pos="hidden" data-essb-url="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/" data-essb-fullurl="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/" data-essb-instance="718434155"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="5" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&t=Comparing+the+Jack+Eichel+Trade+to+Other+Top-Line+Center+NHL+Trades" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&t=Comparing+the+Jack+Eichel+Trade+to+Other+Top-Line+Center+NHL+Trades&#39;,&#39;facebook&#39;,&#39;718434155&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Comparing%20the%20Jack%20Eichel%20Trade%20to%20Other%20Top-Line%20Center%20NHL%20Trades&amp;url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&amp;counturl=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&#39;,&#39;twitter&#39;,&#39;718434155&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="1" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&amp;title=Comparing+the+Jack+Eichel+Trade+to+Other+Top-Line+Center+NHL+Trades" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&amp;title=Comparing+the+Jack+Eichel+Trade+to+Other+Top-Line+Center+NHL+Trades&#39;,&#39;reddit&#39;,&#39;718434155&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&title=Comparing+the+Jack+Eichel+Trade+to+Other+Top-Line+Center+NHL+Trades" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&title=Comparing+the+Jack+Eichel+Trade+to+Other+Top-Line+Center+NHL+Trades&#39;,&#39;flipboard&#39;,&#39;718434155&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><p><span style="font-weight: 400">It has been almost three weeks now since the Jack Eichel trade finally commenced. The Golden Knights acquired superstar center </span><a href="https://vegashockeynow.com/2021/11/04/analysis-golden-knights-acquire-eichel/"><span style="font-weight: 400">Eichel in a blockbuster six-asset deal</span></a><span style="font-weight: 400">. Alex Tuch, Peyton Krebs, and two draft picks were sent to the Sabres whereas Eichel, and a pick headed to Las Vegas.</span></p>
<p><span style="font-weight: 400">Eichel finally had his </span><a href="https://vegashockeynow.com/2021/11/12/jack-eichel-vegas-golden-knights-successful-disk-replacement-surgery/"><span style="font-weight: 400">artificial disk replacement surgery</span></a><span style="font-weight: 400"> on November 12 and is expected to miss the next couple of months in recovery time.</span></p>
<p><span style="font-weight: 400">It is far too early to tell who won this trade. But it is clear that the Vegas Golden Knights got the best player in the deal. Eichel will be the Golden Knight’s first </span><i><span style="font-weight: 400">true </span></i><span style="font-weight: 400">number one center. This has been an area in which they severely lacked in their five years of existence.</span></p>
<p><span style="font-weight: 400">As much as William Karlsson, Chandler Stephenson, and even as far back as Cody Eakin and Erik Haula were good centers, they fail in comparison to Eichel.</span></p>
<p><span style="font-weight: 400">Most team’s top-liner centers are brought up through the </span><a href="https://pittsburghhockeynow.com/"><span style="font-weight: 400">draft </span></a><span style="font-weight: 400">and developed into top-line players. </span><a href="https://torontohockeynow.com/"><span style="font-weight: 400">Free Agency</span></a><span style="font-weight: 400"> is also a commonplace where top centers are brought into teams.</span></p>
<p><span style="font-weight: 400">But there have been a handful of NHL trades in the past where a first-liner center has been dealt. The Dallas Stars (Tyler Seguin), St. Louis Blues (Ryan O’Reilly), and New York Rangers (Mika Zibanejad) are just some examples.</span></p>
<p><span style="font-weight: 400">Today we will discuss some of the biggest blockbuster NHL trades over the salary cap era and how they have/have not paid off for the teams that went all-in on the NHL trade market.</span></p>
<h3><b>Hockey Trades</b></h3>
<p><span style="font-weight: 400">The Jack Eichel deal was not a hockey trade. And for those of you that are confused by that terminology, a ‘hockey trade’ is lingo used to describe even player-for-player moves. They are rare, but usually between two teams looking to mix up their players and give players a change of scenery.</span></p>
<p><span style="font-weight: 400">Think Cody Glass for Nolan Patrick.</span></p>
<p><span style="font-weight: 400">Eichel’s deal was more of a sale to gain assets by the Sabres, and the Golden Knights paying general manager Kevyn Adams price. It was not a hockey trade. </span></p>
<p><span style="font-weight: 400">But even though the Eichel deal was not one, there have been a good amount of first-line center trades that fall into the hockey trade category.</span></p>
<p><span style="font-weight: 400">On January 6, 2016, Ryan Johansen was traded to the Nashville Predators one-for-one in exchange for Seth Jones. Jones has since moved on from Columbus but Johansen is still in Nashville and locked up until 2024-25.</span></p>
<p><span style="font-weight: 400">The Predators have more of a 1A/1B situation with their top centers of Johansen and Matt Duchene. But Johansen has 284 points in 417 games in Nashville. He was a key player to the team in 2017 where they made it to the Stanley Cup Finals.</span></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div class="Insticator_Video"></div>
<script async="" id="VegasHockeyNow_Floating" src="https://d2na2p72vtqyok.cloudfront.net/aniview-script/VegasHockeyNow_Floating.js"></script></div>

<p><span style="font-weight: 400">In a trade that many Rangers fans will look back on and smile, the Ottawa Senators traded Mika Zibanejad and a 2018 second-round pick (Jonathan Berggren) to the Rangers in exchange for Derrick Brassard and a 2018 seventh-round pick (Luke Loheit). This has turned out to be one of the most lopsided trades in recent memory.</span></p>
<p><span style="font-weight: 400">Zibanejad has two 70-plus point seasons from 2018-2020 and surpassed 40 goals two seasons ago. He is currently on pace for 68 points this season and the Rangers locked Zibanejad up to an eight-year extension in October of 2021.</span></p>
<h3><b>Full-Trade Packages</b></h3>
<p><span style="font-weight: 400">But as mentioned before, the Golden Knights acquisition of Eichel was not an even-player swap or ‘hockey trade’. Instead, it was a massive blockbuster that included picks and prospects, conditions, and </span><a href="https://vegashockeynow.com/2021/11/04/jack-eichel-vegas-golden-knights-salary-cap-tampa-bay-lightning-circumvention-nikita-kucherov/"><span style="font-weight: 400">salary cap maneuvering</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">Luckily for us, the Sabres happen to have made a very similar trade to this in the summer of 2018. On July 1, 2018, the Sabres traded Ryan O’Reilly to the St. Louis Blues in exchange for Patrick Berglund, Vladimir Sobotka, Tage Thompson, a 2019 1st rounder (Ryan Johnson), and a 2021 2nd rounder (Ben Roger).</span></p>
<p><span style="font-weight: 400">O’Reilly not only went on to win a Stanley Cup with the St. Louis Blues the year after, but he was also the Conn Smythe Trophy winner. This trade is eerily similar to the Eichel trade not only because it contains the Sabres, but of because of the similar pieces in the framework of the trade.</span></p>
<p><span style="font-weight: 400">Tage Thompson is the only notable name left from that trade that is still within the Sabres organization. Berglund retired after 23 games with the Sabres and Sobotkoa left in free agency to play overseas. Ryan Johnson and Ben Roger have yet to make the NHL.</span></p>
<h3><strong>Compared to the Eichel Trade</strong></h3>
<p><span style="font-weight: 400">Alex Tuch is far better of a player than both Sobotka and Berglund as was the big roster piece going the way of the Sabres in the Eichel deal. He will be missed in Las Vegas, however, he has struggled with injuries and may continue this negative trend in Buffalo.</span></p>
<p><span style="font-weight: 400">Peyton Krebs is essentially the new Tage Thompson, although with a little bit of higher expectations. He is currently playing for the Rochester Americans of the AHL and we will have to keep an eye on his development. As for the draft picks, it will be up to the Sabres scouting and draft management to </span></p>
<p><span style="font-weight: 400">The Golden Knights despite trading away the likes of Krebs, Nick Suzuki, Cody Glass, Erik Brannstrom, and others still have a solid prospect pool of young players. Just look at what the trio of 22-year olds in <a href="https://vegashockeynow.com/2021/11/19/vegas-golden-knights-lines-paul-cotter-jake-leschyshyn-jonas-rondbjerg-nhl-henderson-silver-knights/">Jonas Rondbjerg, Paul Cotter, and Jake Leschyshyn</a> are doing in the NHL right now.</span></p>
<p><span style="font-weight: 400">On top of this, the Golden Knight’s core is young as a whole. Eichel is 25, Shea Theodore is 26, and Mark Stone is not even 30. While the team has veteran guys like Alex Pietrangelo and Robin Lehner, they are not anywhere close to retirement. </span></p>
<p><span style="font-weight: 400">The Golden Knight’s core is built to go deep in the playoff with </span><a href="https://vegashockeynow.com/2021/11/07/golden-knights-surprise-jack-eichel-gets-warm-welcome-in-las-vegas/"><span style="font-weight: 400">Jack Eichel now in the mix</span></a><span style="font-weight: 400">. They just have to get healthy first. If the Sabres get thirty-goal seasons out of Tuch and Krebs then good for them. The Golden Knights will be happy contending for a Stanley Cup.</span></p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina essb_648408164 essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_bottom_648408164" data-essb-postid="2217" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina" data-essb-counter-pos="hidden" data-essb-url="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/" data-essb-fullurl="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/" data-essb-instance="648408164"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="5" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&t=Comparing+the+Jack+Eichel+Trade+to+Other+Top-Line+Center+NHL+Trades" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&t=Comparing+the+Jack+Eichel+Trade+to+Other+Top-Line+Center+NHL+Trades&#39;,&#39;facebook&#39;,&#39;648408164&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Comparing%20the%20Jack%20Eichel%20Trade%20to%20Other%20Top-Line%20Center%20NHL%20Trades&amp;url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&amp;counturl=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&#39;,&#39;twitter&#39;,&#39;648408164&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="1" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&amp;title=Comparing+the+Jack+Eichel+Trade+to+Other+Top-Line+Center+NHL+Trades" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&amp;title=Comparing+the+Jack+Eichel+Trade+to+Other+Top-Line+Center+NHL+Trades&#39;,&#39;reddit&#39;,&#39;648408164&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&title=Comparing+the+Jack+Eichel+Trade+to+Other+Top-Line+Center+NHL+Trades" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F&title=Comparing+the+Jack+Eichel+Trade+to+Other+Top-Line+Center+NHL+Trades&#39;,&#39;flipboard&#39;,&#39;648408164&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both; background:#eeeeee; padding: 20px;'>
Welcome to your new home for Vegas Golden Knights breaking news, analysis and opinion. Like us on <a href="https://www.facebook.com/vegashockeynow">Facebook</a>, follow us on <a href="https://twitter.com/vegashockeynow">Twitter</a> and don't forget to <a href="https://vegashockeynow.com/membership-account/membership-levels/">subscribe to VHN+</a> for all of our members-only content the entire Vegas Hockey Now crew plus an ad-free browsing experience.</div>
<!-- AI CONTENT END 3 -->
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://vegashockeynow.com/tag/alex-pietrangelo/" rel="tag">alex pietrangelo</a><a href="https://vegashockeynow.com/tag/alex-tuch/" rel="tag">Alex Tuch</a><a href="https://vegashockeynow.com/tag/buffalo-sabres/" rel="tag">buffalo sabres</a><a href="https://vegashockeynow.com/tag/featured/" rel="tag">featured</a><a href="https://vegashockeynow.com/tag/golden-knights/" rel="tag">Golden Knights</a><a href="https://vegashockeynow.com/tag/hockey/" rel="tag">hockey</a><a href="https://vegashockeynow.com/tag/jack-eichel/" rel="tag">Jack Eichel</a><a href="https://vegashockeynow.com/tag/mark-stone/" rel="tag">Mark Stone</a><a href="https://vegashockeynow.com/tag/mika-zibanejad/" rel="tag">Mika Zibanejad</a><a href="https://vegashockeynow.com/tag/nhl/" rel="tag">NHL</a><a href="https://vegashockeynow.com/tag/nhl-trade/" rel="tag">nhl trade</a><a href="https://vegashockeynow.com/tag/nick-suzuki/" rel="tag">Nick Suzuki</a><a href="https://vegashockeynow.com/tag/nolan-patrick/" rel="tag">nolan patrick</a><a href="https://vegashockeynow.com/tag/owen-krepps/" rel="tag">Owen Krepps</a><a href="https://vegashockeynow.com/tag/peyton-krebs/" rel="tag">peyton krebs</a><a href="https://vegashockeynow.com/tag/robin-lehner/" rel="tag">Robin Lehner</a><a href="https://vegashockeynow.com/tag/ryan-johansson/" rel="tag">Ryan Johansson</a><a href="https://vegashockeynow.com/tag/ryan-oreilly/" rel="tag">Ryan O'Reilly</a><a href="https://vegashockeynow.com/tag/shea-theodore/" rel="tag">Shea Theodore</a><a href="https://vegashockeynow.com/tag/st-louis-blues/" rel="tag">st. louis blues</a><a href="https://vegashockeynow.com/tag/stanley-cup/" rel="tag">stanley cup</a><a href="https://vegashockeynow.com/tag/tyler-seguin/" rel="tag">Tyler Seguin</a><a href="https://vegashockeynow.com/tag/vegas/" rel="tag">Vegas</a><a href="https://vegashockeynow.com/tag/vegas-golden-knights/" rel="tag">Vegas Golden Knights</a><a href="https://vegashockeynow.com/tag/vgk/" rel="tag">VGK</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://vegashockeynow.com/2021/11/23/ok-daily-brock-boeser-on-nhl-trade-market-new-jersey-jerseys/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>OK Daily: Brock Boeser on NHL Trade Market, New Jersey Jerseys</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://vegashockeynow.com/author/okrepps/" title="Posts by Owen Krepps" rel="author">Owen Krepps</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																	<a href="https://twitter.com/OKrepps85" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Owen Krepps is the new beat writer covering the Vegas Golden Knights for Vegas Hockey Now. He has previously written for RMU Sentry Media, Colonial Sports Network, Pittsburgh Sports Castle, Pittsburgh Hockey Now, and The Titusville Herald.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png"/>
																	<meta itemprop="url" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Vegas Hockey Now">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://vegashockeynow.com/2021/11/23/ok-daily-brock-boeser-on-nhl-trade-market-new-jersey-jerseys/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="New Jersey Devils third jerseys (Photo: New Jersey Devils via Twitter)" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2216" data-permalink="https://vegashockeynow.com/2021/11/23/ok-daily-brock-boeser-on-nhl-trade-market-new-jersey-jerseys/devils-thirds/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?fit=2560%2C2048&amp;ssl=1" data-orig-size="2560,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="devils thirds" data-image-description="&lt;p&gt;New Jersey Devils third jerseys (Photo: New Jersey Devils via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;New Jersey Devils third jerseys (Photo: New Jersey Devils via Twitter)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?fit=740%2C592&amp;ssl=1" />									<img width="80" height="80" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="New Jersey Devils third jerseys (Photo: New Jersey Devils via Twitter)" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2216" data-permalink="https://vegashockeynow.com/2021/11/23/ok-daily-brock-boeser-on-nhl-trade-market-new-jersey-jerseys/devils-thirds/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?fit=2560%2C2048&amp;ssl=1" data-orig-size="2560,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="devils thirds" data-image-description="&lt;p&gt;New Jersey Devils third jerseys (Photo: New Jersey Devils via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;New Jersey Devils third jerseys (Photo: New Jersey Devils via Twitter)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?fit=740%2C592&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>OK Daily: Brock Boeser on NHL Trade Market, New Jersey Jerseys</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://vegashockeynow.com/2021/11/22/vegas-golden-knights-postgame-robin-lehner-owns-loss-st-louis-blues/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Robin Lehner postgame 11/22/2021 Vegas Golden Knights" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2213" data-permalink="https://vegashockeynow.com/2021/11/22/vegas-golden-knights-postgame-robin-lehner-owns-loss-st-louis-blues/lehner-postgame/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?fit=1865%2C969&amp;ssl=1" data-orig-size="1865,969" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lehner postgame" data-image-description="&lt;p&gt;Robin Lehner postgame 11/22/2021 Vegas Golden Knights&lt;/p&gt;
" data-image-caption="&lt;p&gt;Robin Lehner postgame 11/22/2021 Vegas Golden Knights&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?fit=740%2C384&amp;ssl=1" />									<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Robin Lehner postgame 11/22/2021 Vegas Golden Knights" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2213" data-permalink="https://vegashockeynow.com/2021/11/22/vegas-golden-knights-postgame-robin-lehner-owns-loss-st-louis-blues/lehner-postgame/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?fit=1865%2C969&amp;ssl=1" data-orig-size="1865,969" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lehner postgame" data-image-description="&lt;p&gt;Robin Lehner postgame 11/22/2021 Vegas Golden Knights&lt;/p&gt;
" data-image-caption="&lt;p&gt;Robin Lehner postgame 11/22/2021 Vegas Golden Knights&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?fit=740%2C384&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Golden Knights Postgame: Robin Lehner: &#8220;It Is What It Is.&#8221;</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://vegashockeynow.com/2021/11/22/st-louis-blues-score-five-unanswered-goals-defeat-vegas-golden-knights-five-two/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Vegas Golden Knights goalie, Robin Lehner" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1459" data-permalink="https://vegashockeynow.com/2021/06/24/breaking-robin-lehner-to-start-game-six-for-vegas-golden-knights/nhl-apr-05-golden-knights-at-blues/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?fit=1000%2C752&amp;ssl=1" data-orig-size="1000,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keith Gillett\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;ST. LOUIS, MO - APRIL 05: Vegas Golden Knights goaltender Robin Lehner (90) sets up to block a shot during an NHL game between the Vegas Golden Knights and the St. Louis Blues on April 05, 2021, at Enterprise Center, St. Louis, Mo. (Photo by Keith Gillett\/Icon Sportswire),&quot;,&quot;created_timestamp&quot;:&quot;1617667870&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL: APR 05 Golden Knights at Blues&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: APR 05 Golden Knights at Blues" data-image-description="" data-image-caption="&lt;p&gt;ST. LOUIS, MO &#8211; APRIL 05: Vegas Golden Knights goaltender Robin Lehner (90) sets up to block a shot during an NHL game between the Vegas Golden Knights and the St. Louis Blues on April 05, 2021, at Enterprise Center, St. Louis, Mo. (Photo by Keith Gillett/Icon Sportswire),&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?fit=740%2C556&amp;ssl=1" />									<img width="80" height="80" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Vegas Golden Knights goalie, Robin Lehner" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1459" data-permalink="https://vegashockeynow.com/2021/06/24/breaking-robin-lehner-to-start-game-six-for-vegas-golden-knights/nhl-apr-05-golden-knights-at-blues/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?fit=1000%2C752&amp;ssl=1" data-orig-size="1000,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keith Gillett\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;ST. LOUIS, MO - APRIL 05: Vegas Golden Knights goaltender Robin Lehner (90) sets up to block a shot during an NHL game between the Vegas Golden Knights and the St. Louis Blues on April 05, 2021, at Enterprise Center, St. Louis, Mo. (Photo by Keith Gillett\/Icon Sportswire),&quot;,&quot;created_timestamp&quot;:&quot;1617667870&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL: APR 05 Golden Knights at Blues&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: APR 05 Golden Knights at Blues" data-image-description="" data-image-caption="&lt;p&gt;ST. LOUIS, MO &#8211; APRIL 05: Vegas Golden Knights goaltender Robin Lehner (90) sets up to block a shot during an NHL game between the Vegas Golden Knights and the St. Louis Blues on April 05, 2021, at Enterprise Center, St. Louis, Mo. (Photo by Keith Gillett/Icon Sportswire),&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/cfp21040547_vgs_at_stl.jpeg?fit=740%2C556&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Five Unanswered Goals Propel Blues to 5-2 Win over Golden Knights</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://vegashockeynow.com/2021/11/22/golden-knights-gameday-19-back-on-the-road-lines-notes-vs-blues/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Vegas Golden Knights St Louis Blues" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2207" data-permalink="https://vegashockeynow.com/2021/11/22/golden-knights-gameday-19-back-on-the-road-lines-notes-vs-blues/stl-vgk/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?fit=2048%2C1152&amp;ssl=1" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="STL VGK" data-image-description="&lt;p&gt;Vegas Golden Knights St Louis Blues&lt;/p&gt;
" data-image-caption="&lt;p&gt;Vegas Golden Knights St Louis Blues&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?fit=740%2C416&amp;ssl=1" />									<img width="80" height="80" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Vegas Golden Knights St Louis Blues" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2207" data-permalink="https://vegashockeynow.com/2021/11/22/golden-knights-gameday-19-back-on-the-road-lines-notes-vs-blues/stl-vgk/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?fit=2048%2C1152&amp;ssl=1" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="STL VGK" data-image-description="&lt;p&gt;Vegas Golden Knights St Louis Blues&lt;/p&gt;
" data-image-caption="&lt;p&gt;Vegas Golden Knights St Louis Blues&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/STL-VGK.jpg?fit=740%2C416&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Golden Knights Gameday #19: Back on the Road, Lines, Notes vs Blues</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://vegashockeynow.com/2021/11/22/vegas-golden-knights-daily-auston-matthews-mustache-return-quebec-nordiques-nhl-gary-bettman/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Joe Sakic Quebec Nordiques Return NHL" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2205" data-permalink="https://vegashockeynow.com/2021/11/22/vegas-golden-knights-daily-auston-matthews-mustache-return-quebec-nordiques-nhl-gary-bettman/nordiques/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nordiques" data-image-description="&lt;p&gt;Joe Sakic Quebec Nordiques Return NHL &lt;/p&gt;
" data-image-caption="&lt;p&gt;Joe Sakic Quebec Nordiques Return NHL &lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?fit=740%2C416&amp;ssl=1" />									<img width="80" height="80" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Joe Sakic Quebec Nordiques Return NHL" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2205" data-permalink="https://vegashockeynow.com/2021/11/22/vegas-golden-knights-daily-auston-matthews-mustache-return-quebec-nordiques-nhl-gary-bettman/nordiques/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nordiques" data-image-description="&lt;p&gt;Joe Sakic Quebec Nordiques Return NHL &lt;/p&gt;
" data-image-caption="&lt;p&gt;Joe Sakic Quebec Nordiques Return NHL &lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/nordiques.jpg?fit=740%2C416&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>OK Daily: Matthews&#8217; Mustache, The Return of the Quebec Nordiques!?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://vegashockeynow.com/2021/11/21/silver-knight-sundays-a-weekly-report-on-the-henderson-silver-knights/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Brayden Pachal Henderson Silver Knights (Photo- Henderson Silver Knights via Twitter)" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2200" data-permalink="https://vegashockeynow.com/2021/11/21/silver-knight-sundays-a-weekly-report-on-the-henderson-silver-knights/brayden-paschal/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="brayden paschal" data-image-description="&lt;p&gt;Brayden Pachal Henderson Silver Knights (Photo- Henderson Silver Knights via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Brayden Pachal Henderson Silver Knights (Photo- Henderson Silver Knights via Twitter)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?fit=740%2C494&amp;ssl=1" />									<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Brayden Pachal Henderson Silver Knights (Photo- Henderson Silver Knights via Twitter)" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2200" data-permalink="https://vegashockeynow.com/2021/11/21/silver-knight-sundays-a-weekly-report-on-the-henderson-silver-knights/brayden-paschal/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="brayden paschal" data-image-description="&lt;p&gt;Brayden Pachal Henderson Silver Knights (Photo- Henderson Silver Knights via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Brayden Pachal Henderson Silver Knights (Photo- Henderson Silver Knights via Twitter)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/brayden-paschal-scaled.jpg?fit=740%2C494&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Silver Knight Sundays: A Weekly Report on the Henderson Silver Knights</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://vegashockeynow.com/login/?redirect_to=https%3A%2F%2Fvegashockeynow.com%2F2021%2F11%2F23%2Fcomparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://vegashockeynow.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="9d65616dd4" /><input type="hidden" name="_wp_http_referer" value="/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="ai_widget-4" class="mvp-side-widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Insticator API Fire Widget -->
<div id="insticator-container" class="embedid-656e87ae-1a31-4bae-9ae9-2d69d61fae87"><div id="div-insticator-ad-1" style="height: 280px"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" style="height: 280px"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "656e87ae-1a31-4bae-9ae9-2d69d61fae87"})</script></div>
<!-- End Insticator API Fire Widget --></div>
</section><section id="blog_subscription-4" class="mvp-side-widget widget_blog_subscription jetpack_subscription_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Get VHN in your Inbox</span></h4></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign-up!                        </button>
                    </p>
				            </form>
		
</section><section id="mvp_facebook_widget-4" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">VHN on Facebook</span></h4></div>			<div class="fb-page" data-href="http://www.facebook.com/vegashockeynow" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="media_image-3" class="mvp-side-widget widget_media_image"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Vegas Team &#038; Cap Info</span></h4></div><a href="https://puckpedia.com/team/vegas-golden-knights"><img width="300" height="81" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=300%2C81&amp;ssl=1" class="image wp-image-182  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?w=730&amp;ssl=1 730w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?resize=300%2C81&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="182" data-permalink="https://vegashockeynow.com/159f7212-d2b5-425f-8951-f33b00c4aea8/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=730%2C196&amp;ssl=1" data-orig-size="730,196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="159F7212-D2B5-425F-8951-F33B00C4AEA8" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=300%2C81&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=730%2C196&amp;ssl=1" /></a></section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Jack Eichel Ryan O&#039;Reilly Buffalo Sabres St Louis Blues Vegas Golden Knights" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2218" data-permalink="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres/eichel-oreilly/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eichel o&#8217;reilly" data-image-description="&lt;p&gt;Comparing the Jack Eichel trade to other 1C Trades in the Salary Cap Era&lt;/p&gt;
" data-image-caption="&lt;p&gt;Comparing the Jack Eichel trade to other 1C Trades in the Salary Cap Era&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/eichel-oreilly-scaled.jpg?fit=740%2C494&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Features</span><span class="mvp-cd-date left relative">10 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Comparing the Jack Eichel Trade to Other Top-Line Center NHL Trades</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2021/11/23/ok-daily-brock-boeser-on-nhl-trade-market-new-jersey-jerseys/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="New Jersey Devils third jerseys (Photo: New Jersey Devils via Twitter)" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2216" data-permalink="https://vegashockeynow.com/2021/11/23/ok-daily-brock-boeser-on-nhl-trade-market-new-jersey-jerseys/devils-thirds/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?fit=2560%2C2048&amp;ssl=1" data-orig-size="2560,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="devils thirds" data-image-description="&lt;p&gt;New Jersey Devils third jerseys (Photo: New Jersey Devils via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;New Jersey Devils third jerseys (Photo: New Jersey Devils via Twitter)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/devils-thirds-scaled.jpg?fit=740%2C592&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Links</span><span class="mvp-cd-date left relative">14 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>OK Daily: Brock Boeser on NHL Trade Market, New Jersey Jerseys</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2021/11/22/vegas-golden-knights-postgame-robin-lehner-owns-loss-st-louis-blues/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Robin Lehner postgame 11/22/2021 Vegas Golden Knights" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2213" data-permalink="https://vegashockeynow.com/2021/11/22/vegas-golden-knights-postgame-robin-lehner-owns-loss-st-louis-blues/lehner-postgame/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?fit=1865%2C969&amp;ssl=1" data-orig-size="1865,969" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lehner postgame" data-image-description="&lt;p&gt;Robin Lehner postgame 11/22/2021 Vegas Golden Knights&lt;/p&gt;
" data-image-caption="&lt;p&gt;Robin Lehner postgame 11/22/2021 Vegas Golden Knights&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/lehner-postgame.png?fit=740%2C384&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Analysis</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Golden Knights Postgame: Robin Lehner: &#8220;It Is What It Is.&#8221;</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://vegashockeynow.com/2021/11/13/vegas-golden-knights-fight-ben-hutton-drops-gloves-game-jason-dickinson/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/Screen-Shot-2021-11-14-at-1.32.51-AM.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Vegas Golden Knights, Ben Hutton fight" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/Screen-Shot-2021-11-14-at-1.32.51-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/Screen-Shot-2021-11-14-at-1.32.51-AM.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/Screen-Shot-2021-11-14-at-1.32.51-AM.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2132" data-permalink="https://vegashockeynow.com/2021/11/13/vegas-golden-knights-fight-ben-hutton-drops-gloves-game-jason-dickinson/screen-shot-2021-11-14-at-1-32-51-am/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/Screen-Shot-2021-11-14-at-1.32.51-AM.png?fit=1584%2C900&amp;ssl=1" data-orig-size="1584,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vegas Golden Knights, Ben Hutton fight" data-image-description="" data-image-caption="&lt;p&gt;Vegas Golden Knights, Ben Hutton fight&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/Screen-Shot-2021-11-14-at-1.32.51-AM.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/Screen-Shot-2021-11-14-at-1.32.51-AM.png?fit=740%2C421&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Vegas Golden Knights</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Fight: Ben Hutton Throws Knuckles in 1st Game with Golden Knights</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2021/11/11/ok-daily-fleury-nhl-trade-speculation-ranking-pacific-division-goaltenders/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/AP_21288141851280-scaled.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Marc-Andre Fleury, Vegas Golden Knights, NHL Trade" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/AP_21288141851280-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/AP_21288141851280-scaled.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/AP_21288141851280-scaled.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2035" data-permalink="https://vegashockeynow.com/2021/11/02/vegas-golden-knights-trade-rumors-jack-eichel-marc-andre-fleury/blackhawks-avalanche-hockey/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/AP_21288141851280-scaled.jpeg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-1&quot;,&quot;caption&quot;:&quot;Chicago Blackhawks goaltender Marc-Andre Fleury (29) in the second period of an NHL hockey game Wednesday, Oct. 13, 2021, in Denver. (AP Photo\/David Zalubowski)&quot;,&quot;created_timestamp&quot;:&quot;1634181451&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;1200&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Blackhawks Avalanche Hockey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Blackhawks Avalanche Hockey" data-image-description="" data-image-caption="&lt;p&gt;Chicago Blackhawks goaltender Marc-Andre Fleury (29) in the second period of an NHL hockey game Wednesday, Oct. 13, 2021, in Denver. (AP Photo/David Zalubowski)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/AP_21288141851280-scaled.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/AP_21288141851280-scaled.jpeg?fit=740%2C416&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Links</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>OK Daily: Fleury Trade Speculation, Ranking Pacific Division Goaltenders</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2021/11/12/jack-eichel-vegas-golden-knights-successful-disk-replacement-surgery/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/Screen-Shot-2021-11-05-at-11.50.55-AM.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Vegas Golden Knights, NHL trade, Jack Eichel" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/Screen-Shot-2021-11-05-at-11.50.55-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/Screen-Shot-2021-11-05-at-11.50.55-AM.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/Screen-Shot-2021-11-05-at-11.50.55-AM.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2075" data-permalink="https://vegashockeynow.com/2021/11/05/jack-eichel-speaks-nhl-trade-vegas-golden-knights-cap-issues-coming/screen-shot-2021-11-05-at-11-50-55-am/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/Screen-Shot-2021-11-05-at-11.50.55-AM.png?fit=2560%2C1547&amp;ssl=1" data-orig-size="2560,1547" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vegas Golden Knights, NHL trade, Jack Eichel" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/Screen-Shot-2021-11-05-at-11.50.55-AM.png?fit=300%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/Screen-Shot-2021-11-05-at-11.50.55-AM.png?fit=740%2C447&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Vegas Golden Knights</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Jack Eichel Undergoes Successful Disk Replacement Surgery</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
														</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="nav_menu-3" class="mvp-side-widget widget_nav_menu"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">NHN Network</span></h4></div><div class="menu-nhn-network-container"><ul id="menu-nhn-network" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="https://coloradohockeynow.com">COL Hockey Now</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://sanjosehockeynow.com">SJ Hockey Now</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://pittsburghhockeynow.com">PGH Hockey Now</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://bostonhockeynow.com">BOS Hockey Now</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://floridahockeynow.com">FLA Hockey Now</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://nyihockeynow.com">NYI Hockey Now</a></li>
<li id="menu-item-1442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1442"><a href="https://detroithockeynow.com">DET Hockey Now</a></li>
<li id="menu-item-1443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1443"><a href="https://washingtonhockeynow.com">WSH Hockey Now</a></li>
<li id="menu-item-1444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1444"><a href="https://phillyhockeynow.com">PHI Hockey Now</a></li>
<li id="menu-item-1779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1779"><a href="https://vancouverhockeynow.com">VAN Hockey Now</a></li>
</ul></div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://vegashockeynow.com/"><img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/VHN-Puck-Small.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/vegashockeynow" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/vegashockeynow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footie-container"><ul id="menu-footie" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-49"><a href="https://vegashockeynow.com/">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://vegashockeynow.com/membership-account/membership-levels/">Subscribe to VHN+</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://vegashockeynow.com/membership-account/">Membership Account</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://vegashockeynow.com/login/">Log In</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48"><a href="https://vegashockeynow.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://vegashockeynow.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://vegashockeynow.com/vegas-hockey-now-tom-callahan-dan-kingerski/">About VHN</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 National Hockey Now. Vegas Hockey Now is part of the National Hockey Now network and is in no way endorsed by the Vegas Golden Knights or National Hockey League.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<!-- Memberships powered by Paid Memberships Pro v2.6.2.
 -->
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"fb2967e75184711554a62da955ab5424","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"22097b270a","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.2","wc_post_id":"2217","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/vegashockeynow.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/vegashockeynow.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/vegashockeynow.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"a0402d699e"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.2' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.8.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.8.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.8.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/scripts.js?ver=5.8.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/retina.js?ver=5.8.2' id='retina-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.8.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.8.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/modules/subscriptions/subscriptions.js' id='jetpack-subscriptions-js-js'></script>
<div class="essb-optinflyout essb-optinflyout-bottom-left essb-optinflyout-scroll"  data-scroll="25" data-single="1" ><div class="essb-optinflyout-close essb-optinflyout-closeicon" ><i class="essb_icon_close" ></i></div><div class="essb-subscribe-form essb-subscribe-form-1660159070 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design3" data-position="flyout-scroll" data-design="design3"><div class="essb-subscribe-form-content-top"><h4 class="essb-subscribe-form-content-title">Get VHN in your inbox.</h4><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p></div><div class="essb-subscribe-form-content-bottom"><form action="https://vegashockeynow.com/2021/11/23/comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres?year=2021&#038;monthnum=11&#038;day=23&#038;name=comparing-jack-eichel-vegas-golden-knights-trade-top-line-center-nhl-trades-buffalo-sabres&#038;essb3_subscribe_nonce=ec2a608e57&#038;essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign Up Now" onclick="essb.ajax_subscribe('1660159070', event);"></form><div class="essb-subscribe-loader">
		<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
		<path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
		<animateTransform attributeType="xml"
		attributeName="transform"
		type="rotate"
		from="0 25 25"
		to="360 25 25"
		dur="0.6s"
		repeatCount="indefinite"/>
		</path>
		</svg>
		</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></div></div><script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'173985614',post:'2217',tz:'-8',srv:'vegashockeynow.com'} ]);
	_stq.push([ 'clickTrackerInit', '173985614', '2217' ]);
</script>
<script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.defer=true;; po.src = 'https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.defer=true;; po.src = 'https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/optin-flyout/assets/essb-optin-flyout.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><script>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</script>
</body>
</html>