<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/VHN-Puck.png" /><link rel="pingback" href="https://vegashockeynow.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?resize=1000%2C600&#038;ssl=1" />
		<meta name="twitter:image" content="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?resize=1000%2C600&#038;ssl=1" />
	<meta property="og:url" content="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/" />
<meta property="og:title" content="Golden Knights Need Nolan Patrick Revival; What to Expect" />
<meta property="og:description" content="Acquired in the third leg of a trade that sent Nashville Predators defenseman Ryan Ellis to the Philadelphia Flyers, the Vegas Golden Knights snagged Nolan Patrick from Philadelphia by way of Nashville for fading prospect Cody Glass. Technically the trade was a separate exchange of the two prospects on July 17 but it doesn&#8217;t change [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/">
<meta name="twitter:title" content="Golden Knights Need Nolan Patrick Revival; What to Expect">
<meta name="twitter:description" content="Acquired in the third leg of a trade that sent Nashville Predators defenseman Ryan Ellis to the Philadelphia Flyers, the Vegas Golden Knights snagged Nolan Patrick from Philadelphia by way of Nashville for fading prospect Cody Glass. Technically the trade was a separate exchange of the two prospects on July 17 but it doesn&#8217;t change [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Golden Knights Need Nolan Patrick Revival; What to Expect" />
<meta property="og:description" content="The Vegas Golden Knights acquired young injury-riddled forward Nolan Patrick this offseason. How impactful could he be in 2021-22?" />
<meta property="og:url" content="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/" />
<meta property="og:site_name" content="Vegas Hockey Now" />
<meta property="article:tag" content="cody glass" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Golden Knights" />
<meta property="article:tag" content="kelly mccrimmon" />
<meta property="article:tag" content="NHL" />
<meta property="article:tag" content="nhl trade" />
<meta property="article:tag" content="nolan patrick" />
<meta property="article:tag" content="Vegas" />
<meta property="article:tag" content="Vegas Golden Knights" />
<meta property="article:tag" content="VGK" />
<meta property="article:section" content="Vegas Golden Knights" />
<meta property="article:published_time" content="2021-08-13T17:33:33-07:00" />
<meta property="og:image" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg" />
<meta property="og:image:secure_url" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="905" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@vegashockeynow" />
<meta name="twitter:domain" content="Vegas Hockey Now" />
<meta name="twitter:title" content="Golden Knights Need Nolan Patrick Revival; What to Expect" />
<meta name="twitter:description" content="The Vegas Golden Knights acquired young injury-riddled forward Nolan Patrick this offseason. How impactful could he be in 2021-22?" />
<meta name="twitter:url" content="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/" />
<meta name="twitter:image:src" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg" />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Golden Knights Need Nolan Patrick Revival; What to Expect</title>
	<meta name="description" content="The Vegas Golden Knights acquired young injury-riddled forward Nolan Patrick this offseason. How impactful could he be in 2021-22?" />
	<link rel="canonical" href="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Golden Knights Need Nolan Patrick Revival; What to Expect" />
	<meta property="og:description" content="The Vegas Golden Knights acquired young injury-riddled forward Nolan Patrick this offseason. How impactful could he be in 2021-22?" />
	<meta property="og:url" content="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/" />
	<meta property="og:site_name" content="Vegas Hockey Now" />
	<meta property="article:published_time" content="2021-08-14T00:33:33+00:00" />
	<meta property="og:image" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="905" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/OKrepps85" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Owen Krepps" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vegashockeynow.com/#website","url":"https://vegashockeynow.com/","name":"Vegas Hockey Now","description":"Your home for the best Vegas Golden Knights news, opinion and analysis","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://vegashockeynow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?fit=1000%2C905&ssl=1","contentUrl":"https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?fit=1000%2C905&ssl=1","width":1000,"height":905,"caption":"PITTSBURGH, PA - MARCH 04: Philadelphia Flyers Right Wing Nolan Patrick (19) warms up before the game between the Pittsburgh Penguins and the Philadelphia Flyers on March 4, 2021, at PPG Paints Arena in Pittsburgh, PA. (Photo by Jeanine Leech/Icon Sportswire)"},{"@type":"WebPage","@id":"https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/#webpage","url":"https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/","name":"Golden Knights Need Nolan Patrick Revival; What to Expect","isPartOf":{"@id":"https://vegashockeynow.com/#website"},"primaryImageOfPage":{"@id":"https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/#primaryimage"},"datePublished":"2021-08-14T00:33:33+00:00","dateModified":"2021-08-14T00:33:33+00:00","author":{"@id":"https://vegashockeynow.com/#/schema/person/a840d72705bd407c3f2237ccb34a3623"},"description":"The Vegas Golden Knights acquired young injury-riddled forward Nolan Patrick this offseason. How impactful could he be in 2021-22?","breadcrumb":{"@id":"https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/"]}]},{"@type":"BreadcrumbList","@id":"https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://vegashockeynow.com/"},{"@type":"ListItem","position":2,"name":"Golden Knights Need Nolan Patrick Revival; What to Expect"}]},{"@type":"Person","@id":"https://vegashockeynow.com/#/schema/person/a840d72705bd407c3f2237ccb34a3623","name":"Owen Krepps","image":{"@type":"ImageObject","@id":"https://vegashockeynow.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=96&d=mm&r=g","caption":"Owen Krepps"},"description":"Owen Krepps is a senior at Robert Morris University and a contributing writer for Vegas Hockey Now. He also writes for RMU Sentry Media, Colonial Sports Network, Pittsburgh Sports Castle, Pittsburgh Now, and The Titusville Herald and runs his own Youtube channel by the name of Owen Krepps.","sameAs":["https://www.clippings.me/owen-krepps","https://twitter.com/https://twitter.com/OKrepps85","https://www.youtube.com/channel/UCZSx8b5dGGi2Vp7sWwWGhDg"],"url":"https://vegashockeynow.com/author/okrepps/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Vegas Hockey Now &raquo; Feed" href="https://vegashockeynow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vegas Hockey Now &raquo; Comments Feed" href="https://vegashockeynow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vegas Hockey Now &raquo; Golden Knights Need Nolan Patrick Revival; What to Expect Comments Feed" href="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vegashockeynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.2.2' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://vegashockeynow.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.10.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://vegashockeynow.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.10.1' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-add-paypal-express-styles-css'  href='https://vegashockeynow.com/wp-content/plugins/pmpro-add-paypal-express/css/pmpro-add-paypal-express.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://vegashockeynow.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-subscribe-css'  href='https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css?ver=7.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.3.1' type='text/css' media='all' />
<style id='easy-social-share-buttons-inline-css' type='text/css'>
.essb-subscribe-form-content.essb-subscribe-from-design3 .essb-subscribe-form-content-top { background-color: #b4975a!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 .essb-subscribe-form-content-bottom { background-color: #000000!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 .essb-subscribe-form-content-bottom { color: #ffffff!important;}.essb-subscribe-from-design3 .essb-subscribe-form-content-title:after { background: #b4975a!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 input.submit { background: #b4975a!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 input.submit:hover { background: #d2b578!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 input.submit { border-bottom: 3px solid #e6c98c!important;}.essb-subscribe-from-design3 .essb-subscribe-loader svg path, .essb-subscribe-from-design3 .essb-subscribe-loader svg rect { fill: #b4975a!important; }.essb-subscribe-form-content.essb-subscribe-from-design3 input.submit, .essb-subscribe-form-content.essb-subscribe-from-design3 input.submit:hover { color: #ffffff!important;}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://vegashockeynow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://vegashockeynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vegashockeynow.com/wp-json/wp/v2/posts/1662" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vegashockeynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vegashockeynow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://vegashockeynow.com/?p=1662' />
<link rel="alternate" type="application/json+oembed" href="https://vegashockeynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vegashockeynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-160257550-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style type='text/css'>img#wpstats{display:none}</style>
		
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/vegashockeynow.com\/wp-admin\/admin-ajax.php","essb3_nonce":"c18011a391","essb3_plugin_url":"https:\/\/vegashockeynow.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/vegashockeynow.com\/","post_id":"1662"};</script><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script data-ad-client="ca-pub-2809916846813640" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://vegashockeynow.com/?custom-css=167454d690" />
		<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nationalhockeynow-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/3f865521-fcc6-4815-9d74-b3930adefc3b.js')</script>
  <!-- End Header Tag Code --></head>
<body class="post-template-default single single-post postid-1662 single-format-standard pmpro-body-has-access essb-7.3.1">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://vegashockeynow.com/"><img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a href="https://vegashockeynow.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://vegashockeynow.com/login/">Log In</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://vegashockeynow.com/membership-account/membership-levels/">Subscribe to VHN+</a></li>
<li id="menu-item-281" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281"><a href="https://vegashockeynow.com/category/vegas-golden-knights/">Golden Knights</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="https://vegashockeynow.com/category/henderson-silver-knights/">Silver Knights</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://vegashockeynow.com/membership-account/">Membership</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://vegashockeynow.com/membership-account/your-profile/">Your Profile</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://vegashockeynow.com/membership-account/membership-billing/">Billing</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://vegashockeynow.com/membership-account/membership-cancel/">Cancel Account</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/vegashockeynow" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/vegashockeynow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://vegashockeynow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/vegashockeynow" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/vegashockeynow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://vegashockeynow.com/"><img itemprop="logo" src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://vegashockeynow.com/"><img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Vegas Hockey Now</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Golden Knights Need Nolan Patrick Revival; What to Expect</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-top-bar-container"><ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a href="https://vegashockeynow.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://vegashockeynow.com/login/">Log In</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://vegashockeynow.com/membership-account/membership-levels/">Subscribe to VHN+</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281 mvp-mega-dropdown"><a href="https://vegashockeynow.com/category/vegas-golden-knights/">Golden Knights</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Vegas Golden Knights Trade, Nolan Patrick, Cody Glass" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1594" data-permalink="https://vegashockeynow.com/2021/07/17/vegas-golden-knights-trade-cody-glass-for-nolan-patrick-analysis/nhl-mar-04-flyers-at-penguins/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?fit=1000%2C905&amp;ssl=1" data-orig-size="1000,905" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jeanine Leech\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;PITTSBURGH, PA - MARCH 04: Philadelphia Flyers Right Wing Nolan Patrick (19) warms up before the game between the Pittsburgh Penguins and the Philadelphia Flyers on March 4, 2021, at PPG Paints Arena in Pittsburgh, PA. (Photo by Jeanine Leech\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1614900669&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;156&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: MAR 04 Flyers at Penguins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: MAR 04 Flyers at Penguins" data-image-description="" data-image-caption="&lt;p&gt;PITTSBURGH, PA &#8211; MARCH 04: Philadelphia Flyers Right Wing Nolan Patrick (19) warms up before the game between the Pittsburgh Penguins and the Philadelphia Flyers on March 4, 2021, at PPG Paints Arena in Pittsburgh, PA. (Photo by Jeanine Leech/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?fit=300%2C272&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?fit=740%2C670&amp;ssl=1" /></div><p>Golden Knights Need Nolan Patrick Revival; What to Expect</p></a></li><li><a href="https://vegashockeynow.com/2021/08/12/vegas-golden-knights-trouble-ahead-bookies-com-projects-last-in-nhl-wealth/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Alex Pietrangelo Vegas Golden Knights training camp questions reverse retro jersey" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="345" data-permalink="https://vegashockeynow.com/2020/11/12/reverse-retro-details-revealed-twitter-vegas-golden-knights/vgk-red-shoulder/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vgk red shoulder" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?fit=740%2C416&amp;ssl=1" /></div><p>Trouble Ahead? Bookies Projects Golden Knights LAST in NHL Wealth</p></a></li><li><a href="https://vegashockeynow.com/2021/08/09/vegas-golden-knights-pete-deboer-named-olympics-assistant-for-team-canada/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Vegas Golden Knights, Pete Deboer" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1481" data-permalink="https://vegashockeynow.com/2021/06/25/vegas-golden-knights-changes-coming-rip-off-the-band-aid/nhl-jan-21-golden-knights-at-bruins/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?fit=1000%2C770&amp;ssl=1" data-orig-size="1000,770" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Fred Kfoury III\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;BOSTON, MA - JANUARY 21: Vegas Golden Knights head coach Pete DeBoer during a game between the Boston Bruins and the Vegas Golden Knights on January 21, 2020, at TD Garden in Boston, Massachusetts. (Photo by Fred Kfoury III\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1579658885&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: JAN 21 Golden Knights at Bruins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: JAN 21 Golden Knights at Bruins" data-image-description="" data-image-caption="&lt;p&gt;BOSTON, MA &#8211; JANUARY 21: Vegas Golden Knights head coach Pete DeBoer during a game between the Boston Bruins and the Vegas Golden Knights on January 21, 2020, at TD Garden in Boston, Massachusetts. (Photo by Fred Kfoury III/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?fit=300%2C231&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?fit=740%2C570&amp;ssl=1" /></div><p>Pete DeBoer Named Olympics Assistant for Team Canada</p></a></li><li><a href="https://vegashockeynow.com/2021/08/05/vegas-golden-knights-cmo-brian-killingsworth-leaves-organization/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Vegas Golden Knights, Brian Killingsworth" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1668" data-permalink="https://vegashockeynow.com/2021/08/05/vegas-golden-knights-cmo-brian-killingsworth-leaves-organization/8956418_web1_briankillingsworthmugjul26-17/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?fit=1000%2C701&amp;ssl=1" data-orig-size="1000,701" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vegas Golden Knights, Brian Killingsworth" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?fit=740%2C519&amp;ssl=1" /></div><p>Knights CMO Brian Killingsworth Leaves Organization, Per Report</p></a></li><li><a href="https://vegashockeynow.com/2021/08/01/marc-andre-fleury-vegas-golden-knights-chicago-blackhawks-nhl-trade/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Marc-Andre Fleury Vegas Golden Knights training camp" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="52" data-permalink="https://vegashockeynow.com/nhl-feb-15-islanders-at-golden-knights/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?fit=1000%2C700&amp;ssl=1" data-orig-size="1000,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Marc Sanchez\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;LAS VEGAS, NV - FEBRUARY 15: Vegas Golden Knights goaltender Marc-Andre Fleury (29) warms up before the start of a regular season game against the New York Islanders Saturday, Feb. 15, 2020, at T-Mobile Arena in Las Vegas, Nevada. (Photo by: Marc Sanchez\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1581824132&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;NHL: FEB 15 Islanders at Golden Knights&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: FEB 15 Islanders at Golden Knights" data-image-description="" data-image-caption="&lt;p&gt;LAS VEGAS, NV &#8211; FEBRUARY 15: Vegas Golden Knights goaltender Marc-Andre Fleury (29) warms up before the start of a regular season game against the New York Islanders Saturday, Feb. 15, 2020, at T-Mobile Arena in Las Vegas, Nevada. (Photo by: Marc Sanchez/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?fit=740%2C518&amp;ssl=1" /></div><p>It&#8217;s Official: Fleury Will Play for Blackhawks; Returns to Vegas Jan. 8</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815 mvp-mega-dropdown"><a href="https://vegashockeynow.com/category/henderson-silver-knights/">Silver Knights</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://vegashockeynow.com/2021/03/20/silver-knights-ready-to-welcome-fans-for-first-time-at-orleans-arena/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/IMG_0095-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/IMG_0095-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/IMG_0095-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/IMG_0095-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/IMG_0095-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/IMG_0095-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1079" data-permalink="https://vegashockeynow.com/2021/03/20/silver-knights-ready-to-welcome-fans-for-first-time-at-orleans-arena/img_0095/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/IMG_0095-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616147963&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.00833333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0095" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/IMG_0095-scaled.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/IMG_0095-scaled.jpg?fit=740%2C555&amp;ssl=1" /></div><p>Silver Knights ready to welcome fans for first time at Orleans Arena</p></a></li><li><a href="https://vegashockeynow.com/2021/03/15/watch-oscar-dansk-makes-save-of-the-year-candidate/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Dansk-save.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Dansk-save.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Dansk-save.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Dansk-save.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1032" data-permalink="https://vegashockeynow.com/2021/03/15/watch-oscar-dansk-makes-save-of-the-year-candidate/dansk-save-2/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Dansk-save.jpg?fit=911%2C515&amp;ssl=1" data-orig-size="911,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dansk save" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Dansk-save.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Dansk-save.jpg?fit=740%2C418&amp;ssl=1" /></div><p>WATCH: Oscar Dansk makes save-of-the-year candidate</p></a></li><li><a href="https://vegashockeynow.com/2021/02/24/silence-no-more-blue-man-group-member-marc-roberts-loving-new-role-as-silver-knights-town-crier-vhn/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="848" data-permalink="https://vegashockeynow.com/2021/02/24/silence-no-more-blue-man-group-member-marc-roberts-loving-new-role-as-silver-knights-town-crier-vhn/50917521953_04d443f8f9_o/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Zak Krill&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612662265&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50917521953_04d443f8f9_o" data-image-description="" data-image-caption="&lt;p&gt;Marc Roberts, who portrays Herald the Town Crier during Henderson Silver Knights games, plays his trumpet before announcing the goal scorer at a recent Silver Knights game at Orleans Arena. (Photo courtesy: Henderson Silver Knights)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?fit=740%2C494&amp;ssl=1" /></div><p>Silence no more: Blue Man Group member Marc Roberts loving new role as Silver Knights&#8217; Town Crier | VHN+</p></a></li><li><a href="https://vegashockeynow.com/2021/02/06/no-crying-here-silver-knights-win-inaugural-game-against-reign/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="695" data-permalink="https://vegashockeynow.com/2021/02/06/no-crying-here-silver-knights-win-inaugural-game-against-reign/img_1690/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612636438&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1690" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?fit=740%2C416&amp;ssl=1" /></div><p>No crying here: Silver Knights win inaugural game against Reign</p></a></li><li><a href="https://vegashockeynow.com/2021/01/30/silver-knights-game-halted-covid-protocols/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="650" data-permalink="https://vegashockeynow.com/2021/01/30/silver-knights-game-halted-covid-protocols/orleans013021/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?fit=2360%2C1849&amp;ssl=1" data-orig-size="2360,1849" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G975U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612026163&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0128&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Orleans013021" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?fit=300%2C235&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?fit=740%2C580&amp;ssl=1" /></div><p>CRISIS IN VEGAS: AHL Silver Knights game shutdown due to COVID protocols</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://vegashockeynow.com/membership-account/">Membership</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://vegashockeynow.com/membership-account/your-profile/">Your Profile</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://vegashockeynow.com/membership-account/membership-billing/">Billing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://vegashockeynow.com/membership-account/membership-cancel/">Cancel Account</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://vegashockeynow.com/category/vegas-golden-knights/"><span class="mvp-post-cat left">Vegas Golden Knights</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Golden Knights Need Nolan Patrick Revival; What to Expect</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">6 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-13">August 13, 2021</time></span>
														<meta itemprop="dateModified" content="2021-08-13"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://vegashockeynow.com/author/okrepps/" title="Posts by Owen Krepps" rel="author">Owen Krepps</a></span> <a href="https://twitter.com/OKrepps85" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="905" src="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg" class="attachment- size- wp-post-image" alt="Vegas Golden Knights Trade, Nolan Patrick, Cody Glass" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?resize=300%2C272&amp;ssl=1 300w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?resize=768%2C695&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1594" data-permalink="https://vegashockeynow.com/2021/07/17/vegas-golden-knights-trade-cody-glass-for-nolan-patrick-analysis/nhl-mar-04-flyers-at-penguins/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?fit=1000%2C905&amp;ssl=1" data-orig-size="1000,905" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jeanine Leech\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;PITTSBURGH, PA - MARCH 04: Philadelphia Flyers Right Wing Nolan Patrick (19) warms up before the game between the Pittsburgh Penguins and the Philadelphia Flyers on March 4, 2021, at PPG Paints Arena in Pittsburgh, PA. (Photo by Jeanine Leech\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1614900669&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;156&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: MAR 04 Flyers at Penguins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: MAR 04 Flyers at Penguins" data-image-description="" data-image-caption="&lt;p&gt;PITTSBURGH, PA &#8211; MARCH 04: Philadelphia Flyers Right Wing Nolan Patrick (19) warms up before the game between the Pittsburgh Penguins and the Philadelphia Flyers on March 4, 2021, at PPG Paints Arena in Pittsburgh, PA. (Photo by Jeanine Leech/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?fit=300%2C272&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?fit=740%2C670&amp;ssl=1" />																								<meta itemprop="url" content="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?resize=1000%2C600&#038;ssl=1">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina essb_1424715801 essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_top_1424715801" data-essb-postid="1662" data-essb-position="top" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina" data-essb-counter-pos="hidden" data-essb-url="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/" data-essb-fullurl="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/" data-essb-instance="1424715801"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="5" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&t=Golden+Knights+Need+Nolan+Patrick+Revival%3B+What+to+Expect" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&t=Golden+Knights+Need+Nolan+Patrick+Revival%3B+What+to+Expect&#39;,&#39;facebook&#39;,&#39;1424715801&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Golden%20Knights%20Need%20Nolan%20Patrick%20Revival%3B%20What%20to%20Expect&amp;url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&amp;counturl=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&#39;,&#39;twitter&#39;,&#39;1424715801&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="1" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&amp;title=Golden+Knights+Need+Nolan+Patrick+Revival%3B+What+to+Expect" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&amp;title=Golden+Knights+Need+Nolan+Patrick+Revival%3B+What+to+Expect&#39;,&#39;reddit&#39;,&#39;1424715801&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&title=Golden+Knights+Need+Nolan+Patrick+Revival%3B+What+to+Expect" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&title=Golden+Knights+Need+Nolan+Patrick+Revival%3B+What+to+Expect&#39;,&#39;flipboard&#39;,&#39;1424715801&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><p><span style="font-weight: 400;">Acquired in the third leg of a trade that sent Nashville Predators defenseman Ryan Ellis to the Philadelphia Flyers, the Vegas Golden Knights snagged Nolan Patrick from Philadelphia by way of Nashville for fading prospect Cody Glass. Technically the trade was a separate exchange of the two prospects on July 17 but it doesn&#8217;t change that Philadelphia had soured on Patrick. </span></p>
<p><span style="font-weight: 400;"><a href="https://vegashockeynow.com/2020/11/18/cody-glass-center-battle-vegas-golden-knights-vgk-nhl/">Glass was, of course,</a> the first-ever draft pick by the Golden Knights in the NHL entry draft. He made his NHL debut in 2019-20 and played only 66 NHL games by 22 years old. Glass was drafted no. 6 overall, just four picks behind Patrick.</span></p>
<p><span style="font-weight: 400;">Before the 2017 NHL Draft, Nolan Patrick was the consensus first-overall pick but his stock dropped throughout the year leading up to the draft. With hindsight, players such Elias Pettersson, Miro Heiskanen, and Cale Makar have emerged as steals behind Patrick. </span></p>
<p><span style="font-weight: 400;">In 2015-16 Patrick scored a solid 102 points in 72 games played with the Brandon Wheat Kings of the WHL. At the draft, it was between the Canadian Patrick and the Swiss Nico Hischier. The New Jersey Devils picked their future captain Hischier and Patrick fell to the Flyers at no. 2.</span></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Insticator API Fire Widget -->
<div id="insticator-container" class="embedid-656e87ae-1a31-4bae-9ae9-2d69d61fae87"><div id="div-insticator-ad-1" style="height: 280px"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" style="height: 280px"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "656e87ae-1a31-4bae-9ae9-2d69d61fae87"})</script></div>
<!-- End Insticator API Fire Widget --></div>

<p>Our colleagues in <a href="https://phillyhockeynow.com/2021/05/20/philadelphia-flyers-nolan-patrick-exit-interview-migraine-issues-fresh-start-new-agent/">Philadelphia profiled Patrick&#8217;s struggles. </a></p>
<p><span style="font-weight: 400;">However, injuries damaged Patrick&#8217;s development. One of the reasons Patrick was not taken first by the Devils was due to his injures in his final year of juniors. He suffered </span><span style="font-weight: 400;">a shoulder injury, an upper-body injury, and a sports hernia which he played through en route to winning the Ed Chynoweth Cup with the Wheat Kings.</span></p>
<p><span style="font-weight: 400;">Patric played only 33 games in his final year of juniors and it affected his play. Patrick&#8217;s injuries only got worse when he ventured to the NHL.</span></p>
<p><iframe loading="lazy" title="Nolan Patrick&#039;s Head Injuries in his NHL Career" width="740" height="416" src="https://www.youtube.com/embed/UtQlQ4ojUSU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Patrick played north of 70 games in both his first two seasons in the NHL. He scored around 30 points both years with the Flyers. The star potential came along slowly for the young forward.</span></p>
<p><span style="font-weight: 400;">But in 2019-20 things took a turn for the worse as Patrick missed the entire season because of a migraine disorder. Head injuries are one of the most drastic and difficult injuries any athlete can go through, and for Patrick, they significantly limited effectiveness. </span></p>
<p><span style="font-weight: 400;">In 2020-21, he scored only nine points in 52 games with a nightmarish -30 rating.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Nolan Patrick, traded to VGK via NSH, hasn&#39;t really shown anything at the NHL level yet in his young, injury-affected career. <a href="https://twitter.com/hashtag/VegasBorn?src=hash&amp;ref_src=twsrc%5Etfw">#VegasBorn</a> <a href="https://t.co/EVa2ITburK">pic.twitter.com/EVa2ITburK</a></p>
<p>&mdash; JFresh (@JFreshHockey) <a href="https://twitter.com/JFreshHockey/status/1416478542620241927?ref_src=twsrc%5Etfw">July 17, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">His numbers went significantly down, despite never really being anything special in the first place. But this begs the question; can Patrick put it all together with a fresh start in a Golden Knights sweater? Right now to the 22-year-old is an RFA. He received a qualifying offer from the team and will not go to arbitration. You gotta think that both Patrick and the Golden Knights want to see Patrick prove himself on a short-term deal.</span></p>
<p><span style="font-weight: 400;">Right now the bar is set low for Patrick. If he plays this upcoming season and has a 10-15 point year that is eons better than his atrocious past two seasons. But the potential to be a top scorer is still there with Patrick as he is only 22. It is hard to predict if the forward will spend time in the top six, play as the team’s fourth-line center, or not play at all. </span></p>
<p><span style="font-weight: 400;">General manager Kelly McCrimmon gambled on Patrick. The Vegas Golden Knights GM is also the franchise owner of the Brandon Wheat Kings. He saw Patrick&#8217;s development up close in Brandon. </span></p>
<p><span style="font-weight: 400;"><a href="https://vegashockeynow.com/2021/07/17/vegas-golden-knights-trade-cody-glass-for-nolan-patrick-analysis/">The trade that acquired Patrick</a> was not another salary-cap move. It was one-for-one trade swapping two fading prospects from the same draft class.</span></p>
<p><span style="font-weight: 400;">Patrick has yet to put pen to Golden Knights paper for the upcoming season. He and Dylan Coghlan are the team&#8217;s remaining RFAs, but with the team up against the cap once more, they will need cheap and effective young players if they want to take another shot at Lord Stanley. Nolan Patrick will have to be one of those players.</span></p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina essb_706981462 essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_bottom_706981462" data-essb-postid="1662" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina" data-essb-counter-pos="hidden" data-essb-url="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/" data-essb-fullurl="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/" data-essb-instance="706981462"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="5" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&t=Golden+Knights+Need+Nolan+Patrick+Revival%3B+What+to+Expect" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&t=Golden+Knights+Need+Nolan+Patrick+Revival%3B+What+to+Expect&#39;,&#39;facebook&#39;,&#39;706981462&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Golden%20Knights%20Need%20Nolan%20Patrick%20Revival%3B%20What%20to%20Expect&amp;url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&amp;counturl=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&#39;,&#39;twitter&#39;,&#39;706981462&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="1" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&amp;title=Golden+Knights+Need+Nolan+Patrick+Revival%3B+What+to+Expect" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&amp;title=Golden+Knights+Need+Nolan+Patrick+Revival%3B+What+to+Expect&#39;,&#39;reddit&#39;,&#39;706981462&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&title=Golden+Knights+Need+Nolan+Patrick+Revival%3B+What+to+Expect" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F&title=Golden+Knights+Need+Nolan+Patrick+Revival%3B+What+to+Expect&#39;,&#39;flipboard&#39;,&#39;706981462&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both; background:#eeeeee; padding: 20px;'>
Welcome to your new home for Vegas Golden Knights breaking news, analysis and opinion. Like us on <a href="https://www.facebook.com/vegashockeynow">Facebook</a>, follow us on <a href="https://twitter.com/vegashockeynow">Twitter</a> and don't forget to <a href="https://vegashockeynow.com/membership-account/membership-levels/">subscribe to VHN+</a> for all of our members-only content the entire Vegas Hockey Now crew plus an ad-free browsing experience.</div>
<!-- AI CONTENT END 3 -->
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://vegashockeynow.com/tag/cody-glass/" rel="tag">cody glass</a><a href="https://vegashockeynow.com/tag/featured/" rel="tag">featured</a><a href="https://vegashockeynow.com/tag/golden-knights/" rel="tag">Golden Knights</a><a href="https://vegashockeynow.com/tag/kelly-mccrimmon/" rel="tag">kelly mccrimmon</a><a href="https://vegashockeynow.com/tag/nhl/" rel="tag">NHL</a><a href="https://vegashockeynow.com/tag/nhl-trade/" rel="tag">nhl trade</a><a href="https://vegashockeynow.com/tag/nolan-patrick/" rel="tag">nolan patrick</a><a href="https://vegashockeynow.com/tag/vegas/" rel="tag">Vegas</a><a href="https://vegashockeynow.com/tag/vegas-golden-knights/" rel="tag">Vegas Golden Knights</a><a href="https://vegashockeynow.com/tag/vgk/" rel="tag">VGK</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://vegashockeynow.com/2021/08/12/vegas-golden-knights-trouble-ahead-bookies-com-projects-last-in-nhl-wealth/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Trouble Ahead? Bookies Projects Golden Knights LAST in NHL Wealth</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://vegashockeynow.com/author/okrepps/" title="Posts by Owen Krepps" rel="author">Owen Krepps</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																	<a href="https://twitter.com/OKrepps85" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Owen Krepps is a senior at Robert Morris University and a contributing writer for Vegas Hockey Now. He also writes for RMU Sentry Media, Colonial Sports Network, Pittsburgh Sports Castle, Pittsburgh Now, and The Titusville Herald and runs his own Youtube channel by the name of Owen Krepps.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png"/>
																	<meta itemprop="url" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Vegas Hockey Now">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://vegashockeynow.com/2021/08/12/vegas-golden-knights-trouble-ahead-bookies-com-projects-last-in-nhl-wealth/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Alex Pietrangelo Vegas Golden Knights training camp questions reverse retro jersey" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="345" data-permalink="https://vegashockeynow.com/2020/11/12/reverse-retro-details-revealed-twitter-vegas-golden-knights/vgk-red-shoulder/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vgk red shoulder" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?fit=740%2C416&amp;ssl=1" />									<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Alex Pietrangelo Vegas Golden Knights training camp questions reverse retro jersey" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="345" data-permalink="https://vegashockeynow.com/2020/11/12/reverse-retro-details-revealed-twitter-vegas-golden-knights/vgk-red-shoulder/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vgk red shoulder" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?fit=740%2C416&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Trouble Ahead? Bookies Projects Golden Knights LAST in NHL Wealth</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://vegashockeynow.com/2021/08/09/vegas-golden-knights-pete-deboer-named-olympics-assistant-for-team-canada/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Vegas Golden Knights, Pete Deboer" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1481" data-permalink="https://vegashockeynow.com/2021/06/25/vegas-golden-knights-changes-coming-rip-off-the-band-aid/nhl-jan-21-golden-knights-at-bruins/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?fit=1000%2C770&amp;ssl=1" data-orig-size="1000,770" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Fred Kfoury III\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;BOSTON, MA - JANUARY 21: Vegas Golden Knights head coach Pete DeBoer during a game between the Boston Bruins and the Vegas Golden Knights on January 21, 2020, at TD Garden in Boston, Massachusetts. (Photo by Fred Kfoury III\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1579658885&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: JAN 21 Golden Knights at Bruins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: JAN 21 Golden Knights at Bruins" data-image-description="" data-image-caption="&lt;p&gt;BOSTON, MA &#8211; JANUARY 21: Vegas Golden Knights head coach Pete DeBoer during a game between the Boston Bruins and the Vegas Golden Knights on January 21, 2020, at TD Garden in Boston, Massachusetts. (Photo by Fred Kfoury III/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?fit=300%2C231&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?fit=740%2C570&amp;ssl=1" />									<img width="80" height="80" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Vegas Golden Knights, Pete Deboer" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1481" data-permalink="https://vegashockeynow.com/2021/06/25/vegas-golden-knights-changes-coming-rip-off-the-band-aid/nhl-jan-21-golden-knights-at-bruins/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?fit=1000%2C770&amp;ssl=1" data-orig-size="1000,770" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Fred Kfoury III\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;BOSTON, MA - JANUARY 21: Vegas Golden Knights head coach Pete DeBoer during a game between the Boston Bruins and the Vegas Golden Knights on January 21, 2020, at TD Garden in Boston, Massachusetts. (Photo by Fred Kfoury III\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1579658885&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: JAN 21 Golden Knights at Bruins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: JAN 21 Golden Knights at Bruins" data-image-description="" data-image-caption="&lt;p&gt;BOSTON, MA &#8211; JANUARY 21: Vegas Golden Knights head coach Pete DeBoer during a game between the Boston Bruins and the Vegas Golden Knights on January 21, 2020, at TD Garden in Boston, Massachusetts. (Photo by Fred Kfoury III/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?fit=300%2C231&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?fit=740%2C570&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Pete DeBoer Named Olympics Assistant for Team Canada</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://vegashockeynow.com/2021/08/05/vegas-golden-knights-cmo-brian-killingsworth-leaves-organization/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Vegas Golden Knights, Brian Killingsworth" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1668" data-permalink="https://vegashockeynow.com/2021/08/05/vegas-golden-knights-cmo-brian-killingsworth-leaves-organization/8956418_web1_briankillingsworthmugjul26-17/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?fit=1000%2C701&amp;ssl=1" data-orig-size="1000,701" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vegas Golden Knights, Brian Killingsworth" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?fit=740%2C519&amp;ssl=1" />									<img width="80" height="80" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Vegas Golden Knights, Brian Killingsworth" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1668" data-permalink="https://vegashockeynow.com/2021/08/05/vegas-golden-knights-cmo-brian-killingsworth-leaves-organization/8956418_web1_briankillingsworthmugjul26-17/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?fit=1000%2C701&amp;ssl=1" data-orig-size="1000,701" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vegas Golden Knights, Brian Killingsworth" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?fit=740%2C519&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Knights CMO Brian Killingsworth Leaves Organization, Per Report</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://vegashockeynow.com/2021/08/01/marc-andre-fleury-vegas-golden-knights-chicago-blackhawks-nhl-trade/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Marc-Andre Fleury Vegas Golden Knights training camp" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="52" data-permalink="https://vegashockeynow.com/nhl-feb-15-islanders-at-golden-knights/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?fit=1000%2C700&amp;ssl=1" data-orig-size="1000,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Marc Sanchez\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;LAS VEGAS, NV - FEBRUARY 15: Vegas Golden Knights goaltender Marc-Andre Fleury (29) warms up before the start of a regular season game against the New York Islanders Saturday, Feb. 15, 2020, at T-Mobile Arena in Las Vegas, Nevada. (Photo by: Marc Sanchez\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1581824132&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;NHL: FEB 15 Islanders at Golden Knights&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: FEB 15 Islanders at Golden Knights" data-image-description="" data-image-caption="&lt;p&gt;LAS VEGAS, NV &#8211; FEBRUARY 15: Vegas Golden Knights goaltender Marc-Andre Fleury (29) warms up before the start of a regular season game against the New York Islanders Saturday, Feb. 15, 2020, at T-Mobile Arena in Las Vegas, Nevada. (Photo by: Marc Sanchez/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?fit=740%2C518&amp;ssl=1" />									<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Marc-Andre Fleury Vegas Golden Knights training camp" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52" data-permalink="https://vegashockeynow.com/nhl-feb-15-islanders-at-golden-knights/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?fit=1000%2C700&amp;ssl=1" data-orig-size="1000,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Marc Sanchez\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;LAS VEGAS, NV - FEBRUARY 15: Vegas Golden Knights goaltender Marc-Andre Fleury (29) warms up before the start of a regular season game against the New York Islanders Saturday, Feb. 15, 2020, at T-Mobile Arena in Las Vegas, Nevada. (Photo by: Marc Sanchez\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1581824132&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;NHL: FEB 15 Islanders at Golden Knights&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: FEB 15 Islanders at Golden Knights" data-image-description="" data-image-caption="&lt;p&gt;LAS VEGAS, NV &#8211; FEBRUARY 15: Vegas Golden Knights goaltender Marc-Andre Fleury (29) warms up before the start of a regular season game against the New York Islanders Saturday, Feb. 15, 2020, at T-Mobile Arena in Las Vegas, Nevada. (Photo by: Marc Sanchez/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?fit=740%2C518&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>It&#8217;s Official: Fleury Will Play for Blackhawks; Returns to Vegas Jan. 8</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://vegashockeynow.com/2021/07/30/nhl-trade-marc-andre-fleury-chicago-blackhawks-barstool-reports/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="NHL trade, Marc-Andre Fleury Vegas Golden Knights" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="790" data-permalink="https://vegashockeynow.com/nhl-feb-06-golden-knights-at-panthers-2/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Joel Auerbach\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SUNRISE, FL - FEBRUARY 06: Goaltender Marc-Andre Fleury #29 of the Vegas Golden Knights defends the net against the Florida Panthers at the BB&amp;T Center on February 6, 2020 in Sunrise, Florida. (Photo by Joel Auerbach\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1581031830&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;NHL: FEB 06 Golden Knights at Panthers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: FEB 06 Golden Knights at Panthers" data-image-description="" data-image-caption="&lt;p&gt;SUNRISE, FL &#8211; FEBRUARY 06: Goaltender Marc-Andre Fleury #29 of the Vegas Golden Knights defends the net against the Florida Panthers at the BB&amp;amp;T Center on February 6, 2020 in Sunrise, Florida. (Photo by Joel Auerbach/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?fit=740%2C494&amp;ssl=1" />									<img width="80" height="80" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="NHL trade, Marc-Andre Fleury Vegas Golden Knights" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="790" data-permalink="https://vegashockeynow.com/nhl-feb-06-golden-knights-at-panthers-2/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Joel Auerbach\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SUNRISE, FL - FEBRUARY 06: Goaltender Marc-Andre Fleury #29 of the Vegas Golden Knights defends the net against the Florida Panthers at the BB&amp;T Center on February 6, 2020 in Sunrise, Florida. (Photo by Joel Auerbach\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1581031830&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;NHL: FEB 06 Golden Knights at Panthers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: FEB 06 Golden Knights at Panthers" data-image-description="" data-image-caption="&lt;p&gt;SUNRISE, FL &#8211; FEBRUARY 06: Goaltender Marc-Andre Fleury #29 of the Vegas Golden Knights defends the net against the Florida Panthers at the BB&amp;amp;T Center on February 6, 2020 in Sunrise, Florida. (Photo by Joel Auerbach/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?fit=740%2C494&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Drama Over? BarStool Reports Fleury WILL Report to Chicago</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://vegashockeynow.com/2021/07/30/vegas-golden-knights-trade-ryan-reaves-alex-tuch-out-6-months-surgery/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/CAV190318_014_NHL_Golden_Knights_at_Sharks.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Vegas Golden Knights trade, Alex Tuch, NHL Trade, Martin Jones, San Jose Sharks" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/CAV190318_014_NHL_Golden_Knights_at_Sharks.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/CAV190318_014_NHL_Golden_Knights_at_Sharks.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/CAV190318_014_NHL_Golden_Knights_at_Sharks.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/CAV190318_014_NHL_Golden_Knights_at_Sharks.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1563" data-permalink="https://vegashockeynow.com/2021/07/11/vegas-golden-knights-nhl-trade-jack-eichel-flirts-with-boston-no-brainer-buyouts-coming/nhl-mar-18-golden-knights-at-sharks/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/CAV190318_014_NHL_Golden_Knights_at_Sharks.jpeg?fit=1000%2C666&amp;ssl=1" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Matt Cohen\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;SAN JOSE, CA - MARCH 18: Vegas Golden Knights right wing Alex Tuch (89) takes a shot on San Jose Sharks goaltender Martin Jones (31) during the San Jose Sharks game versus the Vegas Golden Knights on March 18, 2019, at SAP Center at San Jose in San Jose, CA.\&quot; (Photo by Matt Cohen\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1552964050&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: MAR 18 Golden Knights at Sharks&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: MAR 18 Golden Knights at Sharks" data-image-description="" data-image-caption="&lt;p&gt;SAN JOSE, CA &#8211; MARCH 18: Vegas Golden Knights right wing Alex Tuch (89) takes a shot on San Jose Sharks goaltender Martin Jones (31) during the San Jose Sharks game versus the Vegas Golden Knights on March 18, 2019, at SAP Center at San Jose in San Jose, CA.&#8221; (Photo by Matt Cohen/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/CAV190318_014_NHL_Golden_Knights_at_Sharks.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/CAV190318_014_NHL_Golden_Knights_at_Sharks.jpeg?fit=740%2C493&amp;ssl=1" />									<img width="80" height="80" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/CAV190318_014_NHL_Golden_Knights_at_Sharks.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Vegas Golden Knights trade, Alex Tuch, NHL Trade, Martin Jones, San Jose Sharks" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/CAV190318_014_NHL_Golden_Knights_at_Sharks.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/CAV190318_014_NHL_Golden_Knights_at_Sharks.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/CAV190318_014_NHL_Golden_Knights_at_Sharks.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1563" data-permalink="https://vegashockeynow.com/2021/07/11/vegas-golden-knights-nhl-trade-jack-eichel-flirts-with-boston-no-brainer-buyouts-coming/nhl-mar-18-golden-knights-at-sharks/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/CAV190318_014_NHL_Golden_Knights_at_Sharks.jpeg?fit=1000%2C666&amp;ssl=1" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Matt Cohen\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;SAN JOSE, CA - MARCH 18: Vegas Golden Knights right wing Alex Tuch (89) takes a shot on San Jose Sharks goaltender Martin Jones (31) during the San Jose Sharks game versus the Vegas Golden Knights on March 18, 2019, at SAP Center at San Jose in San Jose, CA.\&quot; (Photo by Matt Cohen\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1552964050&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: MAR 18 Golden Knights at Sharks&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: MAR 18 Golden Knights at Sharks" data-image-description="" data-image-caption="&lt;p&gt;SAN JOSE, CA &#8211; MARCH 18: Vegas Golden Knights right wing Alex Tuch (89) takes a shot on San Jose Sharks goaltender Martin Jones (31) during the San Jose Sharks game versus the Vegas Golden Knights on March 18, 2019, at SAP Center at San Jose in San Jose, CA.&#8221; (Photo by Matt Cohen/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/CAV190318_014_NHL_Golden_Knights_at_Sharks.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/CAV190318_014_NHL_Golden_Knights_at_Sharks.jpeg?fit=740%2C493&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Roundup: Tuch Out 6 Months, McCrimmon Let Reaves Choose Trade Destination</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://vegashockeynow.com/login/?redirect_to=https%3A%2F%2Fvegashockeynow.com%2F2021%2F08%2F13%2Fgolden-knights-need-nolan-patrick-revival-what-to-expect%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://vegashockeynow.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="371ca25558" /><input type="hidden" name="_wp_http_referer" value="/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="ai_widget-4" class="mvp-side-widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Insticator API Fire Widget -->
<div id="insticator-container" class="embedid-656e87ae-1a31-4bae-9ae9-2d69d61fae87"><div id="div-insticator-ad-1" style="height: 280px"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" style="height: 280px"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "656e87ae-1a31-4bae-9ae9-2d69d61fae87"})</script></div>
<!-- End Insticator API Fire Widget --></div>
</section><section id="blog_subscription-4" class="mvp-side-widget widget_blog_subscription jetpack_subscription_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Get VHN in your Inbox</span></h4></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign-up!                        </button>
                    </p>
				            </form>
		
</section><section id="mvp_facebook_widget-4" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">VHN on Facebook</span></h4></div>			<div class="fb-page" data-href="http://www.facebook.com/vegashockeynow" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="media_image-3" class="mvp-side-widget widget_media_image"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Vegas Team &#038; Cap Info</span></h4></div><a href="https://puckpedia.com/team/vegas-golden-knights"><img width="300" height="81" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=300%2C81&amp;ssl=1" class="image wp-image-182  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?w=730&amp;ssl=1 730w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?resize=300%2C81&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="182" data-permalink="https://vegashockeynow.com/159f7212-d2b5-425f-8951-f33b00c4aea8/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=730%2C196&amp;ssl=1" data-orig-size="730,196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="159F7212-D2B5-425F-8951-F33B00C4AEA8" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=300%2C81&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=730%2C196&amp;ssl=1" /></a></section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Vegas Golden Knights Trade, Nolan Patrick, Cody Glass" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1594" data-permalink="https://vegashockeynow.com/2021/07/17/vegas-golden-knights-trade-cody-glass-for-nolan-patrick-analysis/nhl-mar-04-flyers-at-penguins/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?fit=1000%2C905&amp;ssl=1" data-orig-size="1000,905" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jeanine Leech\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;PITTSBURGH, PA - MARCH 04: Philadelphia Flyers Right Wing Nolan Patrick (19) warms up before the game between the Pittsburgh Penguins and the Philadelphia Flyers on March 4, 2021, at PPG Paints Arena in Pittsburgh, PA. (Photo by Jeanine Leech\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1614900669&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;156&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: MAR 04 Flyers at Penguins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: MAR 04 Flyers at Penguins" data-image-description="" data-image-caption="&lt;p&gt;PITTSBURGH, PA &#8211; MARCH 04: Philadelphia Flyers Right Wing Nolan Patrick (19) warms up before the game between the Pittsburgh Penguins and the Philadelphia Flyers on March 4, 2021, at PPG Paints Arena in Pittsburgh, PA. (Photo by Jeanine Leech/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?fit=300%2C272&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/07/114210304043_phi_at_pit.jpeg?fit=740%2C670&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Vegas Golden Knights</span><span class="mvp-cd-date left relative">6 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Golden Knights Need Nolan Patrick Revival; What to Expect</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2021/08/12/vegas-golden-knights-trouble-ahead-bookies-com-projects-last-in-nhl-wealth/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Alex Pietrangelo Vegas Golden Knights training camp questions reverse retro jersey" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="345" data-permalink="https://vegashockeynow.com/2020/11/12/reverse-retro-details-revealed-twitter-vegas-golden-knights/vgk-red-shoulder/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vgk red shoulder" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?fit=740%2C416&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Vegas Golden Knights</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Trouble Ahead? Bookies Projects Golden Knights LAST in NHL Wealth</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2021/08/09/vegas-golden-knights-pete-deboer-named-olympics-assistant-for-team-canada/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Vegas Golden Knights, Pete Deboer" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1481" data-permalink="https://vegashockeynow.com/2021/06/25/vegas-golden-knights-changes-coming-rip-off-the-band-aid/nhl-jan-21-golden-knights-at-bruins/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?fit=1000%2C770&amp;ssl=1" data-orig-size="1000,770" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Fred Kfoury III\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;BOSTON, MA - JANUARY 21: Vegas Golden Knights head coach Pete DeBoer during a game between the Boston Bruins and the Vegas Golden Knights on January 21, 2020, at TD Garden in Boston, Massachusetts. (Photo by Fred Kfoury III\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1579658885&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: JAN 21 Golden Knights at Bruins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: JAN 21 Golden Knights at Bruins" data-image-description="" data-image-caption="&lt;p&gt;BOSTON, MA &#8211; JANUARY 21: Vegas Golden Knights head coach Pete DeBoer during a game between the Boston Bruins and the Vegas Golden Knights on January 21, 2020, at TD Garden in Boston, Massachusetts. (Photo by Fred Kfoury III/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?fit=300%2C231&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/06/482200121093_VGK_at_BOS.jpeg?fit=740%2C570&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Vegas Golden Knights</span><span class="mvp-cd-date left relative">4 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Pete DeBoer Named Olympics Assistant for Team Canada</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://vegashockeynow.com/2021/08/05/vegas-golden-knights-cmo-brian-killingsworth-leaves-organization/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Vegas Golden Knights, Brian Killingsworth" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1668" data-permalink="https://vegashockeynow.com/2021/08/05/vegas-golden-knights-cmo-brian-killingsworth-leaves-organization/8956418_web1_briankillingsworthmugjul26-17/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?fit=1000%2C701&amp;ssl=1" data-orig-size="1000,701" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vegas Golden Knights, Brian Killingsworth" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/08/8956418_web1_briankillingsworthmugjul26-17.jpeg?fit=740%2C519&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">NHL</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Knights CMO Brian Killingsworth Leaves Organization, Per Report</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2021/08/01/marc-andre-fleury-vegas-golden-knights-chicago-blackhawks-nhl-trade/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Marc-Andre Fleury Vegas Golden Knights training camp" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52" data-permalink="https://vegashockeynow.com/nhl-feb-15-islanders-at-golden-knights/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?fit=1000%2C700&amp;ssl=1" data-orig-size="1000,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Marc Sanchez\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;LAS VEGAS, NV - FEBRUARY 15: Vegas Golden Knights goaltender Marc-Andre Fleury (29) warms up before the start of a regular season game against the New York Islanders Saturday, Feb. 15, 2020, at T-Mobile Arena in Las Vegas, Nevada. (Photo by: Marc Sanchez\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1581824132&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;NHL: FEB 15 Islanders at Golden Knights&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: FEB 15 Islanders at Golden Knights" data-image-description="" data-image-caption="&lt;p&gt;LAS VEGAS, NV &#8211; FEBRUARY 15: Vegas Golden Knights goaltender Marc-Andre Fleury (29) warms up before the start of a regular season game against the New York Islanders Saturday, Feb. 15, 2020, at T-Mobile Arena in Las Vegas, Nevada. (Photo by: Marc Sanchez/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/144200215023_NYI_at_VGK.jpg?fit=740%2C518&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Golden Knights Trade Talk</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>It&#8217;s Official: Fleury Will Play for Blackhawks; Returns to Vegas Jan. 8</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2021/08/12/vegas-golden-knights-trouble-ahead-bookies-com-projects-last-in-nhl-wealth/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Alex Pietrangelo Vegas Golden Knights training camp questions reverse retro jersey" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="345" data-permalink="https://vegashockeynow.com/2020/11/12/reverse-retro-details-revealed-twitter-vegas-golden-knights/vgk-red-shoulder/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vgk red shoulder" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/vgk-red-shoulder-scaled.jpeg?fit=740%2C416&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Vegas Golden Knights</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Trouble Ahead? Bookies Projects Golden Knights LAST in NHL Wealth</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
														</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="nav_menu-3" class="mvp-side-widget widget_nav_menu"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">NHN Network</span></h4></div><div class="menu-nhn-network-container"><ul id="menu-nhn-network" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="https://coloradohockeynow.com">COL Hockey Now</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://sanjosehockeynow.com">SJ Hockey Now</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://pittsburghhockeynow.com">PGH Hockey Now</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://bostonhockeynow.com">BOS Hockey Now</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://floridahockeynow.com">FLA Hockey Now</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://nyihockeynow.com">NYI Hockey Now</a></li>
<li id="menu-item-1442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1442"><a href="https://detroithockeynow.com">DET Hockey Now</a></li>
<li id="menu-item-1443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1443"><a href="https://washingtonhockeynow.com">WSH Hockey Now</a></li>
<li id="menu-item-1444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1444"><a href="https://phillyhockeynow.com">PHI Hockey Now</a></li>
</ul></div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async="" id="VegasHockeyNow_Slider" src="https://d2na2p72vtqyok.cloudfront.net/aniview-script/VegasHockeyNow_Slider.js"></script></div>
</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://vegashockeynow.com/"><img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/VHN-Puck-Small.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/vegashockeynow" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/vegashockeynow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footie-container"><ul id="menu-footie" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-49"><a href="https://vegashockeynow.com/">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://vegashockeynow.com/membership-account/membership-levels/">Subscribe to VHN+</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://vegashockeynow.com/membership-account/">Membership Account</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://vegashockeynow.com/login/">Log In</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48"><a href="https://vegashockeynow.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://vegashockeynow.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://vegashockeynow.com/vegas-hockey-now-tom-callahan-dan-kingerski/">About VHN</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 National Hockey Now. Vegas Hockey Now is part of the National Hockey Now network and is in no way endorsed by the Vegas Golden Knights or National Hockey League.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<!-- Memberships powered by Paid Memberships Pro v2.5.10.1.
 -->
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"fb2967e75184711554a62da955ab5424","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"003e64f830","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.2.2","wc_post_id":"1662","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"phraseFilters":[],"is_email_field_required":"1","url":"https:\/\/vegashockeynow.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/vegashockeynow.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/vegashockeynow.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"ef7fab44ec"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.2.2' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.7.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.7.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.7.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/scripts.js?ver=5.7.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/retina.js?ver=5.7.2' id='retina-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.7.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div class="essb-optinflyout essb-optinflyout-bottom-right essb-optinflyout-scroll"  data-scroll="25" data-single="1" ><div class="essb-optinflyout-close essb-optinflyout-closeicon" ><i class="essb_icon_close" ></i></div><div class="essb-subscribe-form essb-subscribe-form-1005251503 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design3" data-position="flyout-scroll" data-design="design3"><div class="essb-subscribe-form-content-top"><h4 class="essb-subscribe-form-content-title">Join our list</h4><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p></div><div class="essb-subscribe-form-content-bottom"><form action="https://vegashockeynow.com/2021/08/13/golden-knights-need-nolan-patrick-revival-what-to-expect?year=2021&#038;monthnum=08&#038;day=13&#038;name=golden-knights-need-nolan-patrick-revival-what-to-expect&#038;essb3_subscribe_nonce=7a89314a28&#038;essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign Up Now" onclick="essb.ajax_subscribe('1005251503', event);"></form><div class="essb-subscribe-loader">
		<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
		<path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
		<animateTransform attributeType="xml"
		attributeName="transform"
		type="rotate"
		from="0 25 25"
		to="360 25 25"
		dur="0.6s"
		repeatCount="indefinite"/>
		</path>
		</svg>
		</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></div></div><script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'173985614',post:'1662',tz:'-7',srv:'vegashockeynow.com'} ]);
	_stq.push([ 'clickTrackerInit', '173985614', '1662' ]);
</script>
<script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.defer=true;; po.src = 'https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.defer=true;; po.src = 'https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/optin-flyout/assets/essb-optin-flyout.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script>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</script>
</body>
</html>