<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://vegashockeynow.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?resize=1000%2C600&#038;ssl=1" />
		<meta name="twitter:image" content="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?resize=1000%2C600&#038;ssl=1" />
	<meta property="og:url" content="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/" />
<meta property="og:title" content="Who&#8217;s Next? Three More Coaching Canidates for the Golden Knights" />
<meta property="og:description" content="On Monday, the Vegas Golden Knights fired head coach Peter DeBoer. The decision was both a bit surprising, but also something we saw coming. Despite having Stanley Cup expectations, the Golden Knights missed the playoffs for the first time in franchise history in 2022. They had over 500 man-games lost due to injury, but McCrimmon [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/">
<meta name="twitter:title" content="Who&#8217;s Next? Three More Coaching Canidates for the Golden Knights">
<meta name="twitter:description" content="On Monday, the Vegas Golden Knights fired head coach Peter DeBoer. The decision was both a bit surprising, but also something we saw coming. Despite having Stanley Cup expectations, the Golden Knights missed the playoffs for the first time in franchise history in 2022. They had over 500 man-games lost due to injury, but McCrimmon [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Who&#039;s Next? Three More Coaching Canidates for the Golden Knights" />
<meta property="og:description" content="With Peter DeBoer fired, the Vegas Golden Knights have a coaching vacancy. Who could be named the team&#039;s next head coach?" />
<meta property="og:url" content="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/" />
<meta property="og:site_name" content="Vegas Hockey Now" />
<meta property="article:tag" content="Barry Trotz" />
<meta property="article:tag" content="Deryk Engelland" />
<meta property="article:tag" content="FEATURED" />
<meta property="article:tag" content="Golden Knights" />
<meta property="article:tag" content="Henderson Silver Knights" />
<meta property="article:tag" content="Hockey" />
<meta property="article:tag" content="John Tortorella" />
<meta property="article:tag" content="Manny Viveiros" />
<meta property="article:tag" content="Peter DeBoer" />
<meta property="article:tag" content="Vegas" />
<meta property="article:tag" content="Vegas Golden Knights" />
<meta property="article:tag" content="VGK" />
<meta property="article:tag" content="Winnipeg Jets" />
<meta property="article:section" content="Golden Knights Analysis" />
<meta property="article:published_time" content="2022-05-19T10:07:57-07:00" />
<meta property="article:modified_time" content="2022-05-19T13:44:39-07:00" />
<meta property="og:updated_time" content="2022-05-19T13:44:39-07:00" />
<meta property="og:image" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg" />
<meta property="og:image:secure_url" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@vegashockeynow" />
<meta name="twitter:domain" content="Vegas Hockey Now" />
<meta name="twitter:title" content="Who&#039;s Next? Three More Coaching Canidates for the Golden Knights" />
<meta name="twitter:description" content="With Peter DeBoer fired, the Vegas Golden Knights have a coaching vacancy. Who could be named the team\&#039;s next head coach?" />
<meta name="twitter:url" content="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/" />
<meta name="twitter:image:src" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Who&#039;s Next? Three More Coaching Canidates for the Golden Knights</title>
	<meta name="description" content="With Peter DeBoer fired, the Vegas Golden Knights have a coaching vacancy. Who could be named the team&#039;s next head coach?" />
	<link rel="canonical" href="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Who&#039;s Next? Three More Coaching Canidates for the Golden Knights" />
	<meta property="og:description" content="With Peter DeBoer fired, the Vegas Golden Knights have a coaching vacancy. Who could be named the team&#039;s next head coach?" />
	<meta property="og:url" content="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/" />
	<meta property="og:site_name" content="Vegas Hockey Now" />
	<meta property="article:published_time" content="2022-05-19T17:07:57+00:00" />
	<meta property="article:modified_time" content="2022-05-19T20:44:39+00:00" />
	<meta property="og:image" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/OKrepps85" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Owen Krepps" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vegashockeynow.com/#website","url":"https://vegashockeynow.com/","name":"Vegas Hockey Now","description":"Your home for the best Vegas Golden Knights news, opinion and analysis","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://vegashockeynow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?fit=2560%2C1440&ssl=1","contentUrl":"https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?fit=2560%2C1440&ssl=1","width":2560,"height":1440,"caption":"Vegas Golden Knights potential head coach John Tortorella Columbus Blue Jackets (Photo- Columbus Blue Jackets via Twitter)"},{"@type":"WebPage","@id":"https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/#webpage","url":"https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/","name":"Who's Next? Three More Coaching Canidates for the Golden Knights","isPartOf":{"@id":"https://vegashockeynow.com/#website"},"primaryImageOfPage":{"@id":"https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/#primaryimage"},"datePublished":"2022-05-19T17:07:57+00:00","dateModified":"2022-05-19T20:44:39+00:00","author":{"@id":"https://vegashockeynow.com/#/schema/person/a840d72705bd407c3f2237ccb34a3623"},"description":"With Peter DeBoer fired, the Vegas Golden Knights have a coaching vacancy. Who could be named the team's next head coach?","breadcrumb":{"@id":"https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/"]}]},{"@type":"BreadcrumbList","@id":"https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://vegashockeynow.com/"},{"@type":"ListItem","position":2,"name":"Who&#8217;s Next? Three More Coaching Canidates for the Golden Knights"}]},{"@type":"Person","@id":"https://vegashockeynow.com/#/schema/person/a840d72705bd407c3f2237ccb34a3623","name":"Owen Krepps","image":{"@type":"ImageObject","@id":"https://vegashockeynow.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=96&d=mm&r=g","caption":"Owen Krepps"},"description":"Owen Krepps is the new beat writer covering the Vegas Golden Knights for Vegas Hockey Now. A 2022 Robert Morris University graduate, he has previously written for RMU Sentry Media, Colonial Sports Network, The Titusville Herald, Pittsburgh Sports Now, and Pittsburgh Hockey Now.","sameAs":["https://www.clippings.me/owen-krepps","https://www.instagram.com/okrepps85/?hl=en","https://www.linkedin.com/in/owen-krepps-9351891bb/","https://twitter.com/https://twitter.com/OKrepps85","https://www.youtube.com/c/NationalHockeyNow"],"url":"https://vegashockeynow.com/author/okrepps/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Vegas Hockey Now &raquo; Feed" href="https://vegashockeynow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vegas Hockey Now &raquo; Comments Feed" href="https://vegashockeynow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vegas Hockey Now &raquo; Who&#8217;s Next? Three More Coaching Canidates for the Golden Knights Comments Feed" href="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vegashockeynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.2' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://vegashockeynow.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://vegashockeynow.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.5' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-add-paypal-express-styles-css'  href='https://vegashockeynow.com/wp-content/plugins/pmpro-add-paypal-express/css/pmpro-add-paypal-express.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://vegashockeynow.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news/style.css?ver=5.9.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news/css/reset.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-subscribe-css'  href='https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css?ver=7.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.3.1' type='text/css' media='all' />
<style id='easy-social-share-buttons-inline-css' type='text/css'>
.essb-subscribe-form-content.essb-subscribe-from-design3 .essb-subscribe-form-content-top { background-color: #b4975a!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 .essb-subscribe-form-content-bottom { background-color: #000000!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 .essb-subscribe-form-content-bottom { color: #ffffff!important;}.essb-subscribe-from-design3 .essb-subscribe-form-content-title:after { background: #b4975a!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 input.submit { background: #b4975a!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 input.submit:hover { background: #d2b578!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 input.submit { border-bottom: 3px solid #e6c98c!important;}.essb-subscribe-from-design3 .essb-subscribe-loader svg path, .essb-subscribe-from-design3 .essb-subscribe-loader svg rect { fill: #b4975a!important; }.essb-subscribe-form-content.essb-subscribe-from-design3 input.submit, .essb-subscribe-form-content.essb-subscribe-from-design3 input.submit:hover { color: #ffffff!important;}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://vegashockeynow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://vegashockeynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vegashockeynow.com/wp-json/wp/v2/posts/3703" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vegashockeynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vegashockeynow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://vegashockeynow.com/?p=3703' />
<link rel="alternate" type="application/json+oembed" href="https://vegashockeynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vegashockeynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-160257550-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style type='text/css'>img#wpstats{display:none}</style>
	
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/vegashockeynow.com\/wp-admin\/admin-ajax.php","essb3_nonce":"6e15a3a7b4","essb3_plugin_url":"https:\/\/vegashockeynow.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/vegashockeynow.com\/","post_id":"3703"};</script><script data-ad-client="ca-pub-2809916846813640" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/08/VHN-Puck.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/08/VHN-Puck.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/08/VHN-Puck.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/08/VHN-Puck.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://vegashockeynow.com/?custom-css=406ad18a0f" /><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nationalhockeynow-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/3f865521-fcc6-4815-9d74-b3930adefc3b.js')</script>
  <!-- End Header Tag Code --></head>
<body class="post-template-default single single-post postid-3703 single-format-standard pmpro-body-has-access essb-7.3.1">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://vegashockeynow.com/"><img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a href="https://vegashockeynow.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://vegashockeynow.com/login/">Log In</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://vegashockeynow.com/membership-account/membership-levels/">Subscribe to VHN+</a></li>
<li id="menu-item-281" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281"><a href="https://vegashockeynow.com/category/vegas-golden-knights/">Golden Knights</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="https://vegashockeynow.com/category/henderson-silver-knights/">Silver Knights</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://vegashockeynow.com/membership-account/">Membership</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://vegashockeynow.com/membership-account/your-profile/">Your Profile</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://vegashockeynow.com/membership-account/membership-billing/">Billing</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://vegashockeynow.com/membership-account/membership-cancel/">Cancel Account</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/vegashockeynow" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/vegashockeynow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://vegashockeynow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/vegashockeynow" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/vegashockeynow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://vegashockeynow.com/"><img itemprop="logo" src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://vegashockeynow.com/"><img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Vegas Hockey Now</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Who&#8217;s Next? Three More Coaching Canidates for the Golden Knights</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-top-bar-container"><ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a href="https://vegashockeynow.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://vegashockeynow.com/login/">Log In</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://vegashockeynow.com/membership-account/membership-levels/">Subscribe to VHN+</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281 mvp-mega-dropdown"><a href="https://vegashockeynow.com/category/vegas-golden-knights/">Golden Knights</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://vegashockeynow.com/2022/05/19/golden-knights-unveil-savannah-ghost-pirates-as-new-echl-affiliate/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/echl.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/echl.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/echl.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/echl.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3709" data-permalink="https://vegashockeynow.com/2022/05/19/golden-knights-unveil-savannah-ghost-pirates-as-new-echl-affiliate/echl/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/echl.jpg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="echl" data-image-description="&lt;p&gt;Savannah Ghost Pirates, new ECHL affiliate Vegas Golden Knights (Photo- Vegas Golden Knights official website)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Savannah Ghost Pirates, new ECHL affiliate Vegas Golden Knights (Photo- Vegas Golden Knights official website)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/echl.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/echl.jpg?fit=740%2C416&amp;ssl=1" /></div><p>Golden Knights Unveil Savannah Ghost Pirates As New ECHL Affiliate</p></a></li><li><a href="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Vegas Golden Knights potential head coach John Tortorella Columbus Blue Jackets (Photo- Columbus Blue Jackets via Twitter)" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3704" data-permalink="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/torts/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="torts" data-image-description="&lt;p&gt;Vegas Golden Knights potential head coach John Tortorella Columbus Blue Jackets (Photo- Columbus Blue Jackets via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Vegas Golden Knights potential head coach John Tortorella Columbus Blue Jackets (Photo- Columbus Blue Jackets via Twitter)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?fit=740%2C416&amp;ssl=1" /></div><p>Who&#8217;s Next? Three More Coaching Canidates for the Golden Knights</p></a></li><li><a href="https://vegashockeynow.com/2022/05/18/vegas-golden-knights-next-head-coach-barry-trotz-paul-maurice-john-tortorela/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Vegas Golden Knights potential head coach Barry Trotz New York Islanders (Photo- New York Islanders via Twitter)" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3702" data-permalink="https://vegashockeynow.com/2022/05/18/vegas-golden-knights-next-head-coach-barry-trotz-paul-maurice-john-tortorela/trotz/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?fit=2560%2C1706&amp;ssl=1" data-orig-size="2560,1706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trotz" data-image-description="&lt;p&gt;Vegas Golden Knights potential head coach Barry Trotz New York Islanders (Photo- New York Islanders via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Vegas Golden Knights potential head coach Barry Trotz New York Islanders (Photo- New York Islanders via Twitter)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?fit=740%2C494&amp;ssl=1" /></div><p>Who&#8217;s Next? Analyzing Who Could Be The Golden Knights Next Coach</p></a></li><li><a href="https://vegashockeynow.com/2022/05/17/vegas-golden-knights-mark-stone-back-surgery-robin-lehner-shoulder-surgery/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/stone-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mark Stone Vegas Golden Knights (Photo- Vegas Golden Knights Twitter)" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/stone-1.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/stone-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/stone-1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/stone-1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/stone-1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2156" data-permalink="https://vegashockeynow.com/stone-5/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/stone-1.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stone" data-image-description="&lt;p&gt;Mark Stone Vegas Golden Knights (Photo- Vegas Golden Knights Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Mark Stone Vegas Golden Knights (Photo- Vegas Golden Knights Twitter)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/stone-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/11/stone-1.jpg?fit=740%2C494&amp;ssl=1" /></div><p>Mark Stone Likely Having Back Surgery on Wednesday, Lehner Doing Well</p></a></li><li><a href="https://vegashockeynow.com/2022/05/16/head-coach-peter-deboer-fired-by-vegas-golden-knights/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/deboer-1.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Vegas Golden Knights head coach Peter DeBoer addressing the media (Photo/Screenshot- Vegas Golden Knights via Twitter)" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/deboer-1.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/deboer-1.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/deboer-1.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/deboer-1.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/deboer-1.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3112" data-permalink="https://vegashockeynow.com/deboer-2/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/deboer-1.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="deboer" data-image-description="&lt;p&gt;Vegas Golden Knights head coach Peter DeBoer addressing the media (Photo/Screenshot- Vegas Golden Knights via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Vegas Golden Knights head coach Peter DeBoer addressing the media (Photo/Screenshot- Vegas Golden Knights via Twitter)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/deboer-1.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/deboer-1.png?fit=740%2C416&amp;ssl=1" /></div><p>Peter DeBoer, Ryan Craig, Steve Spott All Fired By Golden Knights</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815 mvp-mega-dropdown"><a href="https://vegashockeynow.com/category/henderson-silver-knights/">Silver Knights</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://vegashockeynow.com/2022/04/30/golden-knights-sign-brendan-brisson-to-entry-level-contract/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Brendan Brisson Vegas Golden Knights prospect University of Michigan (Photo- University of Michigan via Twitter)" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3458" data-permalink="https://vegashockeynow.com/2022/03/28/vegas-golden-knights-brendan-brisson-frozen-four-pittsburgh-penguins-11-goals-detroit-red-wings/brisson-2/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brisson" data-image-description="&lt;p&gt;Brendan Brisson Vegas Golden Knights prospect University of Michigan (Photo- University of Michigan via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Brendan Brisson Vegas Golden Knights prospect University of Michigan (Photo- University of Michigan via Twitter)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?fit=740%2C494&amp;ssl=1" /></div><p>Golden Knights Sign Brendan Brisson to Entry-Level Contract</p></a></li><li><a href="https://vegashockeynow.com/2022/04/12/henderson-silver-knights-sign-golden-knights-prospect-brendan-brisson/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/brisson-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Vegas Golden Knights prospect Brendan Brisson Team USA 2022 Olympics (Photo- USA Hockey via Twitter)" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/brisson-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/brisson-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/brisson-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/brisson-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/brisson-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3090" data-permalink="https://vegashockeynow.com/2022/02/13/silver-knights-sundays-brendan-brisson-is-killing-it-at-the-olympics/brisson/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/brisson-scaled.jpg?fit=2560%2C1500&amp;ssl=1" data-orig-size="2560,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="brisson" data-image-description="&lt;p&gt;Vegas Golden Knights prospect Brendan Brisson Team USA 2022 Olympics (Photo- USA Hockey via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Vegas Golden Knights prospect Brendan Brisson Team USA 2022 Olympics (Photo- USA Hockey via Twitter)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/brisson-scaled.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/brisson-scaled.jpg?fit=740%2C434&amp;ssl=1" /></div><p>Henderson Silver Knights Sign Golden Knights Prospect Brendan Brisson to Tryout</p></a></li><li><a href="https://vegashockeynow.com/2022/04/07/golden-knights-prospect-analysis-brendan-brisson-in-the-frozen-four/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Brendan Brisson Vegas Golden Knights prospect University of Michigan (Photo- University of Michigan via Twitter)" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3458" data-permalink="https://vegashockeynow.com/2022/03/28/vegas-golden-knights-brendan-brisson-frozen-four-pittsburgh-penguins-11-goals-detroit-red-wings/brisson-2/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brisson" data-image-description="&lt;p&gt;Brendan Brisson Vegas Golden Knights prospect University of Michigan (Photo- University of Michigan via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Brendan Brisson Vegas Golden Knights prospect University of Michigan (Photo- University of Michigan via Twitter)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/brisson-scaled.jpg?fit=740%2C494&amp;ssl=1" /></div><p>Golden Knights Prospect Analysis: Brendan Brisson in the Frozen Four</p></a></li><li><a href="https://vegashockeynow.com/2022/03/31/vegas-golden-knights-callup-order-henderson-silver-knights-ahl-logan-thompson-jake-leschyshyn-jonas-rondbjerg/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/01/vegas-25-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/01/vegas-25-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/01/vegas-25-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/01/vegas-25-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/01/vegas-25-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/01/vegas-25-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2845" data-permalink="https://vegashockeynow.com/vegas-25/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/01/vegas-25-scaled.jpg?fit=2560%2C1708&amp;ssl=1" data-orig-size="2560,1708" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643010416&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vegas-25" data-image-description="" data-image-caption="&lt;p&gt;Jonas Rondbjerg &#8211; Vegas Golden Knights (Photo- Sammi Silber- Washington Hockey Now)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/01/vegas-25-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/01/vegas-25-scaled.jpg?fit=740%2C494&amp;ssl=1" /></div><p>Henderson Silver Knights Hierarchy Revealed For The Golden Knights</p></a></li><li><a href="https://vegashockeynow.com/2022/03/17/vegas-golden-knights-sign-derrick-pouliot-henderson-silver-knights/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/dpp.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Derrick Pouliot Henderson Silver Knights Vegas Golden Knights (photo- Vegas Golden Knights via Twitter)" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/dpp.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/dpp.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/dpp.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/dpp.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/dpp.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3356" data-permalink="https://vegashockeynow.com/2022/03/17/vegas-golden-knights-sign-derrick-pouliot-henderson-silver-knights/dpp/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/dpp.jpg?fit=2048%2C1152&amp;ssl=1" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dpp" data-image-description="&lt;p&gt;Derrick Pouliot Henderson Silver Knights Vegas Golden Knights (photo- Vegas Golden Knights via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Derrick Pouliot Henderson Silver Knights Vegas Golden Knights (photo- Vegas Golden Knights via Twitter)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/dpp.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/dpp.jpg?fit=740%2C416&amp;ssl=1" /></div><p>Amidst Defensive Injuries, Golden Knights Sign Derrick Pouliot</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://vegashockeynow.com/membership-account/">Membership</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://vegashockeynow.com/membership-account/your-profile/">Your Profile</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://vegashockeynow.com/membership-account/membership-billing/">Billing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://vegashockeynow.com/membership-account/membership-cancel/">Cancel Account</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://vegashockeynow.com/category/analysis/"><span class="mvp-post-cat left">Golden Knights Analysis</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Who&#8217;s Next? Three More Coaching Canidates for the Golden Knights</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">7 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-19">May 19, 2022</time></span>
														<meta itemprop="dateModified" content="2022-05-19"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://vegashockeynow.com/author/okrepps/" title="Posts by Owen Krepps" rel="author">Owen Krepps</a></span> <a href="https://twitter.com/OKrepps85" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="2560" height="1440" src="https://vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg" class="attachment- size- wp-post-image" alt="Vegas Golden Knights potential head coach John Tortorella Columbus Blue Jackets (Photo- Columbus Blue Jackets via Twitter)" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?w=1480&amp;ssl=1 1480w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?w=2220&amp;ssl=1 2220w" sizes="(max-width: 2560px) 100vw, 2560px" data-attachment-id="3704" data-permalink="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/torts/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="torts" data-image-description="&lt;p&gt;Vegas Golden Knights potential head coach John Tortorella Columbus Blue Jackets (Photo- Columbus Blue Jackets via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Vegas Golden Knights potential head coach John Tortorella Columbus Blue Jackets (Photo- Columbus Blue Jackets via Twitter)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?fit=740%2C416&amp;ssl=1" />																								<meta itemprop="url" content="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?resize=1000%2C600&#038;ssl=1">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_metro-bold-retina essb_1577156616 essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_top_1577156616" data-essb-postid="3703" data-essb-position="top" data-essb-button-style="button" data-essb-template="metro-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/" data-essb-fullurl="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/" data-essb-instance="1577156616"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="5" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&t=Who%5C%26%23039%3Bs+Next%3F+Three+More+Coaching+Canidates+for+the+Golden+Knights" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&t=Who%5C%26%23039%3Bs+Next%3F+Three+More+Coaching+Canidates+for+the+Golden+Knights&#39;,&#39;facebook&#39;,&#39;1577156616&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Who%27s%20Next%3F%20Three%20More%20Coaching%20Canidates%20for%20the%20Golden%20Knights&amp;url=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&amp;counturl=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&#39;,&#39;twitter&#39;,&#39;1577156616&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&amp;title=Who%5C%26%23039%3Bs+Next%3F+Three+More+Coaching+Canidates+for+the+Golden+Knights" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&amp;title=Who%5C%26%23039%3Bs+Next%3F+Three+More+Coaching+Canidates+for+the+Golden+Knights&#39;,&#39;reddit&#39;,&#39;1577156616&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&title=Who%5C%26%23039%3Bs+Next%3F+Three+More+Coaching+Canidates+for+the+Golden+Knights" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&title=Who%5C%26%23039%3Bs+Next%3F+Three+More+Coaching+Canidates+for+the+Golden+Knights&#39;,&#39;flipboard&#39;,&#39;1577156616&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><p>On Monday, the Vegas Golden Knights fired head coach <a href="https://vegashockeynow.com/2022/05/16/head-coach-peter-deboer-fired-by-vegas-golden-knights/">Peter DeBoer</a>. The decision was both a bit surprising, but also something we saw coming.</p>
<p>Despite having Stanley Cup expectations, the Golden Knights missed the playoffs for the first time in franchise history in 2022. They had over 500 man-games lost due to injury, but McCrimmon and co. felt as if it was time to shake things up in the room and give the VGK a new voice.</p>
<p>“We are in the results business. The decision is about next year. It is about starting with a fresh voice and a reenergized team. It is about a group of players with something to prove and that is the attitude we want to take into next season. This was part of that,” said McCrimmon on Monday.</p>
<p>McCrimmon made it clear in his press conference that the Golden Knights are just now beginning their search for a new head coach. The Golden Knights join the Winnipeg Jets and Chicago Blackhawks as teams currently without a head coach in the offseason.</p>
<p>&#8220;We haven&#8217;t put any work into who the candidates are yet. These are independent decisions that the offseason allows you to do&#8230; We are going to go through a process to hire the best possible candidate that we can hire and bring him in here to lead our team,&#8221; said McCrimmon.</p>
<p>With the vacancy of a bench boss, let&#8217;s review some potential names the Golden Knights could go after on the coaching market. This is part two of a series going over who could be the potential new head coach for the Golden Knights. Check out <a href="https://vegashockeynow.com/2022/05/18/vegas-golden-knights-next-head-coach-barry-trotz-paul-maurice-john-tortorela/">part one here</a> where we looked at Barry Trotz, Rick Tocchet, and Deryk Engelland.</p>
<h4>John Tortorella- A No-Nonsense Coach</h4>
<p>I think the possibility of John Tortorella coaching in Vegas is either a nightmare waiting to happen or a match made in heaven. I cannot see anything in between the spectrum. Tortorella is a tenured, veteran NHL coach whose last appearance in the league was in 2020-21 with the Columbus Blue Jackets.</p>
<p>Currently, Torts is serving as an insider with ESPN, similar to Rick Tocchet with TNT. Tortorella has coached the Blue Jackets, Tampa Bay Lightning, Vancouver Canucks, and New York Rangers. He won the 2004 Stanley Cup with the Lightning and has an all-time coaching record of 673 wins, 541 losses, 37 ties, and 132 overtime losses which is good for 14th all-time. He is also a two-time Jack Adams winner.</p>
<p>What makes Tortorella such an enigma is his character which is both a good and bad thing. Tortorella is no stranger to speaking his mind and being an outspoken personality. He is a no-nonsense old-fashioned type of coach who motivates the heck out of his players and shows no mercy.</p>
<p>The Golden Knights are coming off missing the playoffs which given the organization&#8217;s standards, is not acceptable. Tortorella would provide a fresh, <a href="https://www.youtube.com/watch?v=biZlEtaXbw8">loud, and clear voice</a> that could put the train back on the tracks and get the team to screw their heads on straight.</p><div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-5-40854630' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-5-40854630' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8ZGl2IGNsYXNzPSJJbnN0aWNhdG9yX1ZpZGVvIj48L2Rpdj4KPHNjcmlwdCBhc3luYz0iIiBpZD0iVmVnYXNIb2NrZXlOb3dfRmxvYXRpbmciIHNyYz0iaHR0cHM6Ly9kMm5hMnA3MnZ0cXlvay5jbG91ZGZyb250Lm5ldC9hbml2aWV3LXNjcmlwdC9WZWdhc0hvY2tleU5vd19GbG9hdGluZy5qcyI+PC9zY3JpcHQ+PC9kaXY+Cg==' data-block='5'></div>


<p>VHN&#8217;s Take: If he were to be hired, Tortorella I could see him clashing with players like Jack Eichel, Robin Lehner, or William Karlsson (who he&#8217;s coached in the past) which could either turn them into better players or cause a rift in the organization. Again, I only see this potential coaching scenario as either a good move, or a disaster.</p>
<h4>Paul Maurice- DeBoer&#8217;s Pal</h4>
<p>There is nothing that really stands out to me with Paul Maurice. But that&#8217;s not necessarily a bad thing if the Golden Knights want a safe pick as a coach. Maurice is a longtime NHL head coach who has never really won anything in 24 years of coaching. The Carolina Hurricanes, Toronto Maple Leafs, Hartford Whalers, and most recently the Winnipeg Jets have all been coached by Maurice.</p>
<p>In December of 2021, Maurice left the Jets organization after nine years with the team stating that the club &#8220;needed a new voice&#8221; and that he had &#8220;lost the passion for coaching.&#8221; This story puts a real red flag on Maurice as a coaching candidate as he is potentially nearing retirement.</p>
<p>But a position with the Golden Knights could revive his NHL coaching career. The 55-year-old is 7th all-time in NHL wins with a record of 775 wins, 681 losses, 99 ties, and 130 overtime losses. Laurent Brossoit has been coached by Maurice when they were both with the Winnipeg Jets.</p>
<p>VHN&#8217;s Take: I could see this happening. But with Maurice being longtime friends with <a href="https://vegashockeynow.com/2022/03/02/peter-deboers-all-time-team-at-500-career-wins/">Peter DeBoer</a>, things may be a bit sour if he takes the job.</p>
<h4>Joel Quenneville- Great Coach, Questionable Morality</h4>
<p>Yeah, I debated on even including Joel Quenneville here after the fiasco that came out that caused him and the Florida Panthers to mutually part ways in October. Quenneville knew about the <a href="https://www.tsn.ca/brad-aldrich-used-nhl-names-memorabilia-to-build-trust-alleged-victim-says-1.1754411">sexual assault</a> instances within the Chicago Blackhawks organization when he coached there and did nothing.</p>
<p>Pushing aside this dirty laundry will not be easy if the Golden Knights chose him as their new head coach. There would be a myriad of people protesting the signing and trying to cancel the VGK. But this could be a fresh start, not only for the Golden Knights, but for Quenneville to rebuild his career.</p>
<p>There is no doubt that Quenneville is a great coach. He is 2nd all-time in NHL coaching wins, is a three-time Stanley Cup Champion, and a Jack Adams award winner. He coached Evgenii Dadonov in his time with the Panthers too. But the decision to hire him is a very risky one for the Golden Knights and the overall image of the franchise.</p>
<p>VHN&#8217;s Take: This is a bad idea and should not happen.</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_metro-bold-retina essb_266047630 essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_bottom_266047630" data-essb-postid="3703" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/" data-essb-fullurl="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/" data-essb-instance="266047630"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="5" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&t=Who%5C%26%23039%3Bs+Next%3F+Three+More+Coaching+Canidates+for+the+Golden+Knights" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&t=Who%5C%26%23039%3Bs+Next%3F+Three+More+Coaching+Canidates+for+the+Golden+Knights&#39;,&#39;facebook&#39;,&#39;266047630&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Who%27s%20Next%3F%20Three%20More%20Coaching%20Canidates%20for%20the%20Golden%20Knights&amp;url=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&amp;counturl=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&#39;,&#39;twitter&#39;,&#39;266047630&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&amp;title=Who%5C%26%23039%3Bs+Next%3F+Three+More+Coaching+Canidates+for+the+Golden+Knights" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&amp;title=Who%5C%26%23039%3Bs+Next%3F+Three+More+Coaching+Canidates+for+the+Golden+Knights&#39;,&#39;reddit&#39;,&#39;266047630&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&title=Who%5C%26%23039%3Bs+Next%3F+Three+More+Coaching+Canidates+for+the+Golden+Knights" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F&title=Who%5C%26%23039%3Bs+Next%3F+Three+More+Coaching+Canidates+for+the+Golden+Knights&#39;,&#39;flipboard&#39;,&#39;266047630&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both; background:#eeeeee; padding: 20px;'>
Welcome to your new home for Vegas Golden Knights breaking news, analysis and opinion. Like us on <a href="https://www.facebook.com/vegashockeynow">Facebook</a>, follow us on <a href="https://twitter.com/vegashockeynow">Twitter</a> and don't forget to <a href="https://vegashockeynow.com/membership-account/membership-levels/">subscribe to VHN+</a> for all of our members-only content the entire Vegas Hockey Now crew plus an ad-free browsing experience.</div>
<!-- AI CONTENT END 3 -->
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://vegashockeynow.com/tag/barry-trotz/" rel="tag">Barry Trotz</a><a href="https://vegashockeynow.com/tag/deryk-engelland/" rel="tag">Deryk Engelland</a><a href="https://vegashockeynow.com/tag/featured/" rel="tag">FEATURED</a><a href="https://vegashockeynow.com/tag/golden-knights/" rel="tag">Golden Knights</a><a href="https://vegashockeynow.com/tag/henderson-silver-knights/" rel="tag">Henderson Silver Knights</a><a href="https://vegashockeynow.com/tag/hockey/" rel="tag">Hockey</a><a href="https://vegashockeynow.com/tag/john-tortorella/" rel="tag">John Tortorella</a><a href="https://vegashockeynow.com/tag/manny-viveiros/" rel="tag">Manny Viveiros</a><a href="https://vegashockeynow.com/tag/peter-deboer/" rel="tag">Peter DeBoer</a><a href="https://vegashockeynow.com/tag/vegas/" rel="tag">Vegas</a><a href="https://vegashockeynow.com/tag/vegas-golden-knights/" rel="tag">Vegas Golden Knights</a><a href="https://vegashockeynow.com/tag/vgk/" rel="tag">VGK</a><a href="https://vegashockeynow.com/tag/winnipeg-jets/" rel="tag">Winnipeg Jets</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://vegashockeynow.com/2022/05/19/golden-knights-unveil-savannah-ghost-pirates-as-new-echl-affiliate/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Golden Knights Unveil Savannah Ghost Pirates As New ECHL Affiliate</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://vegashockeynow.com/2022/05/18/vegas-golden-knights-next-head-coach-barry-trotz-paul-maurice-john-tortorela/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Who&#8217;s Next? Analyzing Who Could Be The Golden Knights Next Coach</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1a17bd2a839854ca283ff88483c5176?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://vegashockeynow.com/author/okrepps/" title="Posts by Owen Krepps" rel="author">Owen Krepps</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																	<a href="https://twitter.com/OKrepps85" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																																					<a href="https://www.instagram.com/okrepps85/?hl=en" alt="Instagram" target="_blank"><span class="mvp-author-box-soc fa fa-instagram fa-2"></span></a>
																																																													<a href="https://www.linkedin.com/in/owen-krepps-9351891bb/" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a>
																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Owen Krepps is the new beat writer covering the Vegas Golden Knights for Vegas Hockey Now. A 2022 Robert Morris University graduate, he has previously written for RMU Sentry Media, Colonial Sports Network, The Titusville Herald, Pittsburgh Sports Now, and Pittsburgh Hockey Now.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png"/>
																	<meta itemprop="url" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Vegas Hockey Now">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																																																	<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://vegashockeynow.com/login/?redirect_to=https%3A%2F%2Fvegashockeynow.com%2F2022%2F05%2F19%2Fvegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://vegashockeynow.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="8ef5cb96be" /><input type="hidden" name="_wp_http_referer" value="/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="ai_widget-4" class="mvp-side-widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Insticator API Fire Widget -->
<div id="insticator-container" class="embedid-656e87ae-1a31-4bae-9ae9-2d69d61fae87"><div id="div-insticator-ad-1" style="height: 280px"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" style="height: 280px"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "656e87ae-1a31-4bae-9ae9-2d69d61fae87"})</script></div>
<!-- End Insticator API Fire Widget --></div>
</section><section id="blog_subscription-4" class="mvp-side-widget widget_blog_subscription jetpack_subscription_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Get VHN in your Inbox</span></h4></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
									<div id="subscribe-text"><p>Enter your email address to receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-4"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-4"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign-up!						</button>
					</p>
							</form>
			
</section><section id="mvp_facebook_widget-4" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">VHN on Facebook</span></h4></div>			<div class="fb-page" data-href="http://www.facebook.com/vegashockeynow" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="media_image-3" class="mvp-side-widget widget_media_image"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Vegas Team &#038; Cap Info</span></h4></div><a href="https://puckpedia.com/team/vegas-golden-knights"><img width="300" height="81" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=300%2C81&amp;ssl=1" class="image wp-image-182  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?w=730&amp;ssl=1 730w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?resize=300%2C81&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="182" data-permalink="https://vegashockeynow.com/159f7212-d2b5-425f-8951-f33b00c4aea8/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=730%2C196&amp;ssl=1" data-orig-size="730,196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="159F7212-D2B5-425F-8951-F33B00C4AEA8" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=300%2C81&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=730%2C196&amp;ssl=1" /></a></section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://vegashockeynow.com/2022/05/19/golden-knights-unveil-savannah-ghost-pirates-as-new-echl-affiliate/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/echl.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/echl.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/echl.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/echl.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3709" data-permalink="https://vegashockeynow.com/2022/05/19/golden-knights-unveil-savannah-ghost-pirates-as-new-echl-affiliate/echl/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/echl.jpg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="echl" data-image-description="&lt;p&gt;Savannah Ghost Pirates, new ECHL affiliate Vegas Golden Knights (Photo- Vegas Golden Knights official website)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Savannah Ghost Pirates, new ECHL affiliate Vegas Golden Knights (Photo- Vegas Golden Knights official website)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/echl.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/echl.jpg?fit=740%2C416&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Golden Knights Prospects</span><span class="mvp-cd-date left relative">3 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Golden Knights Unveil Savannah Ghost Pirates As New ECHL Affiliate</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Vegas Golden Knights potential head coach John Tortorella Columbus Blue Jackets (Photo- Columbus Blue Jackets via Twitter)" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3704" data-permalink="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela/torts/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="torts" data-image-description="&lt;p&gt;Vegas Golden Knights potential head coach John Tortorella Columbus Blue Jackets (Photo- Columbus Blue Jackets via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Vegas Golden Knights potential head coach John Tortorella Columbus Blue Jackets (Photo- Columbus Blue Jackets via Twitter)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/torts-scaled.jpg?fit=740%2C416&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Golden Knights Analysis</span><span class="mvp-cd-date left relative">7 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Who&#8217;s Next? Three More Coaching Canidates for the Golden Knights</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2022/05/18/vegas-golden-knights-next-head-coach-barry-trotz-paul-maurice-john-tortorela/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Vegas Golden Knights potential head coach Barry Trotz New York Islanders (Photo- New York Islanders via Twitter)" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3702" data-permalink="https://vegashockeynow.com/2022/05/18/vegas-golden-knights-next-head-coach-barry-trotz-paul-maurice-john-tortorela/trotz/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?fit=2560%2C1706&amp;ssl=1" data-orig-size="2560,1706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trotz" data-image-description="&lt;p&gt;Vegas Golden Knights potential head coach Barry Trotz New York Islanders (Photo- New York Islanders via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Vegas Golden Knights potential head coach Barry Trotz New York Islanders (Photo- New York Islanders via Twitter)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/05/trotz-scaled.jpg?fit=740%2C494&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Golden Knights Analysis</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Who&#8217;s Next? Analyzing Who Could Be The Golden Knights Next Coach</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://vegashockeynow.com/2022/05/08/vegas-golden-knights-2022-nhl-draft-lottery-odds-buffalo-sabres-first-round-pick/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/04/eichel.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Jack Eichel Vegas Golden Knights Organ Donor Jersey (Photo- Vegas Golden Knights via Twitter)" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/04/eichel.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/04/eichel.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/04/eichel.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3503" data-permalink="https://vegashockeynow.com/eichel-11/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/04/eichel.jpg?fit=2048%2C1364&amp;ssl=1" data-orig-size="2048,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eichel" data-image-description="&lt;p&gt;Jack Eichel Vegas Golden Knights Organ Donor Jersey (Photo- Vegas Golden Knights via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Jack Eichel Vegas Golden Knights Organ Donor Jersey (Photo- Vegas Golden Knights via Twitter)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/04/eichel.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/04/eichel.jpg?fit=740%2C493&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Golden Knights Offseason</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Golden Knights Likely Giving Sabres Solid First-Round Pick in Draft Lottery</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2022/05/13/vegas-golden-knights-wrap-fleury-eliminated-crosby-hurt-golden-knights-offseason/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/flower-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Marc-Andre Fleury Minnesota Wild (Photo- Elite Prospects.com via Twitter)" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/flower-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/flower-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/flower-scaled.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3418" data-permalink="https://vegashockeynow.com/2022/03/22/golden-knights-wrap-dadonov-deal-in-limbo-west-deadline-recap/flower/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/flower-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flower" data-image-description="&lt;p&gt;Marc-Andre Fleury Minnesota Wild (Photo- Elite Prospects.com via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Marc-Andre Fleury Minnesota Wild (Photo- Elite Prospects.com via Twitter)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/flower-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/03/flower-scaled.jpg?fit=740%2C494&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Links</span><span class="mvp-cd-date left relative">6 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Golden Knights Wrap: Fleury Eliminated, Crosby Hurt, Golden Knights Awards</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2022/05/10/george-mcphee-reveals-jack-eichel-played-last-six-weeks-of-season-hurt/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/eichel-interview.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Jack Eichel Vegas Golden Knights interview (Photo/Screenshot- Vegas Golden Knights via Twitter)" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/eichel-interview.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/eichel-interview.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/eichel-interview.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3110" data-permalink="https://vegashockeynow.com/eichel-interview/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/eichel-interview.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eichel interview" data-image-description="&lt;p&gt;Jack Eichel Vegas Golden Knights interview (Photo/Screenshot- Vegas Golden Knights via Twitter)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Jack Eichel Vegas Golden Knights interview (Photo/Screenshot- Vegas Golden Knights via Twitter)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/eichel-interview.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2022/02/eichel-interview.png?fit=740%2C416&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Golden Knights Injury Update</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>George McPhee Reveals Jack Eichel Played Last Six Weeks of Season Hurt</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
														</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="nav_menu-3" class="mvp-side-widget widget_nav_menu"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">NHN Network</span></h4></div><div class="menu-nhn-network-container"><ul id="menu-nhn-network" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="https://coloradohockeynow.com">COL Hockey Now</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://sanjosehockeynow.com">SJ Hockey Now</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://pittsburghhockeynow.com">PGH Hockey Now</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://bostonhockeynow.com">BOS Hockey Now</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://floridahockeynow.com">FLA Hockey Now</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://nyihockeynow.com">NYI Hockey Now</a></li>
<li id="menu-item-1442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1442"><a href="https://detroithockeynow.com">DET Hockey Now</a></li>
<li id="menu-item-1443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1443"><a href="https://washingtonhockeynow.com">WSH Hockey Now</a></li>
<li id="menu-item-1444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1444"><a href="https://phillyhockeynow.com">PHI Hockey Now</a></li>
<li id="menu-item-1779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1779"><a href="https://vancouverhockeynow.com">VAN Hockey Now</a></li>
</ul></div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://vegashockeynow.com/"><img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/VHN-Puck-Small.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/vegashockeynow" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/vegashockeynow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footie-container"><ul id="menu-footie" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-49"><a href="https://vegashockeynow.com/">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://vegashockeynow.com/membership-account/membership-levels/">Subscribe to VHN+</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://vegashockeynow.com/membership-account/">Membership Account</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://vegashockeynow.com/login/">Log In</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48"><a href="https://vegashockeynow.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://vegashockeynow.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://vegashockeynow.com/vegas-hockey-now-tom-callahan-dan-kingerski/">About VHN</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 National Hockey Now. Vegas Hockey Now is part of the National Hockey Now network and is in no way endorsed by the Vegas Golden Knights or National Hockey League.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<!-- Memberships powered by Paid Memberships Pro v2.7.5.
 -->
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"fb2967e75184711554a62da955ab5424","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"ec56bbca09","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.2","wc_post_id":"3703","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/vegashockeynow.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/vegashockeynow.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/vegashockeynow.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"73c6e16c1f"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.2' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.9.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.9.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.9.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/scripts.js?ver=5.9.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/retina.js?ver=5.9.2' id='retina-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.9.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.9.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<div class="essb-optinflyout essb-optinflyout-bottom-left essb-optinflyout-time"  data-delay="45" data-single="1" ><div class="essb-optinflyout-close essb-optinflyout-closeicon" ><i class="essb_icon_close" ></i></div><div class="essb-subscribe-form essb-subscribe-form-1644647950 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design3" data-position="flyout-time" data-design="design3"><div class="essb-subscribe-form-content-top"><h4 class="essb-subscribe-form-content-title">Get VHN in your inbox.</h4><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p></div><div class="essb-subscribe-form-content-bottom"><form action="https://vegashockeynow.com/2022/05/19/vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela?year=2022&#038;monthnum=05&#038;day=19&#038;name=vegas-golden-knights-pt-2-next-head-coach-barry-trotz-paul-maurice-john-tortorela&#038;essb3_subscribe_nonce=50e6c66c84&#038;essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign Up Now" onclick="essb.ajax_subscribe('1644647950', event);"></form><div class="essb-subscribe-loader">
		<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
		<path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
		<animateTransform attributeType="xml"
		attributeName="transform"
		type="rotate"
		from="0 25 25"
		to="360 25 25"
		dur="0.6s"
		repeatCount="indefinite"/>
		</path>
		</svg>
		</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></div></div><script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'173985614',post:'3703',tz:'-7',srv:'vegashockeynow.com'} ]);
	_stq.push([ 'clickTrackerInit', '173985614', '3703' ]);
</script>
<script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.defer=true;; po.src = 'https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.defer=true;; po.src = 'https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/optin-flyout/assets/essb-optin-flyout.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><script>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</script>
</body>
</html>