<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/VHN-Puck.png" /><link rel="pingback" href="https://vegashockeynow.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?resize=1000%2C600&#038;ssl=1" />
		<meta name="twitter:image" content="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?resize=1000%2C600&#038;ssl=1" />
	<meta property="og:url" content="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/" />
<meta property="og:title" content="Coghlan gets hat trick, Golden Knights still lose to Wild" />
<meta property="og:description" content="Vegas Golden Knights rookie defenseman Dylan Coghlan scored the first three goals of his NHL career, but it wasn&#8217;t enough offense as the Minnesota Wild took a 4-3 win and both halves of the two-game series. Minnesota dominated most of the game, establishing a 4-1 lead halfway through the third period. At that point, Golden [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/">
<meta name="twitter:title" content="Coghlan gets hat trick, Golden Knights still lose to Wild">
<meta name="twitter:description" content="Vegas Golden Knights rookie defenseman Dylan Coghlan scored the first three goals of his NHL career, but it wasn&#8217;t enough offense as the Minnesota Wild took a 4-3 win and both halves of the two-game series. Minnesota dominated most of the game, establishing a 4-1 lead halfway through the third period. At that point, Golden [&hellip;]">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:domain" content="Vegas Hockey Now" />
<meta name="twitter:title" content="Coghlan gets hat trick, Golden Knights still lose to Wild" />
<meta name="twitter:description" content="Dylan Coghlan scored his first three NHL goals but it wasn\&#039;t enough as the Vegas Golden Knights lost 4-3 to the Minnesota Wild Wednesday." />
<meta name="twitter:url" content="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/" />
<meta name="twitter:image:src" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Coghlan gets hat trick, Golden Knights still lose to Wild</title>
	<meta name="description" content="Dylan Coghlan scored his first three NHL goals but it wasn&#039;t enough as the Vegas Golden Knights lost 4-3 to the Minnesota Wild Wednesday." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coghlan gets hat trick, Golden Knights still lose to Wild" />
	<meta property="og:description" content="Dylan Coghlan scored his first three NHL goals but it wasn&#039;t enough as the Vegas Golden Knights lost 4-3 to the Minnesota Wild Wednesday." />
	<meta property="og:url" content="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/" />
	<meta property="og:site_name" content="Vegas Hockey Now" />
	<meta property="article:published_time" content="2021-03-11T02:59:17+00:00" />
	<meta property="article:modified_time" content="2021-03-11T05:28:21+00:00" />
	<meta property="og:image" content="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?fit=1707%2C1286&#038;ssl=1" />
	<meta property="og:image:width" content="1707" />
	<meta property="og:image:height" content="1286" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/CallahanOnAir" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tom Callahan">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vegashockeynow.com/#website","url":"https://vegashockeynow.com/","name":"Vegas Hockey Now","description":"Your home for the best Vegas Golden Knights news, opinion and analysis","potentialAction":[{"@type":"SearchAction","target":"https://vegashockeynow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?fit=1707%2C1286&ssl=1","width":1707,"height":1286,"caption":"LAS VEGAS, NV - JANUARY 03: Dylan Coghlan #52 of the Vegas Golden Knights poses for his official headshot for the 2020-2021 season on January 3, 2021 at City National Arena in Las Vegas, Nevada. (Photo by Zak Krill/NHLI via Getty Images)"},{"@type":"WebPage","@id":"https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/#webpage","url":"https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/","name":"Coghlan gets hat trick, Golden Knights still lose to Wild","isPartOf":{"@id":"https://vegashockeynow.com/#website"},"primaryImageOfPage":{"@id":"https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/#primaryimage"},"datePublished":"2021-03-11T02:59:17+00:00","dateModified":"2021-03-11T05:28:21+00:00","author":{"@id":"https://vegashockeynow.com/#/schema/person/e3348e88b34b05a71ea70a6d4b2765f1"},"description":"Dylan Coghlan scored his first three NHL goals but it wasn't enough as the Vegas Golden Knights lost 4-3 to the Minnesota Wild Wednesday.","breadcrumb":{"@id":"https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/"]}]},{"@type":"BreadcrumbList","@id":"https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://vegashockeynow.com/","url":"https://vegashockeynow.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/","url":"https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/","name":"Coghlan gets hat trick, Golden Knights still lose to Wild"}}]},{"@type":"Person","@id":"https://vegashockeynow.com/#/schema/person/e3348e88b34b05a71ea70a6d4b2765f1","name":"Tom Callahan","image":{"@type":"ImageObject","@id":"https://vegashockeynow.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/009e6c22e7e481d9622d7bd9d8d6d924?s=96&d=mm&r=g","caption":"Tom Callahan"},"description":"Vegas Hockey Now Editor-in-chief. Host, creator online hockey show @talkingpucktv. Yes I called NHL games.","sameAs":["https://twitter.com/https://twitter.com/CallahanOnAir"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Vegas Hockey Now &raquo; Feed" href="https://vegashockeynow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vegas Hockey Now &raquo; Comments Feed" href="https://vegashockeynow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vegas Hockey Now &raquo; Coghlan gets hat trick, Golden Knights still lose to Wild Comments Feed" href="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vegashockeynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.1.3' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://vegashockeynow.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://vegashockeynow.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.5' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-add-paypal-express-styles-css'  href='https://vegashockeynow.com/wp-content/plugins/pmpro-add-paypal-express/css/pmpro-add-paypal-express.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://vegashockeynow.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news/style.css?ver=5.6.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news/css/reset.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://vegashockeynow.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=7.3.1' type='text/css' media='all' />
<style id='easy-social-share-buttons-inline-css' type='text/css'>
.essb-subscribe-form-content.essb-subscribe-from-design3 .essb-subscribe-form-content-top { background-color: #b4975a!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 .essb-subscribe-form-content-top { color: #000000!important;}.essb-subscribe-from-design3 .essb-subscribe-form-content-title:after { background: #b4975a!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 input.submit { background: #b4975a!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 input.submit:hover { background: #d2b578!important;}.essb-subscribe-form-content.essb-subscribe-from-design3 input.submit { border-bottom: 3px solid #e6c98c!important;}.essb-subscribe-from-design3 .essb-subscribe-loader svg path, .essb-subscribe-from-design3 .essb-subscribe-loader svg rect { fill: #b4975a!important; }
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://vegashockeynow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://vegashockeynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vegashockeynow.com/wp-json/wp/v2/posts/982" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vegashockeynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vegashockeynow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://vegashockeynow.com/?p=982' />
<link rel="alternate" type="application/json+oembed" href="https://vegashockeynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vegashockeynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-160257550-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/vegashockeynow.com\/wp-admin\/admin-ajax.php","essb3_nonce":"4bfe9204ce","essb3_plugin_url":"https:\/\/vegashockeynow.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/vegashockeynow.com\/","post_id":"982"};</script>			<style type="text/css" id="wp-custom-css">
				.mvp-feat3-main-text h2.mvp-stand-title {
    font-size: 3.1rem;
    font-weight: 600;
    line-height: 1.1;
    text-transform: uppercase;
}
#mvp-foot-wrap {background:#111;}

#mvp-foot-bot {background:#000;}

#mvp-comments-button span.mvp-comment-but-text {
    background: #b4975a;
    border: 1px solid #000;
    -webkit-border-radius: 3px;
    -moz-border-radius: 3px;
    -ms-border-radius: 3px;
    -o-border-radius: 3px;
    border-radius: 3px;
    color: #000;
    cursor: pointer;
    display: inline-block;
    font-size: 1rem;
    font-weight: 600;
    letter-spacing: .02em;
    line-height: 100%;
    padding: 15px 0;
    text-transform: uppercase;
    width: 99%;
}

#mvp-main-nav-bot-cont {background:#b4975a;}

.mvp-cont-read-wrap {
    float: left;
    position: relative;
    width: 100%;
    padding-bottom: 40px;
}

span.mvp-post-cat {
	font-weight: 600;}

span.mvp-widget-home-title {
	font-weight: 600;}			</style>
		<script data-ad-client="ca-pub-2809916846813640" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nationalhockeynow-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/3f865521-fcc6-4815-9d74-b3930adefc3b.js')</script>
  <!-- End Header Tag Code --></head>
<body class="post-template-default single single-post postid-982 single-format-standard pmpro-body-has-access essb-7.3.1">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://vegashockeynow.com/"><img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a href="https://vegashockeynow.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://vegashockeynow.com/login/">Log In</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://vegashockeynow.com/membership-account/membership-levels/">Subscribe to VHN+</a></li>
<li id="menu-item-281" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281"><a href="https://vegashockeynow.com/category/vegas-golden-knights/">Golden Knights</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="https://vegashockeynow.com/category/henderson-silver-knights/">Silver Knights</a></li>
<li id="menu-item-877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877"><a href="https://vegashockeynow.com/category/features/">Features</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://vegashockeynow.com/membership-account/">Membership</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://vegashockeynow.com/membership-account/your-profile/">Your Profile</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://vegashockeynow.com/membership-account/membership-billing/">Billing</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://vegashockeynow.com/membership-account/membership-cancel/">Cancel Account</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/vegashockeynow" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/vegashockeynow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://vegashockeynow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/vegashockeynow" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/vegashockeynow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://vegashockeynow.com/"><img itemprop="logo" src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://vegashockeynow.com/"><img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Vegas Hockey Now</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Coghlan gets hat trick, Golden Knights still lose to Wild</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-top-bar-container"><ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a href="https://vegashockeynow.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://vegashockeynow.com/login/">Log In</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://vegashockeynow.com/membership-account/membership-levels/">Subscribe to VHN+</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281 mvp-mega-dropdown"><a href="https://vegashockeynow.com/category/vegas-golden-knights/">Golden Knights</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://vegashockeynow.com/2021/03/10/golden-grades-vegas-execution-was-trash-in-loss-to-wild/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="996" data-permalink="https://vegashockeynow.com/2021/03/10/golden-grades-vegas-execution-was-trash-in-loss-to-wild/stone-2/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?fit=731%2C415&amp;ssl=1" data-orig-size="731,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stone" data-image-description="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?fit=731%2C415&amp;ssl=1" /></div><p>Golden Grades: Vegas execution was &#8220;trash&#8221; in loss to Wild</p></a></li><li><a href="https://vegashockeynow.com/2021/03/10/morning-skate-report-pietrangelo-returning-to-vegas-for-evaluation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Alex Pietrangelo Vegas Golden Knights" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="674" data-permalink="https://vegashockeynow.com/2021/02/04/ups-and-downs-alex-pietrangelo-start-vegas-golden-knights/pietrangelo-2/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?fit=770%2C427&amp;ssl=1" data-orig-size="770,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pietrangelo" data-image-description="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?fit=740%2C410&amp;ssl=1" /></div><p>Morning Skate Report: Pietrangelo returning to Vegas for evaluation</p></a></li><li><a href="https://vegashockeynow.com/2021/03/08/golden-knights-woes-in-minnesota-continue-loss-wild-offense-gone/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="979" data-permalink="https://vegashockeynow.com/2021/03/08/golden-knights-woes-in-minnesota-continue-loss-wild-offense-gone/fleury-min/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?fit=760%2C415&amp;ssl=1" data-orig-size="760,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fleury MIN" data-image-description="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?fit=300%2C164&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?fit=740%2C404&amp;ssl=1" /></div><p>Golden Knights&#8217; woes in Minnesota continue after loss</p></a></li><li><a href="https://vegashockeynow.com/2021/03/08/morning-skate-report-stone-pietrangelo-game-time-decisions-vs-wild/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="973" data-permalink="https://vegashockeynow.com/2021/03/08/morning-skate-report-stone-pietrangelo-game-time-decisions-vs-wild/stone/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?fit=746%2C406&amp;ssl=1" data-orig-size="746,406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stone" data-image-description="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?fit=740%2C403&amp;ssl=1" /></div><p>Morning Skate Report: Stone, Pietrangelo game-time decisions vs. Wild</p></a></li><li><a href="https://vegashockeynow.com/2021/03/08/mark-stone-named-leagues-first-star-of-the-week/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/unnamed-1.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/unnamed-1.png?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/unnamed-1.png?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/unnamed-1.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="972" data-permalink="https://vegashockeynow.com/2021/03/08/mark-stone-named-leagues-first-star-of-the-week/unnamed-1/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/unnamed-1.png?fit=1000%2C563&amp;ssl=1" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mark Stone first star" data-image-description="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/unnamed-1.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/unnamed-1.png?fit=740%2C417&amp;ssl=1" /></div><p>Mark Stone named league&#8217;s first star of the week</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815 mvp-mega-dropdown"><a href="https://vegashockeynow.com/category/henderson-silver-knights/">Silver Knights</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://vegashockeynow.com/2021/02/24/silence-no-more-blue-man-group-member-marc-roberts-loving-new-role-as-silver-knights-town-crier-vhn/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="848" data-permalink="https://vegashockeynow.com/2021/02/24/silence-no-more-blue-man-group-member-marc-roberts-loving-new-role-as-silver-knights-town-crier-vhn/50917521953_04d443f8f9_o/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Zak Krill&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612662265&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50917521953_04d443f8f9_o" data-image-description="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?fit=740%2C494&amp;ssl=1" /></div><p>Silence no more: Blue Man Group member Marc Roberts loving new role as Silver Knights&#8217; Town Crier | VHN+</p></a></li><li><a href="https://vegashockeynow.com/2021/02/06/no-crying-here-silver-knights-win-inaugural-game-against-reign/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="695" data-permalink="https://vegashockeynow.com/2021/02/06/no-crying-here-silver-knights-win-inaugural-game-against-reign/img_1690/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612636438&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1690" data-image-description="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/IMG_1690-scaled.jpg?fit=740%2C416&amp;ssl=1" /></div><p>No crying here: Silver Knights win inaugural game against Reign</p></a></li><li><a href="https://vegashockeynow.com/2021/01/30/silver-knights-game-halted-covid-protocols/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="650" data-permalink="https://vegashockeynow.com/2021/01/30/silver-knights-game-halted-covid-protocols/orleans013021/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?fit=2360%2C1849&amp;ssl=1" data-orig-size="2360,1849" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G975U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612026163&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0128&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Orleans013021" data-image-description="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?fit=300%2C235&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/Orleans013021.jpg?fit=740%2C580&amp;ssl=1" /></div><p>CRISIS IN VEGAS: AHL Silver Knights game shutdown due to COVID protocols</p></a></li><li><a href="https://vegashockeynow.com/2021/01/27/silver-knights-coaches-expected-behind-golden-knights-bench-thursday/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/McCrimmon.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/McCrimmon.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/McCrimmon.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="638" data-permalink="https://vegashockeynow.com/2021/01/27/silver-knights-coaches-expected-behind-golden-knights-bench-thursday/mccrimmon/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/McCrimmon.jpg?fit=770%2C434&amp;ssl=1" data-orig-size="770,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="McCrimmon" data-image-description="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/McCrimmon.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/McCrimmon.jpg?fit=740%2C417&amp;ssl=1" /></div><p>Silver Knights coaches expected behind Golden Knights bench Thursday</p></a></li><li><a href="https://vegashockeynow.com/2020/11/24/vegas-golden-knights-prospects-update-brisson-cormier-qmjhl-ncaa-hockey/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/cormier-e1605029523625.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lukas Cormier Vegas Golden Knights prospects" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/cormier-e1605029523625.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/cormier-e1605029523625.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="335" data-permalink="https://vegashockeynow.com/2020/11/04/vegas-propsect-cormier-named-qmjhl-defenseman-of-the-month/cormier/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/cormier-e1605029523625.jpg?fit=770%2C578&amp;ssl=1" data-orig-size="770,578" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577629681&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cormier" data-image-description="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/cormier-e1605029523625.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/11/cormier-e1605029523625.jpg?fit=740%2C555&amp;ssl=1" /></div><p>Golden Knights Prospects Update</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877 mvp-mega-dropdown"><a href="https://vegashockeynow.com/category/features/">Features</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://vegashockeynow.com/2021/02/24/silence-no-more-blue-man-group-member-marc-roberts-loving-new-role-as-silver-knights-town-crier-vhn/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="848" data-permalink="https://vegashockeynow.com/2021/02/24/silence-no-more-blue-man-group-member-marc-roberts-loving-new-role-as-silver-knights-town-crier-vhn/50917521953_04d443f8f9_o/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Zak Krill&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612662265&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50917521953_04d443f8f9_o" data-image-description="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/50917521953_04d443f8f9_o-scaled.jpg?fit=740%2C494&amp;ssl=1" /></div><p>Silence no more: Blue Man Group member Marc Roberts loving new role as Silver Knights&#8217; Town Crier | VHN+</p></a></li><li><a href="https://vegashockeynow.com/2021/02/21/ryan-reaves-enjoys-being-a-role-model-giving-back-to-the-community/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Reaves1-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Reaves1-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Reaves1-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Reaves1-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Reaves1-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Reaves1-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="836" data-permalink="https://vegashockeynow.com/2021/02/21/ryan-reaves-enjoys-being-a-role-model-giving-back-to-the-community/reaves1/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Reaves1-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G975U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582817120&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0169491525424&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Reaves1" data-image-description="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Reaves1-scaled.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Reaves1-scaled.jpg?fit=740%2C555&amp;ssl=1" /></div><p>Ryan Reaves enjoys being a role model, giving back to the community</p></a></li><li><a href="https://vegashockeynow.com/2021/02/17/keegan-kolesar-first-nhl-fight/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Kolesar.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Kolesar.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Kolesar.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Kolesar.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Kolesar.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Kolesar.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="808" data-permalink="https://vegashockeynow.com/2021/02/17/keegan-kolesar-first-nhl-fight/kolesar/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Kolesar.png?fit=1341%2C1005&amp;ssl=1" data-orig-size="1341,1005" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kolesar" data-image-description="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Kolesar.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Kolesar.png?fit=740%2C554&amp;ssl=1" /></div><p>Breaking down Keegan Kolesar&#8217;s first NHL fight</p></a></li><li><a href="https://vegashockeynow.com/2021/02/15/stop-the-charade-marc-andre-fleury-is-vegas-starter/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Marc-Andre Fleury Vegas Golden Knights" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="790" data-permalink="https://vegashockeynow.com/nhl-feb-06-golden-knights-at-panthers-2/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Joel Auerbach\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SUNRISE, FL - FEBRUARY 06: Goaltender Marc-Andre Fleury #29 of the Vegas Golden Knights defends the net against the Florida Panthers at the BB&amp;T Center on February 6, 2020 in Sunrise, Florida. (Photo by Joel Auerbach\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1581031830&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;NHL: FEB 06 Golden Knights at Panthers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: FEB 06 Golden Knights at Panthers" data-image-description="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/DML_200206_JA108_VGK_at_FLA.jpg?fit=740%2C494&amp;ssl=1" /></div><p>Stop The Charade: Marc-Andre Fleury is Vegas #1</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://vegashockeynow.com/membership-account/">Membership</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://vegashockeynow.com/membership-account/your-profile/">Your Profile</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://vegashockeynow.com/membership-account/membership-billing/">Billing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://vegashockeynow.com/membership-account/membership-cancel/">Cancel Account</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://vegashockeynow.com/category/golden-knights-gameday/"><span class="mvp-post-cat left">Golden Knights Gameday</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Coghlan gets hat trick, Golden Knights still lose to Wild</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/009e6c22e7e481d9622d7bd9d8d6d924?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/009e6c22e7e481d9622d7bd9d8d6d924?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-03-10">March 10, 2021</time></span>
														<meta itemprop="dateModified" content="2021-03-10"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://vegashockeynow.com/author/tcallahan/" title="Posts by Tom Callahan" rel="author">Tom Callahan</a></span> <a href="https://twitter.com/CallahanOnAir" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1707" height="1286" src="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?w=1707&amp;ssl=1 1707w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?resize=300%2C226&amp;ssl=1 300w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?resize=1024%2C771&amp;ssl=1 1024w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?resize=768%2C579&amp;ssl=1 768w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?resize=1536%2C1157&amp;ssl=1 1536w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?w=1480&amp;ssl=1 1480w" sizes="(max-width: 1707px) 100vw, 1707px" data-attachment-id="993" data-permalink="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/vegas-golden-knights-headshots-2/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?fit=1707%2C1286&amp;ssl=1" data-orig-size="1707,1286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;NHLI via Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;LAS VEGAS, NV - JANUARY 03: Dylan Coghlan #52 of the Vegas Golden Knights poses for his official headshot for the 2020-2021 season on January 3, 2021 at City National Arena in Las Vegas, Nevada. (Photo by Zak Krill\/NHLI via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1609700811&quot;,&quot;copyright&quot;:&quot;2021 NHLI&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Vegas Golden Knights Headshots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vegas Golden Knights Headshots" data-image-description="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?fit=740%2C557&amp;ssl=1" />																								<meta itemprop="url" content="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?resize=1000%2C600&#038;ssl=1">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_content_responsive essb_template_circles-retina essb_template_blocks-retina essb_1463677013 essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_top_1463677013" data-essb-postid="982" data-essb-position="top" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="hidden" data-essb-url="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/" data-essb-fullurl="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/" data-essb-instance="1463677013"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="5" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&t=Coghlan+gets+hat+trick%2C+Golden+Knights+still+lose+to+Wild" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&t=Coghlan+gets+hat+trick%2C+Golden+Knights+still+lose+to+Wild&#39;,&#39;facebook&#39;,&#39;1463677013&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Coghlan%20gets%20hat%20trick%2C%20Golden%20Knights%20still%20lose%20to%20Wild&amp;url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&amp;counturl=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&#39;,&#39;twitter&#39;,&#39;1463677013&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&amp;title=Coghlan+gets+hat+trick%2C+Golden+Knights+still+lose+to+Wild" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&amp;title=Coghlan+gets+hat+trick%2C+Golden+Knights+still+lose+to+Wild&#39;,&#39;reddit&#39;,&#39;1463677013&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&title=Coghlan+gets+hat+trick%2C+Golden+Knights+still+lose+to+Wild" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&title=Coghlan+gets+hat+trick%2C+Golden+Knights+still+lose+to+Wild&#39;,&#39;flipboard&#39;,&#39;1463677013&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><p>Vegas Golden Knights rookie defenseman Dylan Coghlan scored the first three goals of his NHL career, but it wasn&#8217;t enough offense as the Minnesota Wild took a 4-3 win and both halves of the two-game series.</p>
<p>Minnesota dominated most of the game, establishing a 4-1 lead halfway through the third period. At that point, Golden Knights head coach Pete DeBoer elected to remove Marc-Andre Fleury and insert Logan Thompson for his first NHL action.</p>
<p>After the goalie switch, Vegas finally woke up offensively. Coghlan scored his second and third goals of the game in the final six minutes of the game but even with the extra attacker late Vegas couldn&#8217;t find the equalizer.</p>
<p>For the most part it was that kind of night for Vegas. Jonathan Marchessault had a golden opportunity off to the left of goaltender Kaapo Kahkonen in the third period but shot the puck back into the goaltender. Likewise Alex Tuch had an open net late in the game but couldn&#8217;t find the handle in front of the Wild net and his effort missed the cage.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Insticator API Fire Widget -->
<div id="insticator-container" class="embedid-656e87ae-1a31-4bae-9ae9-2d69d61fae87"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "656e87ae-1a31-4bae-9ae9-2d69d61fae87"})</script></div>
<!-- End Insticator API Fire Widget --></div>

<p>Vegas will now head to St. Louis for a pair against the Blues to round out the current six-game road swing.</p>
<p>Tom&#8217;s Takeaways:</p>
<ul>
<li>The game wasn&#8217;t as close as the score indicates. Minnesota was by far the better team for most of the contest and deserved the win. Once again, Vegas played maybe 15 or 20 minutes of hockey but this time they couldn&#8217;t quite complete the comeback. The Golden Knights are talented enough to get away with it once in a while, but this team really needs to start putting forth consistent, 60-minute efforts.</li>
<li>That said, take nothing away from the Wild. They forechecked and forced turnovers offensively while defending well and thwarting any Vegas attempt to establish zone time and possession. The Wild are going to continue to be a tough out in the Honda West Division, mark my words.</li>
<li>Marc-Andre Fleury takes the loss, but it&#8217;s hard to pin this one on him. Once again he played well, but Vegas gave up several high caliber scoring chances and four of them found the back of the net.</li>
<li>Logan Thompson&#8217;s NHL debut went about as well as he could hope. In 6:15 of game time, Thompson stopped both shots he faced.</li>
<li>Dylan Coghlan scored the first three goals of his NHL career in the loss, which now ties him with Shea Theodore for the most goals by a defenseman on the team this season.</li>
</ul>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_content_responsive essb_template_circles-retina essb_template_blocks-retina essb_1997193031 essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_bottom_1997193031" data-essb-postid="982" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="hidden" data-essb-url="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/" data-essb-fullurl="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/" data-essb-instance="1997193031"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="5" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&t=Coghlan+gets+hat+trick%2C+Golden+Knights+still+lose+to+Wild" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&t=Coghlan+gets+hat+trick%2C+Golden+Knights+still+lose+to+Wild&#39;,&#39;facebook&#39;,&#39;1997193031&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Coghlan%20gets%20hat%20trick%2C%20Golden%20Knights%20still%20lose%20to%20Wild&amp;url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&amp;counturl=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&#39;,&#39;twitter&#39;,&#39;1997193031&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&amp;title=Coghlan+gets+hat+trick%2C+Golden+Knights+still+lose+to+Wild" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&amp;title=Coghlan+gets+hat+trick%2C+Golden+Knights+still+lose+to+Wild&#39;,&#39;reddit&#39;,&#39;1997193031&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&title=Coghlan+gets+hat+trick%2C+Golden+Knights+still+lose+to+Wild" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F&title=Coghlan+gets+hat+trick%2C+Golden+Knights+still+lose+to+Wild&#39;,&#39;flipboard&#39;,&#39;1997193031&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both; background:#eeeeee; padding: 20px;'>
Welcome to your new home for Vegas Golden Knights breaking news, analysis and opinion. Like us on <a href="https://www.facebook.com/vegashockeynow">Facebook</a>, follow us on <a href="https://twitter.com/vegashockeynow">Twitter</a> and don't forget to <a href="https://vegashockeynow.com/membership-account/membership-levels/">subscribe to VHN+</a> for all of our members-only content the entire Vegas Hockey Now crew plus an ad-free browsing experience.</div>
<!-- AI CONTENT END 3 -->
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://vegashockeynow.com/tag/dylan-coghlan/" rel="tag">dylan coghlan</a><a href="https://vegashockeynow.com/tag/featured/" rel="tag">featured</a><a href="https://vegashockeynow.com/tag/golden-knights/" rel="tag">Golden Knights</a><a href="https://vegashockeynow.com/tag/hat-trick/" rel="tag">hat trick</a><a href="https://vegashockeynow.com/tag/minnesota/" rel="tag">minnesota</a><a href="https://vegashockeynow.com/tag/minnesota-wild/" rel="tag">minnesota wild</a><a href="https://vegashockeynow.com/tag/vegas/" rel="tag">Vegas</a><a href="https://vegashockeynow.com/tag/vegas-golden-knights/" rel="tag">Vegas Golden Knights</a><a href="https://vegashockeynow.com/tag/vgk/" rel="tag">VGK</a><a href="https://vegashockeynow.com/tag/wild/" rel="tag">wild</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://vegashockeynow.com/2021/03/10/golden-grades-vegas-execution-was-trash-in-loss-to-wild/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Golden Grades: Vegas execution was &#8220;trash&#8221; in loss to Wild</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://vegashockeynow.com/2021/03/10/morning-skate-report-pietrangelo-returning-to-vegas-for-evaluation/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Morning Skate Report: Pietrangelo returning to Vegas for evaluation</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/009e6c22e7e481d9622d7bd9d8d6d924?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/009e6c22e7e481d9622d7bd9d8d6d924?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://vegashockeynow.com/author/tcallahan/" title="Posts by Tom Callahan" rel="author">Tom Callahan</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																	<a href="https://twitter.com/CallahanOnAir" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Vegas Hockey Now Editor-in-chief. Host, creator online hockey show @talkingpucktv. Yes I called NHL games.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png"/>
																	<meta itemprop="url" content="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/Vegas-Hockey-Now-Black.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Vegas Hockey Now">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://vegashockeynow.com/2021/03/10/golden-grades-vegas-execution-was-trash-in-loss-to-wild/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="996" data-permalink="https://vegashockeynow.com/2021/03/10/golden-grades-vegas-execution-was-trash-in-loss-to-wild/stone-2/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?fit=731%2C415&amp;ssl=1" data-orig-size="731,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stone" data-image-description="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?fit=731%2C415&amp;ssl=1" />									<img width="80" height="80" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="996" data-permalink="https://vegashockeynow.com/2021/03/10/golden-grades-vegas-execution-was-trash-in-loss-to-wild/stone-2/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?fit=731%2C415&amp;ssl=1" data-orig-size="731,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stone" data-image-description="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?fit=731%2C415&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Golden Grades: Vegas execution was &#8220;trash&#8221; in loss to Wild</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://vegashockeynow.com/2021/03/10/morning-skate-report-pietrangelo-returning-to-vegas-for-evaluation/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Alex Pietrangelo Vegas Golden Knights" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="674" data-permalink="https://vegashockeynow.com/2021/02/04/ups-and-downs-alex-pietrangelo-start-vegas-golden-knights/pietrangelo-2/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?fit=770%2C427&amp;ssl=1" data-orig-size="770,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pietrangelo" data-image-description="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?fit=740%2C410&amp;ssl=1" />									<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Alex Pietrangelo Vegas Golden Knights" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="674" data-permalink="https://vegashockeynow.com/2021/02/04/ups-and-downs-alex-pietrangelo-start-vegas-golden-knights/pietrangelo-2/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?fit=770%2C427&amp;ssl=1" data-orig-size="770,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pietrangelo" data-image-description="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?fit=740%2C410&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Morning Skate Report: Pietrangelo returning to Vegas for evaluation</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://vegashockeynow.com/2021/03/09/espn-nhl-reunion-rekindles-excitement-from-partnerships-past/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/NHL.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="NHL vegas golden knights st. louis blues postponed" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/NHL.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/NHL.png?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="74" data-permalink="https://vegashockeynow.com/nhl/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/NHL.png?fit=695%2C785&amp;ssl=1" data-orig-size="695,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL" data-image-description="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/NHL.png?fit=266%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/NHL.png?fit=695%2C785&amp;ssl=1" />									<img width="80" height="80" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/NHL.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="NHL vegas golden knights st. louis blues postponed" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/NHL.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/NHL.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/NHL.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="74" data-permalink="https://vegashockeynow.com/nhl/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/NHL.png?fit=695%2C785&amp;ssl=1" data-orig-size="695,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL" data-image-description="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/NHL.png?fit=266%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/09/NHL.png?fit=695%2C785&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>ESPN, NHL reunion rekindles excitement from partnership&#8217;s past</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://vegashockeynow.com/2021/03/08/golden-knights-woes-in-minnesota-continue-loss-wild-offense-gone/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="979" data-permalink="https://vegashockeynow.com/2021/03/08/golden-knights-woes-in-minnesota-continue-loss-wild-offense-gone/fleury-min/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?fit=760%2C415&amp;ssl=1" data-orig-size="760,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fleury MIN" data-image-description="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?fit=300%2C164&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?fit=740%2C404&amp;ssl=1" />									<img width="80" height="80" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="979" data-permalink="https://vegashockeynow.com/2021/03/08/golden-knights-woes-in-minnesota-continue-loss-wild-offense-gone/fleury-min/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?fit=760%2C415&amp;ssl=1" data-orig-size="760,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fleury MIN" data-image-description="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?fit=300%2C164&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?fit=740%2C404&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Golden Knights&#8217; woes in Minnesota continue after loss</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://vegashockeynow.com/2021/03/08/vegas-golden-knights-blanked-by-minnesota-wild-shutout/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Vegas Golden Knights Gold Jersey Gameday" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="154" data-permalink="https://vegashockeynow.com/2020/10/02/vegas-goes-gold-alternate-third-jersey-lil-jon-wayne-newton/screen-shot-2020-10-02-at-1-06-20-pm/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?fit=2134%2C994&amp;ssl=1" data-orig-size="2134,994" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-10-02 at 1.06.20 PM" data-image-description="&lt;p&gt;Vegas Goes Gold&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?fit=300%2C140&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?fit=740%2C345&amp;ssl=1" />									<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Vegas Golden Knights Gold Jersey Gameday" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="154" data-permalink="https://vegashockeynow.com/2020/10/02/vegas-goes-gold-alternate-third-jersey-lil-jon-wayne-newton/screen-shot-2020-10-02-at-1-06-20-pm/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?fit=2134%2C994&amp;ssl=1" data-orig-size="2134,994" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-10-02 at 1.06.20 PM" data-image-description="&lt;p&gt;Vegas Goes Gold&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?fit=300%2C140&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-02-at-1.06.20-PM.png?fit=740%2C345&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Vegas Golden Knights Blanked by Wild 2-0</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://vegashockeynow.com/2021/03/08/morning-skate-report-stone-pietrangelo-game-time-decisions-vs-wild/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="973" data-permalink="https://vegashockeynow.com/2021/03/08/morning-skate-report-stone-pietrangelo-game-time-decisions-vs-wild/stone/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?fit=746%2C406&amp;ssl=1" data-orig-size="746,406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stone" data-image-description="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?fit=740%2C403&amp;ssl=1" />									<img width="80" height="80" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="973" data-permalink="https://vegashockeynow.com/2021/03/08/morning-skate-report-stone-pietrangelo-game-time-decisions-vs-wild/stone/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?fit=746%2C406&amp;ssl=1" data-orig-size="746,406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stone" data-image-description="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone.jpg?fit=740%2C403&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Morning Skate Report: Stone, Pietrangelo game-time decisions vs. Wild</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://vegashockeynow.com/login/?redirect_to=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fwild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://vegashockeynow.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="24a1ed038b" /><input type="hidden" name="_wp_http_referer" value="/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info ">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://vegashockeynow.com/category/analysis/"><span class="mvp-post-cat left">Analysis</span></a></h3>
												<h1 class="mvp-post-title left">Golden Grades: Vegas execution was &#8220;trash&#8221; in loss to Wild</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/efdea06a219358231a6ce579beb2a9f1?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/efdea06a219358231a6ce579beb2a9f1?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">32 mins ago</span> <p>on</p> <span class="mvp-post-date">March 10, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://vegashockeynow.com/author/dwebster/" title="Posts by Danny Webster" rel="author">Danny Webster</a></span> <a href="https://twitter.com/DannyWebster21" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="731" height="415" src="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?w=731&amp;ssl=1 731w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?resize=300%2C170&amp;ssl=1 300w" sizes="(max-width: 731px) 100vw, 731px" data-attachment-id="996" data-permalink="https://vegashockeynow.com/2021/03/10/golden-grades-vegas-execution-was-trash-in-loss-to-wild/stone-2/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?fit=731%2C415&amp;ssl=1" data-orig-size="731,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stone" data-image-description="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?fit=731%2C415&amp;ssl=1" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_content_responsive essb_template_circles-retina essb_template_blocks-retina essb_1046380666 essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_top_1046380666" data-essb-postid="986" data-essb-position="top" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="hidden" data-essb-url="https://vegashockeynow.com/2021/03/10/golden-grades-vegas-execution-was-trash-in-loss-to-wild/" data-essb-fullurl="https://vegashockeynow.com/2021/03/10/golden-grades-vegas-execution-was-trash-in-loss-to-wild/" data-essb-instance="1046380666"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="5" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&t=Golden+Grades%3A+Vegas+execution+was+%5C%26%23039%3Btrash%5C%26%23039%3B+in+loss+to+Wild" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&t=Golden+Grades%3A+Vegas+execution+was+%5C%26%23039%3Btrash%5C%26%23039%3B+in+loss+to+Wild&#39;,&#39;facebook&#39;,&#39;1046380666&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Golden%20Grades%3A%20Vegas%20execution%20was%20%27trash%27%20in%20loss%20to%20Wild&amp;url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&amp;counturl=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&#39;,&#39;twitter&#39;,&#39;1046380666&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&amp;title=Golden+Grades%3A+Vegas+execution+was+%5C%26%23039%3Btrash%5C%26%23039%3B+in+loss+to+Wild" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&amp;title=Golden+Grades%3A+Vegas+execution+was+%5C%26%23039%3Btrash%5C%26%23039%3B+in+loss+to+Wild&#39;,&#39;reddit&#39;,&#39;1046380666&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&title=Golden+Grades%3A+Vegas+execution+was+%5C%26%23039%3Btrash%5C%26%23039%3B+in+loss+to+Wild" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&title=Golden+Grades%3A+Vegas+execution+was+%5C%26%23039%3Btrash%5C%26%23039%3B+in+loss+to+Wild&#39;,&#39;flipboard&#39;,&#39;1046380666&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><p>Dylan Coghlan likely didn&#8217;t wake up today thinking he&#8217;d be in the same company as Joe Hall and Uli Hiemer.</p>
<p>No shame on you not knowing who those names were, unless you&#8217;re a pure hockey historian.</p>
<p>But yes, Coghlan&#8217;s name will forever be etched with those two, becoming the first defensemen to score their first three career NHL goals in a single game.</p>
<p>Coghlan did, in fact, have a hat trick, but the Vegas Golden Knights couldn&#8217;t muster any more offense out of the 17 other skaters, losing 4-3 to the Minnesota Wild on Wednesday.</p>
<p>&#8220;I wish we could&#8217;ve got the win,&#8221; Coghlan said. &#8220;That would&#8217;ve been the icing on the cake.&#8221;</p>
<p>Coghlan became the <a href="https://twitter.com/DannyWebster21/status/1369847951867092998">fourth defenseman at the turn of the century</a> to record a hat trick in a loss, the first since Dougie Hamilton in 2018.</p>
<p>This should be the story; how the Golden Knights rallied behind a rookie defenseman&#8217;s coming-out game, how he scored three goals against the mighty Kaapo Kahkonen, and how Vegas finally found the back of the net in Xcel Energy Center.</p>
<p>Instead, what was a 1-1 game heading into the third period turned into a nightmare quickly for Vegas. The Wild scored three times in 6:23, including a unicorn-like power-play goal from Kirill Kaprizov 1:18 into the frame, to essentially put the game out of reach.</p>
<p>&#8220;Our execution was trash,&#8221; said captain Mark Stone.</p>
<p>On to the grades.</p>
<h3>FORWARDS: D-</h3>
<p>It&#8217;s hard to score on hot goalies. The Golden Knights know that all too well, i.e. Thatcher Demko and Anton Khudobin. But combine not making life tough on Kaapo Kahkonen and not generating enough in the tougher areas, the forwards were tip-toe quiet on Wednesday.</p>
<p>Kahkonen won his eighth consecutive start with a 24-save effort, and the forwards didn&#8217;t get enough going in the blue paint. Lines 1-3 each registered a positive Corsi, but were hammered in expected goals. The fourth line in particular (2-9 Corsi, 0.42 expected goals against) was horrendous.</p>
<p>William Carrier was a healthy scratch, and it wouldn&#8217;t shock me if the rest of the line is shuffled going forward to find a combination that works.</p>
<p>&#8220;We didn&#8217;t break the puck out well, we didn&#8217;t transition the puck well,&#8221; Stone said. &#8220;We didn&#8217;t make proper plays in the o-zone, we just didn&#8217;t get any sustained zone time.&#8221;</p>
<p>Not even the return of Stone, who sat out Monday&#8217;s game, could ignite the offense. The top line of Stone, Chandler Stephenson and Max Pacioretty combined for four shots on goal; three of them from Pacioretty.</p>
<p>It was a combination of Vegas struggling in a barn they don&#8217;t play well at, and Vegas running into a hot goalie. But the Golden Knights, for two games, struggled to get in the dirty areas. With a rugged St. Louis team on the horizon, they can&#8217;t put another map like this together.</p>
<div id="attachment_992" style="width: 813px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-992" data-attachment-id="992" data-permalink="https://vegashockeynow.com/2021/03/10/golden-grades-vegas-execution-was-trash-in-loss-to-wild/oh-no/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Oh-no.png?fit=803%2C422&amp;ssl=1" data-orig-size="803,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oh no" data-image-description="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Oh-no.png?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Oh-no.png?fit=740%2C389&amp;ssl=1" loading="lazy" class="wp-image-992 size-full" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Oh-no.png?resize=740%2C389&#038;ssl=1" alt="" width="740" height="389" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Oh-no.png?w=803&amp;ssl=1 803w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Oh-no.png?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Oh-no.png?resize=768%2C404&amp;ssl=1 768w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /><p id="caption-attachment-992" class="wp-caption-text">Courtesy: Natural Stat Trick</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Insticator API Fire Widget -->
<div id="insticator-container" class="embedid-656e87ae-1a31-4bae-9ae9-2d69d61fae87"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "656e87ae-1a31-4bae-9ae9-2d69d61fae87"})</script></div>
<!-- End Insticator API Fire Widget --></div>
</div>
<h3>DEFENSEMEN: C</h3>
<p>If this was a Dylan Coghlan category, it&#8217;d be an A+. Not on this night.</p>
<p>FIrst thing&#8217;s first: It was a solid return for Brayden McNabb. The defenseman had two shots in 17:08 and played a sound game. He also delivered bone-crushing hits like this one to ensure the world he is alive and well.</p>
<div style="width: 740px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-986-1" width="740" height="417" preload="metadata" controls="controls"><source type="video/mp4" src="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/NHL-Live-Games-Video-Streaming-Schedule-_-NHL.com-_-NHL.com-Google-Chrome-2021-03-10-16-17-09.mp4?_=1" /><a href="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/NHL-Live-Games-Video-Streaming-Schedule-_-NHL.com-_-NHL.com-Google-Chrome-2021-03-10-16-17-09.mp4">https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/NHL-Live-Games-Video-Streaming-Schedule-_-NHL.com-_-NHL.com-Google-Chrome-2021-03-10-16-17-09.mp4</a></video></div>
<p>McNabb was paired with Coghlan and, I thought, played his best game of the season. The second-pair role suited him well, and the mistakes were minimal in his first game in over a month.</p>
<p>Now to the bad stuff: The Golden Knights had eight takeaways, with the defense credited with four. Shea Theodore committed an egregious one 19 seconds in that set the stage for Joel Eriksson Ek&#8217;s first of two goals. Alec Martinez also had a horrible turnover behind the net that nearly led to another Minnesota goal.</p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-986-2" width="740" height="417" preload="metadata" controls="controls"><source type="video/mp4" src="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/NHL-Live-Games-Video-Streaming-Schedule-_-NHL.com-_-NHL.com-Google-Chrome-2021-03-10-16-11-17.mp4?_=2" /><a href="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/NHL-Live-Games-Video-Streaming-Schedule-_-NHL.com-_-NHL.com-Google-Chrome-2021-03-10-16-11-17.mp4">https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/NHL-Live-Games-Video-Streaming-Schedule-_-NHL.com-_-NHL.com-Google-Chrome-2021-03-10-16-11-17.mp4</a></video></div>
<p>While the Golden Knights&#8217; offense had trouble getting into the blue paint, the Wild made life tough for Marc-Andre Fleury. Minnesota finished the night with 3.64 expected goals in all situations with 2.71 expected at 5-on-5.</p>
<p>Vegas has been without Alex Pietrangelo the past two games, <a href="https://vegashockeynow.com/2021/03/10/morning-skate-report-pietrangelo-returning-to-vegas-for-evaluation/">and will be in the foreseeable future</a>. A lot of pressure is about to be heaped on Theodore to play much better than he was on Wednesday.</p>
<h3>GOALTENDING: B+</h3>
<p>Fleury did all he could, yet again, to keep Vegas in it. The dam was breaking at some point, and it happened to be the third period.</p>
<p>It&#8217;s a classic case of &#8220;you almost can&#8217;t blame the goalie for everything.&#8221; The first goal was due to the Theodore turnover. Nothing Fleury could have done there.</p>
<p>The second goal is weird because it came on the power play, a historically bad Minnesota power play, but it was Kirill Kaprizov doing Kaprizov things with the backhand.</p>
<p>Even the third goal, Eriksson Ek&#8217;s second, where he covered the five-hole to protect the puck and it was poked through, could be constituted as not his fault. It&#8217;d be understood if it was perceived that way.</p>
<p>The final goal, from Carson Soucy, generated off a fourth-line turnover. Enough said there.</p>
<p>Fleury was pulled midway through the third period for rest purposes. Logan Thompson made his NHL debut and stopped all two shots. Thompson is likely to get his first NHL start this weekend, and we&#8217;ll see if he can live up to the billing of being the top goalie prospect in Vegas at this moment.</p>
<p>It&#8217;s hard to blame the goaltending when Fleury&#8217;s been consistent, even in losing efforts. These weren&#8217;t soft goals getting by him, and that&#8217;s rarely been a case this season. Because of that, this loss isn&#8217;t pinned on him.</p>
<p>With Robin Lehner&#8217;s return possibly on the horizon, things should get interesting going forward in the crease.</p>
<p>&#8220;Still, it&#8217;s 1-1 game going in the third period. We still have a chance to win and get points,&#8221; said coach Pete DeBoer. &#8220;We self-destructed.&#8221;</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_content_responsive essb_template_circles-retina essb_template_blocks-retina essb_1777199475 essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_bottom_1777199475" data-essb-postid="986" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="hidden" data-essb-url="https://vegashockeynow.com/2021/03/10/golden-grades-vegas-execution-was-trash-in-loss-to-wild/" data-essb-fullurl="https://vegashockeynow.com/2021/03/10/golden-grades-vegas-execution-was-trash-in-loss-to-wild/" data-essb-instance="1777199475"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="5" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&t=Golden+Grades%3A+Vegas+execution+was+%5C%26%23039%3Btrash%5C%26%23039%3B+in+loss+to+Wild" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&t=Golden+Grades%3A+Vegas+execution+was+%5C%26%23039%3Btrash%5C%26%23039%3B+in+loss+to+Wild&#39;,&#39;facebook&#39;,&#39;1777199475&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Golden%20Grades%3A%20Vegas%20execution%20was%20%27trash%27%20in%20loss%20to%20Wild&amp;url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&amp;counturl=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&#39;,&#39;twitter&#39;,&#39;1777199475&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&amp;title=Golden+Grades%3A+Vegas+execution+was+%5C%26%23039%3Btrash%5C%26%23039%3B+in+loss+to+Wild" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&amp;title=Golden+Grades%3A+Vegas+execution+was+%5C%26%23039%3Btrash%5C%26%23039%3B+in+loss+to+Wild&#39;,&#39;reddit&#39;,&#39;1777199475&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&title=Golden+Grades%3A+Vegas+execution+was+%5C%26%23039%3Btrash%5C%26%23039%3B+in+loss+to+Wild" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F&title=Golden+Grades%3A+Vegas+execution+was+%5C%26%23039%3Btrash%5C%26%23039%3B+in+loss+to+Wild&#39;,&#39;flipboard&#39;,&#39;1777199475&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both; background:#eeeeee; padding: 20px;'>
Welcome to your new home for Vegas Golden Knights breaking news, analysis and opinion. Like us on <a href="https://www.facebook.com/vegashockeynow">Facebook</a>, follow us on <a href="https://twitter.com/vegashockeynow">Twitter</a> and don't forget to <a href="https://vegashockeynow.com/membership-account/membership-levels/">subscribe to VHN+</a> for all of our members-only content the entire Vegas Hockey Now crew plus an ad-free browsing experience.</div>
<!-- AI CONTENT END 4 -->
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://vegashockeynow.com/2021/03/10/golden-grades-vegas-execution-was-trash-in-loss-to-wild/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://vegashockeynow.com/category/golden-knights-gameday/"><span class="mvp-post-cat left">Golden Knights Gameday</span></a></h3>
												<h1 class="mvp-post-title left">Morning Skate Report: Pietrangelo returning to Vegas for evaluation</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/efdea06a219358231a6ce579beb2a9f1?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/efdea06a219358231a6ce579beb2a9f1?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">9 hours ago</span> <p>on</p> <span class="mvp-post-date">March 10, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://vegashockeynow.com/author/dwebster/" title="Posts by Danny Webster" rel="author">Danny Webster</a></span> <a href="https://twitter.com/DannyWebster21" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="770" height="427" src="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg" class="attachment- size- wp-post-image" alt="Alex Pietrangelo Vegas Golden Knights" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?w=770&amp;ssl=1 770w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?resize=300%2C166&amp;ssl=1 300w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?resize=768%2C426&amp;ssl=1 768w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="674" data-permalink="https://vegashockeynow.com/2021/02/04/ups-and-downs-alex-pietrangelo-start-vegas-golden-knights/pietrangelo-2/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?fit=770%2C427&amp;ssl=1" data-orig-size="770,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pietrangelo" data-image-description="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?fit=740%2C410&amp;ssl=1" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_content_responsive essb_template_circles-retina essb_template_blocks-retina essb_57245183 essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_top_57245183" data-essb-postid="984" data-essb-position="top" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="hidden" data-essb-url="https://vegashockeynow.com/2021/03/10/morning-skate-report-pietrangelo-returning-to-vegas-for-evaluation/" data-essb-fullurl="https://vegashockeynow.com/2021/03/10/morning-skate-report-pietrangelo-returning-to-vegas-for-evaluation/" data-essb-instance="57245183"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="5" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&t=Morning+Skate+Report%3A+Pietrangelo+returning+to+Vegas+for+evaluation" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&t=Morning+Skate+Report%3A+Pietrangelo+returning+to+Vegas+for+evaluation&#39;,&#39;facebook&#39;,&#39;57245183&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Morning%20Skate%20Report%3A%20Pietrangelo%20returning%20to%20Vegas%20for%20evaluation&amp;url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&amp;counturl=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&#39;,&#39;twitter&#39;,&#39;57245183&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&amp;title=Morning+Skate+Report%3A+Pietrangelo+returning+to+Vegas+for+evaluation" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&amp;title=Morning+Skate+Report%3A+Pietrangelo+returning+to+Vegas+for+evaluation&#39;,&#39;reddit&#39;,&#39;57245183&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&title=Morning+Skate+Report%3A+Pietrangelo+returning+to+Vegas+for+evaluation" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&title=Morning+Skate+Report%3A+Pietrangelo+returning+to+Vegas+for+evaluation&#39;,&#39;flipboard&#39;,&#39;57245183&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><p>The Vegas Golden Knights needed to get through this road trip unscathed, and it appears it took all but two games for that to not happen.</p>
<p>Golden Knights defenseman Alex Pietrangelo is returning to Las Vegas for further evaluation on his left arm and will likely miss the remainder of this season-long six-game road trip.</p>
<p><span style="font-weight: 400">&#8220;Obviously not a great sign that he returned home for evaluation,” said coach Pete DeBoer. “I&#8217;m not concerned it&#8217;s long, long-term, but he&#8217;s out for the foreseeable future.&#8221;</span></p>
<p>Pietrangelo left Saturday&#8217;s game at San Jose with nearly two minutes remaining after taking a shot from Sharks forward Evander Kane.</p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-984-3" width="740" height="417" preload="metadata" controls="controls"><source type="video/mp4" src="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/NHL-Live-Games-Video-Streaming-Schedule-_-NHL.com-_-NHL.com-Google-Chrome-2021-03-10-10-00-09.mp4?_=3" /><a href="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/NHL-Live-Games-Video-Streaming-Schedule-_-NHL.com-_-NHL.com-Google-Chrome-2021-03-10-10-00-09.mp4">https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/NHL-Live-Games-Video-Streaming-Schedule-_-NHL.com-_-NHL.com-Google-Chrome-2021-03-10-10-00-09.mp4</a></video></div>
<p>Pietrangelo didn&#8217;t play Monday in the 2-0 loss to Minnesota, and it appears he won&#8217;t be available for the remainder of this road trip. That includes a return to St. Louis this weekend, where Pietrangelo captained the Blues to the Stanley Cup in 2019.</p>
<p>Vegas is playing St. Louis in a road back-to-back starting Friday.</p>
<p>The Golden Knights were also without captain Mark Stone on Monday when they had their six-game winning streak end. Stone left Saturday&#8217;s game with a lower-body injury in the second period and did not return.</p>
<p>So, what now, Vegas? Down your top-pairing defenseman, your captain, there has to be some positive news, right?</p>
<p>Enter Robin Lehner and Brayden McNabb.</p>
<p>The Golden Knights assigned Lehner on a conditioning basis to the Henderson Silver Knights, a good sign he&#8217;s nearing his return. The hope was that Lehner would join Vegas at the tail-end of the road trip in St. Louis, but more than likely, a return home game next week against the Sharks seems to be the plan.</p>
<p>&#8220;Great stuff,&#8221; DeBoer said. &#8220;Obviously, we&#8217;ve been waiting for him. There&#8217;s been multiple positive steps along the way to get to this point, but for him to integrate into a full team practice is a big step to getting him back with us.&#8221;</p>
<p>Lehner, who signed a five-year, $25 million extension with Vegas in the offseason, has not played since Feb. 7. Fortunately for the Golden Knights, Marc-Andre Fleury has grabbed the Iron Man label once again and ran with it. He&#8217;s 8-4-0 in his past 12 starts and has started all but one of the past 13.</p>
<p>Fleury will face Kaapo Kahkonen for the second straight game. The 6-foot-4 Wild goalie pitched a 26-save shutout on Monday for his first NHL donut.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Insticator API Fire Widget -->
<div id="insticator-container" class="embedid-656e87ae-1a31-4bae-9ae9-2d69d61fae87"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "656e87ae-1a31-4bae-9ae9-2d69d61fae87"})</script></div>
<!-- End Insticator API Fire Widget --></div>

<p>The Golden Knights allowed only one 5-on-5 goal in that 2-0 loss but couldn&#8217;t capitalize on three power-play chances.</p>
<p>&#8220;I liked our night defensively,&#8221; DeBoer said. &#8220;We have to find a way to score.&#8221;</p>
<p>Brayden McNabb is also a game-time decision and the anticipation is he could return with Dylan Coghlan being assigned to the taxi squad. Where McNabb lines up, however, is the question with Pietrangelo &#8212; his usual defense partner &#8212; out. Don&#8217;t be shocked if Coghlan is paired with Nick Holden yet again, though.</p>
<p><span style="font-weight: 400">“When a guy’s out, especially a guy like Petro or Nabber, it’s a big hole in our lineup. Those are two key players,” said defenseman Nicolas Hague. “I think, at the end of the day, it’s a group effort. Everyone steps up and tries to fill that void, and I think overall we’ve done a good job.”</span></p>
<h3>Vegas Golden Knights projected lineup</h3>
<p>Max Pacioretty &#8212; Chandler Stephenson &#8212; Alex Tuch</p>
<p>Jonathan Marchessault &#8212; William Karlsson &#8212; Reilly Smith</p>
<p>Nicolas Roy &#8212; Cody Glass &#8212; Keegan Kolesar</p>
<p>William Carrier &#8212; Tomas Nosek &#8212; Ryan Reaves</p>
<p>Alec Martinez &#8212; Shea Theodore</p>
<p>Nicolas Hague &#8212; Zach Whitecloud</p>
<p>Nick Holden &#8212; Dylan Coghlan</p>
<p>Marc-Andre Fleury</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_content_responsive essb_template_circles-retina essb_template_blocks-retina essb_319053862 essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_bottom_319053862" data-essb-postid="984" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="hidden" data-essb-url="https://vegashockeynow.com/2021/03/10/morning-skate-report-pietrangelo-returning-to-vegas-for-evaluation/" data-essb-fullurl="https://vegashockeynow.com/2021/03/10/morning-skate-report-pietrangelo-returning-to-vegas-for-evaluation/" data-essb-instance="319053862"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="5" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&t=Morning+Skate+Report%3A+Pietrangelo+returning+to+Vegas+for+evaluation" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&t=Morning+Skate+Report%3A+Pietrangelo+returning+to+Vegas+for+evaluation&#39;,&#39;facebook&#39;,&#39;319053862&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Morning%20Skate%20Report%3A%20Pietrangelo%20returning%20to%20Vegas%20for%20evaluation&amp;url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&amp;counturl=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&#39;,&#39;twitter&#39;,&#39;319053862&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&amp;title=Morning+Skate+Report%3A+Pietrangelo+returning+to+Vegas+for+evaluation" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&amp;title=Morning+Skate+Report%3A+Pietrangelo+returning+to+Vegas+for+evaluation&#39;,&#39;reddit&#39;,&#39;319053862&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&title=Morning+Skate+Report%3A+Pietrangelo+returning+to+Vegas+for+evaluation" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fmorning-skate-report-pietrangelo-returning-to-vegas-for-evaluation%2F&title=Morning+Skate+Report%3A+Pietrangelo+returning+to+Vegas+for+evaluation&#39;,&#39;flipboard&#39;,&#39;319053862&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both; background:#eeeeee; padding: 20px;'>
Welcome to your new home for Vegas Golden Knights breaking news, analysis and opinion. Like us on <a href="https://www.facebook.com/vegashockeynow">Facebook</a>, follow us on <a href="https://twitter.com/vegashockeynow">Twitter</a> and don't forget to <a href="https://vegashockeynow.com/membership-account/membership-levels/">subscribe to VHN+</a> for all of our members-only content the entire Vegas Hockey Now crew plus an ad-free browsing experience.</div>
<!-- AI CONTENT END 5 -->
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://vegashockeynow.com/2021/03/10/morning-skate-report-pietrangelo-returning-to-vegas-for-evaluation/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://vegashockeynow.com/category/golden-knights-gameday/"><span class="mvp-post-cat left">Golden Knights Gameday</span></a></h3>
												<h1 class="mvp-post-title left">Golden Knights&#8217; woes in Minnesota continue after loss</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/efdea06a219358231a6ce579beb2a9f1?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/efdea06a219358231a6ce579beb2a9f1?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">March 8, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://vegashockeynow.com/author/dwebster/" title="Posts by Danny Webster" rel="author">Danny Webster</a></span> <a href="https://twitter.com/DannyWebster21" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="760" height="415" src="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?w=760&amp;ssl=1 760w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?resize=300%2C164&amp;ssl=1 300w" sizes="(max-width: 760px) 100vw, 760px" data-attachment-id="979" data-permalink="https://vegashockeynow.com/2021/03/08/golden-knights-woes-in-minnesota-continue-loss-wild-offense-gone/fleury-min/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?fit=760%2C415&amp;ssl=1" data-orig-size="760,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fleury MIN" data-image-description="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?fit=300%2C164&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Fleury-MIN.jpg?fit=740%2C404&amp;ssl=1" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_content_responsive essb_template_circles-retina essb_template_blocks-retina essb_1121298110 essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_top_1121298110" data-essb-postid="975" data-essb-position="top" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="hidden" data-essb-url="https://vegashockeynow.com/2021/03/08/golden-knights-woes-in-minnesota-continue-loss-wild-offense-gone/" data-essb-fullurl="https://vegashockeynow.com/2021/03/08/golden-knights-woes-in-minnesota-continue-loss-wild-offense-gone/" data-essb-instance="1121298110"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="5" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">2<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&t=Golden+Knights%5C%26%23039%3B+woes+in+Minnesota+continue+after+loss" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&t=Golden+Knights%5C%26%23039%3B+woes+in+Minnesota+continue+after+loss&#39;,&#39;facebook&#39;,&#39;1121298110&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Golden%20Knights%27%20woes%20in%20Minnesota%20continue%20after%20loss&amp;url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&amp;counturl=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&#39;,&#39;twitter&#39;,&#39;1121298110&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&amp;title=Golden+Knights%5C%26%23039%3B+woes+in+Minnesota+continue+after+loss" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&amp;title=Golden+Knights%5C%26%23039%3B+woes+in+Minnesota+continue+after+loss&#39;,&#39;reddit&#39;,&#39;1121298110&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&title=Golden+Knights%5C%26%23039%3B+woes+in+Minnesota+continue+after+loss" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&title=Golden+Knights%5C%26%23039%3B+woes+in+Minnesota+continue+after+loss&#39;,&#39;flipboard&#39;,&#39;1121298110&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><p>The Vegas Golden Knights never travel to Saint Paul, Minnesota to face the Minnesota Wild.</p>
<p>They&#8217;re en route to Westview, New Jersey.</p>
<p>Reality is distorted once the Golden Knights enter the State of Hockey. Things go well until they realize it was Kahkonen all along.</p>
<p>The Golden Knights&#8217; six-game winning streak ended Monday, 2-0 to the Minnesota Wild at Xcel Energy Center. Vegas dropped to 1-4-0 all-time in Prince&#8217;s home state, but Purple Rain is more of a flood the Golden Knights must trek in that building.</p>
<p>&#8220;I thought we had opportunities,&#8221; said forward Max Pacioretty. &#8220;They played a strong game; I thought we played really well. It&#8217;s not always going to be a high-scoring game, especially in our division.&#8221;</p>
<p>Marc-Andre Fleury made 20 saves in his first loss since the Lake Tahoe game against Colorado on Feb. 20. Kevin Fiala and Jonas Brodin scored for Minnesota.</p>
<p>It&#8217;s the second time the Golden Knights were shutout in 2021 (1-0 at home against Anaheim on Feb. 11). Kaapo Kahkonen won his seventh consecutive start and made 26 saves for his first NHL shutout.</p>
<p>&#8220;They&#8217;re a good team, obviously,&#8221; Fleury said. &#8220;I think tonight, they defended well. They capitalized early in the game and we just couldn&#8217;t get back. It was a close game all night long.&#8221;</p>
<p>The Golden Knights were already behind the 8-ball being down Mark Stone and Alex Pietrangelo. Vegas&#8217; captain (lower body) and top-two defenseman (arm) were held out after being declared game-time decisions earlier in the day.</p>
<p>Make no mistake, the Golden Knights being down Stone and Pietrangelo would benefit any team. But it&#8217;s a rarefied air at Xcel Energy Center, almost that it has some sort of hex on the Golden Knights that not even Wanda Maximoff can control.</p>
<p>&#8220;You&#8217;re always going to miss guys like that when they&#8217;re not in the lineup,&#8221; Pacioretty said. &#8220;It&#8217;s no excuse.&#8221;</p>
<p>Fiala scored at 10:51 of the first off a turnover from Keegan Kolesar. Fiala had a 2-on-1 with Nick Holden trailing and beat Fleury with the snapshot.</p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-975-4" width="740" height="417" preload="metadata" controls="controls"><source type="video/mp4" src="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/NHL-Live-Games-Video-Streaming-Schedule-_-NHL.com-_-NHL.com-Google-Chrome-2021-03-08-17-24-54.mp4?_=4" /><a href="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/NHL-Live-Games-Video-Streaming-Schedule-_-NHL.com-_-NHL.com-Google-Chrome-2021-03-08-17-24-54.mp4">https://vegashockeynow.com/wp-content/uploads/sites/2/2021/03/NHL-Live-Games-Video-Streaming-Schedule-_-NHL.com-_-NHL.com-Google-Chrome-2021-03-08-17-24-54.mp4</a></video></div>
<p>The Golden Knights have yet to score a goal in the first period at Xcel Energy Center. The Wild, thanks to Fiala&#8217;s goal, lead 6-0 in that department.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Insticator API Fire Widget -->
<div id="insticator-container" class="embedid-656e87ae-1a31-4bae-9ae9-2d69d61fae87"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "656e87ae-1a31-4bae-9ae9-2d69d61fae87"})</script></div>
<!-- End Insticator API Fire Widget --></div>

<p>You have to go back to Oct. 6, 2018, to find the last Golden Knights goal scored in the state of Minnesota; it was Pacioretty&#8217;s first Vegas goal after the Montreal trade. Of course, Vegas was shutout 4-0 on Feb. 11 of last year.</p>
<p>Minnesota has outscored Vegas 16-6 in Saint Paul.</p>
<p>Opportunities were there for the Golden Knights to break that slide, having three power plays. They only registered three shots on the man advantage, however, all of them came on the final opportunity at 5:33 of the second.</p>
<p>&#8220;It&#8217;s just execution,&#8221; said coach Pete DeBoer. &#8220;I think their goal and our entire first period, we made some poor puck decisions. The goal was a direct result of that. When we cleaned that up in the last 40 minutes, I thought we did some good stuff.</p>
<p>After scoring 10 goals in two games at T-Mobile Arena last week, the Golden Knights&#8217; offense went quiet. Part of that has to do with Stone, their leading point scorer, out of the lineup.</p>
<p>Outside of that, the Golden Knights struggled to get to the crease and obstruct the 6-foot-4 Kahkonen&#8217;s &#8230; <em>vision</em>. According to Natural Stat Trick, Kahkonen allowed only one shot on a rebound. Everything else, moreover, was one-and-done.</p>
<p>&#8220;They&#8217;re a big strong team,&#8221; DeBoer said. &#8220;You&#8217;ve got to work to get in front of the net against them. It takes some pride in defending like we do, and we just didn&#8217;t get into that area enough.&#8221;</p>
<p>DeBoer went back to the well with Alex Tuch on the top line with Chandler Stephenson and Pacioretty. Tuch double shifted between Lines 1 and 3 in relief of Stone on Saturday.</p>
<p>The line did well generating seven attempts and allowing only three. The trio allowed only 0.04 expected goals, but only created 0.14 in the xGF department.</p>
<div id="attachment_977" style="width: 813px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-977" data-attachment-id="977" data-permalink="https://vegashockeynow.com/2021/03/08/golden-knights-woes-in-minnesota-continue-loss-wild-offense-gone/heatmap/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Heatmap.png?fit=803%2C422&amp;ssl=1" data-orig-size="803,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Heatmap" data-image-description="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Heatmap.png?fit=300%2C158&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Heatmap.png?fit=740%2C389&amp;ssl=1" loading="lazy" class="wp-image-977 size-full" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Heatmap.png?resize=740%2C389&#038;ssl=1" alt="" width="740" height="389" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Heatmap.png?w=803&amp;ssl=1 803w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Heatmap.png?resize=300%2C158&amp;ssl=1 300w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Heatmap.png?resize=768%2C404&amp;ssl=1 768w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /><p id="caption-attachment-977" class="wp-caption-text">Courtesy: Natural Stat Trick</p></div>
<p>The Golden Knights are in the midst of a six-game road trip in nine nights, they had to change hotels through a San Jose stop, and are now down their two highest-paid players. It&#8217;s another day in the life of a hockey team playing a 56-game season due to a global pandemic.</p>
<p>What is grief if not love persevering? The Golden Knights will get another crack at that on Wednesday in Westvi &#8230; I mean, Saint Paul.</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_content_responsive essb_template_circles-retina essb_template_blocks-retina essb_1243342257 essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_bottom_1243342257" data-essb-postid="975" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="hidden" data-essb-url="https://vegashockeynow.com/2021/03/08/golden-knights-woes-in-minnesota-continue-loss-wild-offense-gone/" data-essb-fullurl="https://vegashockeynow.com/2021/03/08/golden-knights-woes-in-minnesota-continue-loss-wild-offense-gone/" data-essb-instance="1243342257"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="5" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">2<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&t=Golden+Knights%5C%26%23039%3B+woes+in+Minnesota+continue+after+loss" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&t=Golden+Knights%5C%26%23039%3B+woes+in+Minnesota+continue+after+loss&#39;,&#39;facebook&#39;,&#39;1243342257&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Golden%20Knights%27%20woes%20in%20Minnesota%20continue%20after%20loss&amp;url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&amp;counturl=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&#39;,&#39;twitter&#39;,&#39;1243342257&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&amp;title=Golden+Knights%5C%26%23039%3B+woes+in+Minnesota+continue+after+loss" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&amp;title=Golden+Knights%5C%26%23039%3B+woes+in+Minnesota+continue+after+loss&#39;,&#39;reddit&#39;,&#39;1243342257&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&title=Golden+Knights%5C%26%23039%3B+woes+in+Minnesota+continue+after+loss" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F08%2Fgolden-knights-woes-in-minnesota-continue-loss-wild-offense-gone%2F&title=Golden+Knights%5C%26%23039%3B+woes+in+Minnesota+continue+after+loss&#39;,&#39;flipboard&#39;,&#39;1243342257&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both; background:#eeeeee; padding: 20px;'>
Welcome to your new home for Vegas Golden Knights breaking news, analysis and opinion. Like us on <a href="https://www.facebook.com/vegashockeynow">Facebook</a>, follow us on <a href="https://twitter.com/vegashockeynow">Twitter</a> and don't forget to <a href="https://vegashockeynow.com/membership-account/membership-levels/">subscribe to VHN+</a> for all of our members-only content the entire Vegas Hockey Now crew plus an ad-free browsing experience.</div>
<!-- AI CONTENT END 6 -->
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://vegashockeynow.com/2021/03/08/golden-knights-woes-in-minnesota-continue-loss-wild-offense-gone/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="ai_widget-4" class="mvp-side-widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<a href="/membership-account/membership-levels/" onClick="ga('send', 'event', { eventCategory: 'adclick', eventAction: 'click', eventLabel: 'vhn-plus-front'});"><img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2021/01/VHN-plus-Subscribe-long.jpg" alt="Get VHN+ today!"></a></div>
</section><section id="blog_subscription-4" class="mvp-side-widget widget_blog_subscription jetpack_subscription_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Get VHN in your Inbox</span></h4></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign-up!                        </button>
                    </p>
				            </form>
		
</section><section id="mvp_facebook_widget-4" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">VHN on Facebook</span></h4></div>			<div class="fb-page" data-href="http://www.facebook.com/vegashockeynow" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="media_image-3" class="mvp-side-widget widget_media_image"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Vegas Team &#038; Cap Info</span></h4></div><a href="https://puckpedia.com/team/vegas-golden-knights"><img width="300" height="81" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=300%2C81&amp;ssl=1" class="image wp-image-182  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?w=730&amp;ssl=1 730w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?resize=300%2C81&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="182" data-permalink="https://vegashockeynow.com/159f7212-d2b5-425f-8951-f33b00c4aea8/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=730%2C196&amp;ssl=1" data-orig-size="730,196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="159F7212-D2B5-425F-8951-F33B00C4AEA8" data-image-description="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=300%2C81&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2020/10/159F7212-D2B5-425F-8951-F33B00C4AEA8.jpeg?fit=730%2C196&amp;ssl=1" /></a></section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://vegashockeynow.com/2021/03/10/golden-grades-vegas-execution-was-trash-in-loss-to-wild/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="996" data-permalink="https://vegashockeynow.com/2021/03/10/golden-grades-vegas-execution-was-trash-in-loss-to-wild/stone-2/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?fit=731%2C415&amp;ssl=1" data-orig-size="731,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stone" data-image-description="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/Stone-1.jpg?fit=731%2C415&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Analysis</span><span class="mvp-cd-date left relative">32 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Golden Grades: Vegas execution was &#8220;trash&#8221; in loss to Wild</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="993" data-permalink="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick/vegas-golden-knights-headshots-2/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?fit=1707%2C1286&amp;ssl=1" data-orig-size="1707,1286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;NHLI via Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;LAS VEGAS, NV - JANUARY 03: Dylan Coghlan #52 of the Vegas Golden Knights poses for his official headshot for the 2020-2021 season on January 3, 2021 at City National Arena in Las Vegas, Nevada. (Photo by Zak Krill\/NHLI via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1609700811&quot;,&quot;copyright&quot;:&quot;2021 NHLI&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Vegas Golden Knights Headshots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vegas Golden Knights Headshots" data-image-description="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/8479639-scaled-e1615435915225.jpg?fit=740%2C557&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Golden Knights Gameday</span><span class="mvp-cd-date left relative">3 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Coghlan gets hat trick, Golden Knights still lose to Wild</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2021/03/10/morning-skate-report-pietrangelo-returning-to-vegas-for-evaluation/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Alex Pietrangelo Vegas Golden Knights" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="674" data-permalink="https://vegashockeynow.com/2021/02/04/ups-and-downs-alex-pietrangelo-start-vegas-golden-knights/pietrangelo-2/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?fit=770%2C427&amp;ssl=1" data-orig-size="770,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pietrangelo" data-image-description="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/02/Pietrangelo.jpg?fit=740%2C410&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Golden Knights Gameday</span><span class="mvp-cd-date left relative">9 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Morning Skate Report: Pietrangelo returning to Vegas for evaluation</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://vegashockeynow.com/2021/03/04/vegas-golden-knights-goalie-depth-needs-work-if-robin-lehner-remains-absent/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/VGK_JB_2020-03-03_0126_20200303101555704-1-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Robin Lehner Vegas Golden Knights" loading="lazy" srcset="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/VGK_JB_2020-03-03_0126_20200303101555704-1-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/VGK_JB_2020-03-03_0126_20200303101555704-1-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/VGK_JB_2020-03-03_0126_20200303101555704-1-scaled.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="625" data-permalink="https://vegashockeynow.com/2021/01/26/wanna-bet-golden-knights-betting-game-7-vs-blues/new-jersey-devils-v-vegas-golden-knights/" data-orig-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/VGK_JB_2020-03-03_0126_20200303101555704-1-scaled.jpg?fit=2560%2C1805&amp;ssl=1" data-orig-size="2560,1805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;NHLI via Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;LAS VEGAS, NEVADA - MARCH 03: Robin Lehner #90 of the Vegas Golden Knights tends net during the second period against the New Jersey Devils at T-Mobile Arena on March 03, 2020 in Las Vegas, Nevada. (Photo by Jeff Bottari\/NHLI via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1583295188&quot;,&quot;copyright&quot;:&quot;2020 NHLI&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;New Jersey Devils v Vegas Golden Knights&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="New Jersey Devils v Vegas Golden Knights" data-image-description="" data-medium-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/VGK_JB_2020-03-03_0126_20200303101555704-1-scaled.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i1.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/01/VGK_JB_2020-03-03_0126_20200303101555704-1-scaled.jpg?fit=740%2C522&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Vegas Golden Knights</span><span class="mvp-cd-date left relative">6 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Golden Knights Should Dip Into Depth with Robin Lehner Out</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2021/03/04/golden-grades-fleury-spectacular-again-golden-knights-win-wild/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/MINVGK.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/MINVGK.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/MINVGK.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/MINVGK.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="928" data-permalink="https://vegashockeynow.com/2021/03/04/golden-grades-fleury-spectacular-again-golden-knights-win-wild/minvgk/" data-orig-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/MINVGK.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MINVGK" data-image-description="" data-medium-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/MINVGK.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/MINVGK.jpg?fit=740%2C555&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Analysis</span><span class="mvp-cd-date left relative">7 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Golden Grades: Marc-Andre Fleury spectacular again in Golden Knights victory over Wild</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://vegashockeynow.com/2021/03/06/golden-knights-changed-hotels-friday-after-prior-lodging-filed-for-bankruptcy/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/SAP.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/SAP.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/SAP.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/SAP.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="952" data-permalink="https://vegashockeynow.com/2021/03/06/golden-knights-changed-hotels-friday-after-prior-lodging-filed-for-bankruptcy/sap/" data-orig-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/SAP.jpg?fit=715%2C410&amp;ssl=1" data-orig-size="715,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SAP" data-image-description="" data-medium-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/SAP.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i2.wp.com/vegashockeynow.com/wp-content/uploads/sites/2/2021/03/SAP.jpg?fit=715%2C410&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Vegas Golden Knights</span><span class="mvp-cd-date left relative">4 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Golden Knights ousted from team hotel after sudden closing</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
														</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="nav_menu-3" class="mvp-side-widget widget_nav_menu"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">NHN Network</span></h4></div><div class="menu-nhn-network-container"><ul id="menu-nhn-network" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="https://coloradohockeynow.com">COL Hockey Now</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://sanjosehockeynow.com">SJ Hockey Now</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://pittsburghhockeynow.com">PGH Hockey Now</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://bostonhockeynow.com">BOS Hockey Now</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://floridahockeynow.com">FLA Hockey Now</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://nyihockeynow.com">NYI Hockey Now</a></li>
</ul></div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://vegashockeynow.com/"><img src="https://vegashockeynow.com/wp-content/uploads/sites/2/2020/08/VHN-Puck-Small.png" alt="Vegas Hockey Now" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/vegashockeynow" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/vegashockeynow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footie-container"><ul id="menu-footie" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-49"><a href="https://vegashockeynow.com/">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://vegashockeynow.com/membership-account/membership-levels/">Subscribe to VHN+</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://vegashockeynow.com/membership-account/">Membership Account</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://vegashockeynow.com/login/">Log In</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48"><a href="https://vegashockeynow.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://vegashockeynow.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://vegashockeynow.com/vegas-hockey-now-tom-callahan-dan-kingerski/">About VHN</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 National Hockey Now.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<!-- Memberships powered by Paid Memberships Pro v2.5.5.
 -->
	<script> var essbInstagramUpdater = {"nonce":"bf64d57af8","ajaxurl":"https:\/\/vegashockeynow.com\/wp-admin\/admin-ajax.php"};</script><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"0","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"fb2967e75184711554a62da955ab5424","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"d3a910a9ba","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.3","wc_post_id":"982","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/vegashockeynow.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/vegashockeynow.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/vegashockeynow.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"5882045422"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
		        },
        placeholder: "Be the First to Comment!",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.1.3' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.6.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.6.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.6.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/scripts.js?ver=5.6.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/retina.js?ver=5.6.2' id='retina-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.6.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://vegashockeynow.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.6.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/vegashockeynow.com\/wp-admin\/admin-ajax.php","nonce":"53563e9e76","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/vegashockeynow.com\/login\/?redirect_to=https%3A%2F%2Fvegashockeynow.com%2F2021%2F03%2F10%2Fgolden-grades-vegas-execution-was-trash-in-loss-to-wild%2F","blog_id":"2","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<div class="essb-optinflyout essb-optinflyout-bottom-right essb-optinflyout-scroll"  data-scroll="50" data-single="1" ><div class="essb-optinflyout-close essb-optinflyout-closeicon" ><i class="essb_icon_close" ></i></div><div class="essb-subscribe-form essb-subscribe-form-1501815147 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design3" data-position="flyout-scroll" data-design="design3"><div class="essb-subscribe-form-content-top"><h4 class="essb-subscribe-form-content-title">Know Your Knights!</h4><p class="essb-subscribe-form-content-text">Sign up for our free email list and get the best coverage of the Vegas Golden Knights sent directly to your inbox.</p></div><div class="essb-subscribe-form-content-bottom"><form action="https://vegashockeynow.com/2021/03/10/wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick?year=2021&#038;monthnum=03&#038;day=10&#038;name=wild-stifle-vegas-golden-knights-3-1-sweep-series-dylan-coghlan-hat-trick&#038;essb3_subscribe_nonce=65f2016e14&#038;essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign up!" onclick="essb.ajax_subscribe('1501815147', event);"></form><div class="essb-subscribe-loader">
		<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
		<path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
		<animateTransform attributeType="xml"
		attributeName="transform"
		type="rotate"
		from="0 25 25"
		to="360 25 25"
		dur="0.6s"
		repeatCount="indefinite"/>
		</path>
		</svg>
		</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></div></div><script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'173985614',post:'982',tz:'-8',srv:'vegashockeynow.com'} ]);
	_stq.push([ 'clickTrackerInit', '173985614', '982' ]);
</script>
<link rel="stylesheet" id="easy-social-share-buttons-subscribe" href="https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.css" type="text/css" media="all" /><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.defer=true;; po.src = 'https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.defer=true;; po.src = 'https://vegashockeynow.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/optin-flyout/assets/essb-optin-flyout.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script>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</script>
</body>
</html>